Problème avec les icônes des nouveaux sujets/messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec les icônes des nouveaux sujets/messages

Message par Shpongle le Dim 6 Déc 2015 - 18:55

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://laconfrerie-dulotus.forum-officiel.com/

Description du problème

Bonjour, après avoir terminé et lancé mon forum, certains membres m'ont remonté un léger soucis.

Come vous pourrez le voir sur les screens ci-dessous, nous avons bien mis une image différente afin de signalez lorsqu'un "nouveau sujet" ou un " nouveau message" est posté, cependant, lorsque c'est le cas, l'icône à droite reste le même que celui utilisé pour " pas de nouveau message ".


(comme vous pouvez le voir, je pense avoir bien mis les icônes à la bonne place)

Est-il possible de faire quelque chose afin que l'icône "nouveau sujet/message" s'active dès lors qu'il y a un nouveau sujet/message dans le forum concerné?

Merci d'avance !



Dernière édition par Shpongle le Dim 6 Déc 2015 - 21:02, édité 1 fois

Shpongle
Nouveau membre

Messages : 7
Inscrit(e) le : 16/11/2015

http://laconfrerie-dulotus.forum-officiel.com/
Shpongle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les icônes des nouveaux sujets/messages

Message par Eiffel01 le Dim 6 Déc 2015 - 19:19

Bonsoir,
Je ne comprends pas votre problème.
Vous voulez dire que lorsqu'un message est posté, l'image ne change pas ?



Eiffel01
***

Masculin
Messages : 177
Inscrit(e) le : 10/03/2014

http://maths-laboisse.forumactif.org
Eiffel01 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les icônes des nouveaux sujets/messages

Message par Shpongle le Dim 6 Déc 2015 - 19:38

Bonsoir, merci de la réponse rapide.

Alors voici un screen ou les images encadrés en rouges sont censés changer lorsqu'un nouveau message/sujet est posté sur le forum. Cependant quand c'est le cas, l'icone "nouveau message" ne s'active pas et comme vous pouvez le constater, seulement l'icône " pas de nouveau message" reste. Ce qui empêche donc les membres d'être informé visuellement lors de nouvelle interventions et les obliges à chercher manuellement.



Je précise que j'utilise 2 comptes sur ce forum et que mes membres me signale le même soucis.

Shpongle
Nouveau membre

Messages : 7
Inscrit(e) le : 16/11/2015

http://laconfrerie-dulotus.forum-officiel.com/
Shpongle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les icônes des nouveaux sujets/messages

Message par Neptunia le Dim 6 Déc 2015 - 20:26

Bonjour ^^


Je viens de m'inscrire sur votre forum, pourriez-vous poster un message quelque part ?

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les icônes des nouveaux sujets/messages

Message par Shpongle le Dim 6 Déc 2015 - 20:47

Bonsoir, voilà, crée un nouveau sujet Smile

edit: certains membres le voit bien jaune, et d'autre non.. mouarf Sad
désolé pour le dérangement ^^ c'est surement des léger bugs ^^

Shpongle
Nouveau membre

Messages : 7
Inscrit(e) le : 16/11/2015

http://laconfrerie-dulotus.forum-officiel.com/
Shpongle a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum