disparition des smileys

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu disparition des smileys

Message par /dm61 le Dim 3 Jan 2016 - 14:17

Bonjour,
j'ai un souci sur mon forum les smileys ne s'affichent plus depuis quelques jours,
pourtant tout est activé, et dans le panneau admin ils y sont bien
dans la chat box aussi, mais rien n'apparait dans le cadre à coté de l'éditeur de messages
merci pour vos réponses






Dernière édition par /dm61 le Lun 4 Jan 2016 - 18:45, édité 1 fois

/dm61
**

Messages : 64
Inscrit(e) le : 16/02/2015

http://agri-occitanie.forumactif.org/
/dm61 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: disparition des smileys

Message par Feuilla' le Dim 3 Jan 2016 - 16:47

Bonjour,
même si les smileys sont dans la liste, il faut vérifier dans Panneau d'administration (avancé) → Général → Messages et Emails → Configuration que les smileys sont autorisés (à moins que ce soit de ceci que vous parliez comme "tout est activé" ?). Smile
Bonne journée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: disparition des smileys

Message par /dm61 le Dim 3 Jan 2016 - 17:54

oui dans le panneau c'est coché comme il faut
et dans prévisualisation ou réponse rapide en fait il n'y a rien du tout j'ai fait une copie d'écran :




/dm61
**

Messages : 64
Inscrit(e) le : 16/02/2015

http://agri-occitanie.forumactif.org/
/dm61 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: disparition des smileys

Message par Feuilla' le Dim 3 Jan 2016 - 18:27

Re,
normalement avec CSS il est possible de faire réapparaître la boîte à smileys. Avez-vous mis quelque part quelque chose comme
Code:
#sceditor_smilies {display:none}
?
Si vous ne le trouvez pas, essayez de coller ceci :
Code:
#sceditor_smilies {display:block !important}
Bonne soirée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: disparition des smileys

Message par /dm61 le Dim 3 Jan 2016 - 19:21

bonsoir,
je viens d'essayer de coller ça dans le css mais c'est pareil
par contre je viens de réaliser que l'autre jour j'avais essayé de mettre en place le merci personnalisé et ça n'a pas fonctionné, et là je viens de le retirer du css, et j'ai supprimé le JavaScript c'était de ce topic : http://forum.forumactif.com/t380186-ajouter-un-message-lors-du-remerciement

et oh miracle mes smileys et tout le restant viennent de réapparaitre! Very Happy

merci beaucoup!

je mets en résolu

(par contre je ne comprends pas pourquoi ce code des trucs et astuces n'a pas voulu marcher Confused)



/dm61
**

Messages : 64
Inscrit(e) le : 16/02/2015

http://agri-occitanie.forumactif.org/
/dm61 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum