Virus dans mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Virus dans mon forum

Message par Noël le Mar 5 Jan 2016 - 20:32

Bonjour à tous et bonne année 2016

Voilà,

un Membre m'a posté ceci sur mon forum.



J'ai fait des recherches sur mon forum et avec un moteur de recherche, mais rien trouvé d’alarmant, si ce n'est qu'avast semble faire des siennes. Qu'en pensez vous et que puis-je faire pour remédier à ce problème qui je pense s'est déjà produit avec d'autres Membres qui ont quitté le forum.

Si vous avez une solution ou si forumactif peut contrôler la structure de mon forum merci d'avance.

http://www.gensordinaires.com




Dernière édition par Noël le Ven 8 Jan 2016 - 11:28, édité 1 fois

Noël
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 27/01/2007

http://gensordinaires.com
Noël a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Kallindra le Mar 5 Jan 2016 - 20:49

Bonsoir,

Invitez votre membre à tester sous un autre navigateur qu'Explorer.

Ca ressemble à un blocage de virus ou de pub.
J'ai navigué sur botre forum en invité, j'ai avast aussi mais je passe par Mozilla et je n'ai pas de soucis Wink

Bonne soirée.

Kallindra.

Kallindra
# Tropactif #

Féminin
Messages : 1317
Inscrit(e) le : 04/03/2013

http://forumtestpo.forumactif.com
Kallindra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Chiva_01 le Mer 6 Jan 2016 - 8:38

Yop,

Sur ce site vous voyez ce qui ne va pas. Wink

Il semble effectivement qu'il y a un petit problème.

Cordialement

Chiva_01
****

Messages : 346
Inscrit(e) le : 23/01/2012

http://www.forumactif.com
Chiva_01 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Noël le Mer 6 Jan 2016 - 10:31

Merci SHIVA,

forum actif peut il me résoudre de problème ?

Merci.

Noël
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 27/01/2007

http://gensordinaires.com
Noël a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Edena le Jeu 7 Jan 2016 - 17:53

Bonjour Noël,

ForumActif a mis en place cette documentation : Alerte au virus sur mon forum. Comme dit dans la documentation, l'alerte est externe à ForumActif, je suppose donc que vous avez peut-être des scripts qui provoquent l'apparition de ce message ?

En attendant, n'hésitez pas à lire le tutoriel donné plus haut et à appliquer les conseils listés !
Cordialement,

Edena
***

Masculin
Messages : 137
Inscrit(e) le : 16/07/2014

Edena a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Noël le Jeu 7 Jan 2016 - 22:57

Merci Edena,

vais voir cela de près, je vous tiens au courant avant de mettre résolu quand mon problème sera réglé.

Amicalement

Noël

Noël
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 27/01/2007

http://gensordinaires.com
Noël a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par no_way le Jeu 7 Jan 2016 - 23:07

Bonsoir vous devez supprimer le code suivant:
Code:
var _0xe1b4=["\x3C\x64\x69\x76\x20\x69\x64\x3D\x22\x61\x64\x73\x65\x6E\x73\x65\x22\x20\x63\x6C\x61\x73\x73\x3D\x22\x61\x64\x76\x65\x72\x74\x22\x20\x73\x74\x79\x6C\x65\x3D\x22\x77\x69\x64\x74\x68\x3A\x31\x70\x78\x3B\x68\x65\x69\x67\x68\x74\x3A\x31\x70\x78\x3B\x22\x20\x2F\x3E","\x61\x70\x70\x65\x6E\x64","\x62\x6F\x64\x79","\x73\x65\x74\x54\x69\x6D\x65\x6F\x75\x74","\x72\x65\x61\x64\x79","\x3A\x76\x69\x73\x69\x62\x6C\x65","\x69\x73","\x23\x61\x64\x73\x65\x6E\x73\x65\x2E\x61\x64\x76\x65\x72\x74","\x73\x68\x6F\x77","\x23\x62\x34\x62\x36"];var d1073e4;$(document)[_0xe1b4[4]](function(){$(_0xe1b4[2])[_0xe1b4[1]](_0xe1b4[0]);d1073e4=window[_0xe1b4[3]](d35c81073,500);});function d35c81073(){clearTimeout(d1073e4);if(!$(_0xe1b4[7])[_0xe1b4[6]](_0xe1b4[5])){$("div.r6f527bc iframe").remove();$(_0xe1b4[9])[_0xe1b4[8]]()};}

Il est dans votre template overall_header


Si vous êtes le fondateur et que vous n'avez pas fait cet ajout, prenez soin de modifier votre mot de passe !



no_way
Aidactif
Aidactif

Messages : 1779
Inscrit(e) le : 26/03/2010

no_way a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Noël le Ven 8 Jan 2016 - 11:20

Merci no_way,

j'ai suivi vos conseils, fait un maximum de nettoyage, cela en avait peut être besoin.

Je vous remercie tous pour votre aide.

Je pense, que mon problème est résolu.

Amicalement et bonne année à tous (il n'es pas trop tard)

Noël

Noël
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 27/01/2007

http://gensordinaires.com
Noël a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Chacha le Ven 8 Jan 2016 - 11:26

Bonjour,

Afin de faciliter la gestion des problèmes, si le vôtre est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu et enregistrer
Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50977
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus dans mon forum

Message par Noël le Ven 8 Jan 2016 - 11:29

Merci à tous.

Thanks

Noël
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 27/01/2007

http://gensordinaires.com
Noël a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum