"Cet utilisateur n'existe pas..." et pourtant, si !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu "Cet utilisateur n'existe pas..." et pourtant, si !

Message par Patapin le Mar 26 Jan 2016 - 23:48

Bonjour,

sur le forum http://triogical-addict.forumactif.org/ en version phpBB3
que j'administre, je reçois ce message privé :

"De Invité A Patapin, Aujourd'hui à 16:21

Bonjour,

J'ai voulu me connecter à mon ancien compte West créé en 2011, j'ai rempli le formulaire pour l'oubli de mot de passe.
J'ai reçu un mail "Bonjour West, etc...." avec le lien d'activation que voici : http://triogical-addict.forumactif.org/profile.forum?mode=reactivate&u$&ak6f6a
Je clique sur le lien et le site m'indique que l'utilisateur West n'existe plus.

Pouvez-vous voir quel est le problème ?

Merci ;-)"


Je suis intrigué, je ne sais pas quoi faire.
West est pourtant bien un membre, numéro u24, actif (même s'il n'a pas posté depuis 5 ans ?), avec les permissions nécessaires.
Que se passe-t-il pour lui, et que puis-je faire ?

Cordialement,

Patapin




Patapin
Nouveau membre

Messages : 9
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Cet utilisateur n'existe pas..." et pourtant, si !

Message par Pinguino le Mer 27 Jan 2016 - 10:13

Bonjour Patapin,

Je viens d'effectuer un test sur votre forum:
1- J'ai créé un compte "Pinguino"
2- J'ai fait une demande de nouveau mot de passe:
Spoiler:

J'ai bien reçu le mail de réactivation:
Spoiler:

3- Activation du compte:
Mon compte a bien été réactivé:
Spoiler:

Est-ce qu'il a essayé de réactiver son compte une seconde fois ?

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Cet utilisateur n'existe pas..." et pourtant, si !

Message par Patapin le Jeu 28 Jan 2016 - 11:39

Bonjour,

Oui, West a essayé de demander un nouveau mot de passe, il a ensuite reçu "Un nouveau mot de passe a été créé, veuillez vérifier votre boîte e-mail pour plus de détails concernant l'activation de celui-ci."
Il clique sur le lien reçu, et une page affiche "Désolé cet utilisateur n'existe pas".

Que pourrions-nous faire ?

Patapin
Nouveau membre

Messages : 9
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Cet utilisateur n'existe pas..." et pourtant, si !

Message par The Godfather le Lun 1 Fév 2016 - 9:24

Bonjour,

Je viens d'effectuer un test sur le compte West , je n'ai eu aucun problème a réactivé le mot de passe. J’ai bien reçu le mail et au clic sur le lien d'activation j'ai eu la confirmation de la réactivation du nouveau mot de passe. Je ne détecte aucun problème dans ce processus.

S'il n'arrive toujours pas à réactiver son mot de passe, je vous suggère :


  • De lui demander un nouvel email afin que vous puissiez faire le changement de son mail de profil pour un envoi sur un nouveau client mail
  • De lui modifier manuellement son mot de passe depuis votre PA et le lui fournir directement avec comme recommandation de le modifier après sa 1ére connexion


En tout cas, techniquement il n'y a rien d'anormal



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13545
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Cet utilisateur n'existe pas..." et pourtant, si !

Message par Chacha le Mer 3 Fév 2016 - 10:32

Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49792
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Cet utilisateur n'existe pas..." et pourtant, si !

Message par Chacha le Jeu 4 Fév 2016 - 11:00

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est archivé afin de ne pas perdre les réponses fournies.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49792
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum