Disparition de photos dans un sujet à la suite d'un backup

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Disparition de photos dans un sujet à la suite d'un backup

Message par dams7638 le Lun 1 Fév 2016 - 12:34

Détails techniques


Version du forum : Invision
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Internet Explorer
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://peugeotfans.com

Description du problème

Bonjour,

Nous avons dû réaliser un backup de notre forum après un souci avec notre ancien fondateur dont nous avons récupéré les codes. Un membre se plaint que le sujet de présentation de sa voiture a perdu toutes les photos qui illustraient les modifications qu'il avait apportées à sa voiture.
Lorsque j'édite son sujet, je ne vois aucun lien vers aucune photo... Est-ce possible qu'un back-up ait pu supprimer des photos ?
Merci par avance pour votre retour.


Dernière édition par dams7638 le Mer 3 Fév 2016 - 8:52, édité 1 fois

dams7638
Nouveau membre

Messages : 8
Inscrit(e) le : 22/09/2015

http://peugeotfans.com
dams7638 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Disparition de photos dans un sujet à la suite d'un backup

Message par Neptunia le Lun 1 Fév 2016 - 15:08

Bonjour ^^

Un backup ne supprimera jamais de contenu, mais si ce membre avait édité son sujet entre aujourd'hui et la date retenue pour la restauration, le sujet retournera à l'état qu'il était lors de ce point de sauvegarde.

Neptunia
+ Hyperactif +

Féminin
Messages : 10398
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Disparition de photos dans un sujet à la suite d'un backup

Message par dams7638 le Lun 1 Fév 2016 - 19:17

Bonjour, c'est exactement ce que je pensais et ce que je lui ai expliqué, mais je me disais aussi qu'il existait peut-être un bug connu et qu'il y avait donc une solution à ce problème...

Ce même membre a un autre souci, mais je pense que je vais devoir créer une autre rubrique car ça n'a rien à voir avec celui-ci.

dams7638
Nouveau membre

Messages : 8
Inscrit(e) le : 22/09/2015

http://peugeotfans.com
dams7638 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Disparition de photos dans un sujet à la suite d'un backup

Message par Chacha le Mar 2 Fév 2016 - 20:43

@dams7638 a écrit:Bonjour, c'est exactement ce que je pensais et ce que je lui ai expliqué, mais je me disais aussi qu'il existait peut-être un bug connu et qu'il y avait donc une solution à ce problème...
Bonsoir,

Comme stipulé par Neptunia- et par le Tuto Le back-up :

Le forum est restauré avec le contenu en l'état exact de la date choisie ainsi qu'avec le contenu présent actuellement, c'est à dire que lors d'un backup il y a seulement un ajout (voire remplacement) de contenu et qu'aucune suppression de contenu n'est effectuée.
Si les photos étaient bien accessibles aux invités, la seule possibilité restante est de vérifier si elles ont été répertoriées par ce site : http://archive.org/web/ en copiant/collant les url des messages concernés Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49812
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Disparition de photos dans un sujet à la suite d'un backup

Message par Neptunia le Mar 2 Fév 2016 - 21:12

Autre possibilité à durée limitée. Le cache des moteurs de recherche !

Dans votre moteur de recherche saisissez l'adresse de la page concernée et par exemple sur la page de résultat d'un moteur commençant par la lettre G, sous le lien vous avez une ligne verte se terminant par une flèche. Cliquer sur la flèche et choisissez En cache. Le cache pointera sur la dernière version connue de votre page.

Neptunia
+ Hyperactif +

Féminin
Messages : 10398
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Disparition de photos dans un sujet à la suite d'un backup

Message par dams7638 le Mer 3 Fév 2016 - 8:51

Bonjour,

Merci pour vos réponses. Aucune de ces solutions n'a pu résoudre mon souci. En fait, les photos avaient été ajoutées a posteriori dans le message, par édition, du coup c'était après la date du back-up restauré. Tant pis, il n'y a pas mort d'homme le membre concerné s'est fait une raison.

dams7638
Nouveau membre

Messages : 8
Inscrit(e) le : 22/09/2015

http://peugeotfans.com
dams7638 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum