Problème relatif à l'envoi de MPs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème relatif à l'envoi de MPs

Message par AsajjV le Mar 29 Mar 2016 - 22:11

Détails techniques

Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 27/03/2016
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour,

Administratrice fondatrice d'un forum, je rencontre un problème relatif à l'envoi de messages privés.

Beaucoup de membres m'ont signalé recevoir des messages vides, et ce suite à l'envoi de MPs de groupe. Je me suis donc dit que cela devait être dû à un problème technique lié à l'envoi de messages de groupe.

Toutefois, une personne contactée -individuellement- il y a peu m'a affirmé avoir reçu un email annonçant que je lui avais répondu mais qu'il n'y avait rien dans sa boîte de réception. (sur le forum)

Je souhaiterais de ce fait savoir à quoi cela est dû et trouver un moyen de régler ce problème persistant. Merci d'avance!

Cordialement.


Dernière édition par AsajjV le Sam 9 Avr 2016 - 17:24, édité 1 fois

AsajjV
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 29/03/2016

http://reylo.skyforum.net
AsajjV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par Shadow le Mer 30 Mar 2016 - 10:23

Bonjour @AsajjV,

1) Pour les messages groupés : pouvez-vous svp retrouver ces messages en question dans messages envoyés et/ou boîte d'envoi, et nous indiquer si vous retrouvez le contenu ou s'ils sont vides aussi ? Merci de nous communiquer également la date et l'heure du MP

2) Pour les messages individuels : trouvez-vous le message initial dans vos messages envoyés ou boîte d'envoi ? Si oui, merci de nous communiquer également la date et l'heure du MP

J'attends votre retour Wink


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par AsajjV le Mer 30 Mar 2016 - 23:34

Bonjour!

Etant donné que le groupe recevant les messages privés est composé d'environ 70 personnes, j'avais tendance à nettoyer sentbox & outbox suite aux envois afin de libérer de la place. Il en va de même pour l'inbox car je recevais beaucoup de réponses. (ce sont certains destinataires -groupés ou individuels- qui les recevaient vides)

En configurant l'Administration Panel pour chercher la source du problème, je suis tombée sur une phrase qui je pense explique son origine; je cite la phrase en question: "It contains the messages you sent and who have not been READ yet by their recipients. The software makes a follow-up of your mail. [...]"

Donc si j'ai bien compris: en nettoyant la sentbox/outbox je ne laissais pas le temps nécessaire au logiciel pour traiter l'envoi du message groupé? C'est pourquoi certains recevaient des messages vides? (je n'ose plus les nettoyer désormais)

En outre, est-il normal que je ne puisse pas voir l'ensemble des destinataires qui ont reçu le même message que moi? Je vois le nom du membre m'ayant envoyé le MP mais je ne vois pas les autres utilisateurs ayant reçu le même message; je n'aperçois que mon nom. (donc je pense qu'il ne l'a envoyé qu'à moi)

Merci pour votre disponibilité @Shadow!

AsajjV
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 29/03/2016

http://reylo.skyforum.net
AsajjV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par Shadow le Jeu 31 Mar 2016 - 11:22

Bonjour @AsajjV,

Alors effectivement, cela pourrait expliquer votre problème. Les messages contenus dans "boîte d'envoi" sont ceux qui ont été envoyés mais pas encore consultés par vos membres, à la différence des "messages envoyés" qui eux, ont été lus. 

Si vous supprimez les messages contenus dans votre boîte d'envoi, vos membres ne peuvent plus y accéder par la suite, ce qui expliquent qu'ils voient un message vide de contenu. Essayez de conserver un petit moment vos messages avant de faire du ménage, et voir si le problème persiste ou non Wink

Concernant les messages envoyés à un groupe, vous ne voyez pas à qui d'autre le message à été adressé, à part vous. En revanche, vous le verrez si les utilisateurs ont été sélectionnés manuellement. 

Voir l'image:



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par AsajjV le Jeu 31 Mar 2016 - 14:20

Bonjour!

Nous sommes trois administratrices. Nous avons effectué hier un test PM (dans notre cercle): j'ai bien reçu le message, j'apercevais bien le nom de l'expéditeur mais je ne pouvais pas voir que le PM avait également été envoyé à un "co-Admin". (destinataire = mon nom seulement)

Serait-ce dû au thème du forum? Ou bien à sa version?

Merci pour votre aide!

AsajjV
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 29/03/2016

http://reylo.skyforum.net
AsajjV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par Shadow le Jeu 31 Mar 2016 - 14:34

Tout dépend de quelle façons vous avez procédé :

- Si vous avez sélectionné l'envoi d'un MP au groupe "admin", les noms des autres destinataires du message se seront pas indiqués

Voir l'image:

- Si vous avez ajouté manuellement les noms des destinataires à l'envoi du MP, les destinataires devraient s'afficher

Voir l'image:


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par AsajjV le Jeu 31 Mar 2016 - 17:13

Re-Bonjour!

Normalement il n'y a pas de problème lors de l'envoi. Toutefois, quand je reçois un message privé (de n'importe quel membre -admin ou non), je ne vois pas les autres personnes en copie. | Cela peut porter à confusion car on reste dans le doute: telle personne a-t-elle également été destinataire du message que j'ai reçu?

Voici une capture d'écran:



Encore merci !


PS. Je configurais l'AP ("homepage message") & une publicité est soudainement apparue. Est-ce normal? Comment puis-je la désactiver?

AsajjV
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 29/03/2016

http://reylo.skyforum.net
AsajjV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par AsajjV le Lun 4 Avr 2016 - 7:35

UP.

AsajjV
Nouveau membre

Féminin
Messages : 11
Inscrit(e) le : 29/03/2016

http://reylo.skyforum.net
AsajjV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème relatif à l'envoi de MPs

Message par Chacha le Lun 4 Avr 2016 - 11:07

@AsajjV a écrit:Re-Bonjour!

Normalement il n'y a pas de problème lors de l'envoi. Toutefois, quand je reçois un message privé (de n'importe quel membre -admin ou non), je ne vois pas les autres personnes en copie. | Cela peut porter à confusion car on reste dans le doute: telle personne a-t-elle également été destinataire du message que j'ai reçu?

Voici une capture d'écran:



Encore merci !
Bonjour,

Il n'est pas possible de savoir quelle méthode à été employée pour envoyer un MP, (par groupe ou manuellement), vous pouvez quand même vérifier les permissions que vous avez données pour chaque "groupe" :



@AsajjV a écrit:PS. Je configurais l'AP ("homepage message") & une publicité est soudainement apparue. Est-ce normal? Comment puis-je la désactiver?
Warning Pour faciliter les recherches ultérieurs par d'autres utilisateurs, merci de ne poser qu'une seule question par sujet. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum