impossible passer photo dans le P.A.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu impossible passer photo dans le P.A.

Message par michele44. le Ven 1 Avr 2016 - 14:18

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Internet Explorer
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : ce jour
Lien du forum : http://bassethoundaventures.forumactif.com/forum.htm

Description du problème

bonjour

Ce matin j'ai voulu changer la bannière de mon forum
la photo s'affiche dans la fenetre servimg , dans le PA j'ai bien le lien mais uniquement une croix
J'ai testé avec l'ancienne bannière idem
J'ai essayé de mettre cette bannière sur un post dans le forum elle s'affiche

Je viens de recommencer j'ai toujours le même soucis

Depuis le changement de présentation servimg je n'ai pas changé de photos dans le PA
je ne sais pas si cela a un rapport , la nouvelle fonction est pourtant pratique
Pour info je colle le lien comme avant dans le PA
J'ai essayé de copier le lien via hostingpics même problème
le lien s'affiche bien mais il y a une croix

Merci pour votre aide



Dernière édition par michele44. le Ven 1 Avr 2016 - 16:09, édité 1 fois

michele44.
*****

Féminin
Messages : 545
Inscrit(e) le : 23/10/2009

http://bassethoundaventures.forumactif.com/forum.htm
michele44. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible passer photo dans le P.A.

Message par michele44. le Ven 1 Avr 2016 - 14:19

voici capture de mon PA




michele44.
*****

Féminin
Messages : 545
Inscrit(e) le : 23/10/2009

http://bassethoundaventures.forumactif.com/forum.htm
michele44. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible passer photo dans le P.A.

Message par Morane le Ven 1 Avr 2016 - 15:04

Bonjour,

enlève la balise url de début et de fin dans le lien, mettre juste l'adresse de l'image exp: http://........

Morane
**

Féminin
Messages : 76
Inscrit(e) le : 18/08/2014

Morane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible passer photo dans le P.A.

Message par michele44. le Ven 1 Avr 2016 - 15:14

merci de ta réponse mais cela ne vient pas de là
je viens d'essayer



michele44.
*****

Féminin
Messages : 545
Inscrit(e) le : 23/10/2009

http://bassethoundaventures.forumactif.com/forum.htm
michele44. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible passer photo dans le P.A.

Message par Neptunia le Ven 1 Avr 2016 - 15:42

Bonjour ^^


Il faut prendre le lien direct de l'image et non celui de la page de Servimg où apparaissent l'image ainsi que tous les liens.

Un lien direct (chez Servimg) a ce format :
Code:
http://i86.servimg.com/u/f86/11/73/68/14/captur13.jpg

Il ne contient pas de www et se termine toujours par une extension de fichier .jpg, .png, .gif par exemple

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible passer photo dans le P.A.

Message par michele44. le Ven 1 Avr 2016 - 16:09

Merci Neptunia
c'est ok
je ferme le sujet

michele44.
*****

Féminin
Messages : 545
Inscrit(e) le : 23/10/2009

http://bassethoundaventures.forumactif.com/forum.htm
michele44. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum