Problème avec SERVIMG

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu impossible d héberger des images sur le forum

Message par juju magnetisme le Ven 29 Avr 2016 - 17:09

bonjour, cela fait 2 jours qu il est impossible d héberger des images sur le forum aussi bien par mes membres que par moi même. même sur ce forum d aide je vois qu on ne peut le faire aussi.
vous avez une idée du problème

juju magnetisme
Nouveau membre

Messages : 9
Inscrit(e) le : 26/03/2016

http://jginternational.forumactif.be/
juju magnetisme a été remercié(e) par l'auteur de ce sujet.

Résolu Problème avec SERVIMG

Message par pascaline75 le Ven 29 Avr 2016 - 18:14

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://pascaline-passions.forums-actifs.com

Description du problème

Bonjour à tous et toutes
J'ai posté deux images sur mon forum arrivée à la troisième l'image s'enregistre puis affiche erreur , et ceci avec les navigateurs IE, chrome et firefox , y aurait-il un souci ?
Merci
Cordialement
Pascaline

pascaline75
****

Féminin
Messages : 341
Inscrit(e) le : 10/09/2010

http://pascaline-passions.forums-actifs.com
pascaline75 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Outis le Ven 29 Avr 2016 - 19:39

J'ai eu le même souci pour un fichier .PNG
J'ai dû le convertir en JPG pour que ça fonctionne.

Outis
*****

Messages : 554
Inscrit(e) le : 28/07/2012

http://personofinterest.fra.co
Outis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Chacha le Ven 29 Avr 2016 - 20:27

@pascaline75 a écrit:Bonjour à tous et toutes
J'ai posté deux images sur mon forum arrivée à la troisième l'image s'enregistre puis affiche erreur , et ceci avec les navigateurs IE, chrome et firefox , y aurait-il un souci ?
Merci
Cordialement
Pascaline
Bonsoir pascaline75,

Le problème est-il encore d'actualité ?

N'ayant pas trouvé de sujets accessible aux invités, je n'ai pas pu tester. Wink


@Outis a écrit:J'ai eu le même souci pour un fichier .PNG
J'ai dû le convertir en JPG pour que ça fonctionne.
Bonsoir Outis,

Je viens de tester sur votre forum, (sans envoyer le message pour ne pas perturber) et n'ai pas rencontré de problème :



Ce présent screen est d'ailleurs également au format PNG. Wink

Code:
http://i86.servimg.com/u/f86/15/31/13/54/captur40.png


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Outis le Ven 29 Avr 2016 - 21:18

Effectivement, je viens de tester avec un nouveau fichier PNG, cela a bien fonctionné.
Cependant, celui que j'ai essayé d'ajouter précédemment refuse toujours d'être uploadé. Peut-être un problème de "taille" ?

Il y aurait une limite ? Le fichier PNG que je n'ai pas pu uploader fait 725Ko.

Outis
*****

Messages : 554
Inscrit(e) le : 28/07/2012

http://personofinterest.fra.co
Outis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Chacha le Ven 29 Avr 2016 - 21:28

@Outis a écrit:Effectivement, je viens de tester avec un nouveau fichier PNG, cela a bien fonctionné.
Cependant, celui que j'ai essayé d'ajouter précédemment refuse toujours d'être uploadé. Peut-être un problème de "taille" ?

Il y aurait une limite ? Le fichier PNG que je n'ai pas pu uploader fait 725Ko.
En effet, des explications ont été fournies dans ce sujet : http://forum.forumactif.com/t384782p30-exifs-ou-non-sur-servimg#3243888 Wink

Spoiler:
@Pinguino a écrit:Bonjour Neptunia,

Servimg permet effectivement d'héberger des images allant jusqu'à 2Mo. Mais s'agissant d'un hébergement gratuit d'images, cette plateforme a une réelle problématique quant au stockage des images et à la bande passante pour les délivrer. Car nous parlons de millions d'images. Le poids des images est donc un facteur essentiel de sa gratuité et de son bon fonctionnement.

En parallèle, les bonnes performances web d'un site internet tel qu'un forum sont liées à l'affichage d'images optimisées.

@Neptunia a écrit:Pourquoi la résolution de l'image JPEG est-elle réduite alors que l'image de base pèse largement moins que les 2 mo autorisés (précisés dans les CGU de servimg) ?

De ce que nous savons, les images PNG et JPG sont compressées dans la majorité des cas quand leur poids est supérieur à 256ko. Ce qui tend à confirmer le test plus haut.

Par contre, nous allons discuter avec les équipes de Servimg des limites pour les images PNG transformées en JPG.

Merci,

Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Outis le Ven 29 Avr 2016 - 21:51

Merci, cette explication m'avait effectivement échappé. thumright

Outis
*****

Messages : 554
Inscrit(e) le : 28/07/2012

http://personofinterest.fra.co
Outis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par *dan le Sam 30 Avr 2016 - 0:53

Je vois que je ne suis pas la seule à avoir un problème avec le nouveau Servimg...



merci de m'aider : http://notreperenotremere.forumactif.org

*dan
****

Féminin
Messages : 217
Inscrit(e) le : 23/02/2009

http://notreperenotremere.forumactif.org
*dan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Genealpha_Denise le Dim 1 Mai 2016 - 5:28

J'ai sensiblement le même problème lorsque je veux placer une image provenant d'autre site j'obtiens le même message d'erreur tout comme en essayant d'héberger une image



voici le message d'erreur que je reçois

Une erreur est survenue

Error Votre photo n'a pas été envoyée


voici l'image en question en insérant l'image directement avec l'url de l'image

Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Chacha le Dim 1 Mai 2016 - 10:20

Bonjour,

Votre problème a fait l'objet d'un rapport aux techniciens Servimg. L'un d'entre eux le traitera prochainement afin d'y rapporter une solution rapidement. Wink

Merci de votre patience. ::fleur::


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par juju magnetisme le Lun 2 Mai 2016 - 11:48

j ai le même problème que dan, impossible de mettre des photos et ses valable pour tout les membres de mon forum et sa fait une semaine que sa dure. pourtant sa fonctionnai correctement avant

juju magnetisme
Nouveau membre

Messages : 9
Inscrit(e) le : 26/03/2016

http://jginternational.forumactif.be/
juju magnetisme a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par photoclic le Lun 2 Mai 2016 - 13:41

Je n'ai de mon côté aucun souci d'hébergement.

Par contre, la photo présentée ci-dessus par Genealpha_Denise fait 2.59 Go.
Elle dépasse donc les 2Go autorisée. Le problème vient peut-être de là.

photoclic
*****

Masculin
Messages : 524
Inscrit(e) le : 20/11/2015

http://photoclic.forum-pro.fr/
photoclic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par juju magnetisme le Lun 2 Mai 2016 - 15:29

Je ne sais pas photoclic je n ai pas changer de taille de photo depuis le début du forum, et sa fait une petite semaine que nous avons ce problème

juju magnetisme
Nouveau membre

Messages : 9
Inscrit(e) le : 26/03/2016

http://jginternational.forumactif.be/
juju magnetisme a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par The Godfather le Lun 2 Mai 2016 - 15:30

Bonjour,

Je ne reproduis pas le problème de mon coté, tout semble bien fonctionner! J’ai même réussit à uploader une image de 4Mo avant compression sans problème :



On à néanmoins transmis le message à l'équipe Servimg pour regarder si tout est ok

Merci pour ce signalement



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13534
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par juju magnetisme le Lun 2 Mai 2016 - 16:14

oui je ne comprend pas tout nos membres on ce problème et les photos ne font que +-468ko. et je vois que sur ce forum sa passe


juju magnetisme
Nouveau membre

Messages : 9
Inscrit(e) le : 26/03/2016

http://jginternational.forumactif.be/
juju magnetisme a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par The Godfather le Mar 3 Mai 2016 - 9:56

ok c'est noté. problème en cours d'analyse Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13534
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par kaefux28 le Mar 3 Mai 2016 - 12:06

Bonjour, je me permet de poster, j'ai eu le soucis avec une image que Jay m'avait faite, j'arrivais pas à l'upload a partir de mon forum, mais a partir de celui la je pouvais. Et d'ailleurs j'ai jamais eu de soucis avec d'autre image.

kaefux28
*

Masculin
Messages : 33
Inscrit(e) le : 21/11/2015

http://aratquirit.forumpersos.com/
kaefux28 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par The Godfather le Mar 3 Mai 2016 - 12:36

Bonjour,

L'équipe Servimg vient de nous informer qu'ils ont publié un correctif. Very Happy

Pouvez-vous svp refaire le test avec les images qui vous posaient problème et nous dire si ok maintenant ?



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13534
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SERVIMG

Message par Genealpha_Denise le Mar 3 Mai 2016 - 22:02

http://i86.servimg.com/u/f86/19/42/88/71/enregi10.jpg

ça fonctionne pour moi ici

Sur mon forum tout fonctionne bien aussi

il y a une vingtaine de minutes ça fonctionnait une fois sur 2

Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum