Tableau qui ne s'affiche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 16:40

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Aujourd'hui
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour à vous,J'ai suivi le tutoriel pour savoir comment faire un tableau dans un message.
J'ai copié le code suivant:
Code:
<table><tr><td colspan="2">ENNEMIS</td></tr><tr><td>NOM</td><td>COORDONNÉES</td></tr></table

Mais le tableau ne s'affiche pas. J'ai pourtant cocher dans ma PA les options à cette effet.

Je requières donc votre aide pour solutionner ce problème.


Dernière édition par Rich Bloodstone le Sam 11 Juin 2016 - 19:47, édité 1 fois

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 16:43

Bonjour,

Il faut également configurer vos préférences :
profil Right préférences Right Toujours autoriser le HTML : cocher oui

Et sait-on jamais, éditer le message avec le tableau puis
option Right désactiver le HTML dans ce message (décocher)





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 17:19

Salut Lixyr,
Désolé mais je ne trouve pas : profil / préférences ?
Peux-tu m'expliquer le chemain car je pense pas avoir déjà vu ça avant?
En suite,j'ai tenté l'autre option (de désactiver le HTML dans l'option des messages) mais rien à faire,
toujours pareil.
En tous les cas,merci pour ton aide!
J'attends de tes nouvelles.

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 17:23

Bonjour,

L'onglet "profil" se trouve dans la navigation du forum (forum - messagerie - membres - profil - connexion/déconnexion etc). Ensuite, c'est dans l'onglet "préférences" qu'on trouve la case à cocher pour activer le HTML.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 17:32

Re,
Bon j'ai coché oui pour le HTML (dans mon Profil)
J'ai refait un test et c'est toujours pareil...pas de tableau.

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 17:39

Bonjour,

J'ai essayé directement sur votre forum et ça fonctionne.
Pouvez-vous éditer le message contenant le tableau, vérifier que "désactiver le HTML" n'est pas cocher, et poster ?


*edit*

Pour information, le code s'affiche bien sous forme de tableau dans votre message également. Actualisez votre page, ou bien supprimer vos cookies si ça ne fonctionne pas.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 18:12

Re salut,
Bon j'ai redémaré mon odinateur,enlevé les cookies et j'ai rééditer mon message
en prenant bien soin de décoché la case HTML avant d'envoyer. Rien à faire,
encore pareil. Voir l'image ci-dessous:

Désolé du dérengement! Sad

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 18:58

Bonjour,

On ne voit plus le code HTML. Quel est le soucis ?





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 19:13

Re salut Lixyr,
Dans l'image que j'ai mis dans mon précédent post, on ne vois pas de tableau,
mais 3 mots un au dessus de l'autre. Alors que le résultat que je suis censé obtenir
avec le code c'est:


Encore merci pour ton aide!

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 19:22

Oh ce sont les bordures que vous voulez.

Il suffit de faire comme ça :

<table border="1" ...>





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Tableau qui ne s'affiche pas

Message par Rich Bloodstone le Sam 11 Juin 2016 - 19:47

Re salut,
Enfin ça fonctionne. Mais le créateur du tutoriel ne fait aucunement
mention de border="1"regarde:http://forum.forumactif.com/t370430-apprendre-a-faire-un-tableau?highlight=cr%E9er+un+tableau

Il faudrait voir à corriger ça les gars! C'est de la
foutu perte de temps vraiment pour rien.

En tous les cas,un gros MERCI pour ton aide!

Rich Bloodstone
Nouveau membre

Messages : 26
Inscrit(e) le : 08/06/2016

http://vikings.tropfun.net/
Rich Bloodstone a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Tableau qui ne s'affiche pas

Message par Lixyr le Sam 11 Juin 2016 - 20:02

C'est noté. ^^
Merci pour le retour.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum