Bug ? Intégrer vidéo YouTube

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Jeu 11 Aoû 2016 - 16:44

Rappel du premier message :

Bonjour,

J'utilise tous les jours la fonction d'ajout de vidéo YouTube dans un message mais depuis aujourd'hui il bug. De même tous mes anciens topic ou sont intégrer les vidéos sont toutes identiques au bug.




Je me permets de tester ci-dessous l'ajout d'une vidéo afin de voir si le bug est aussi ici car je n'ai touché a aucuns codes sur mon forum.



Ce n'est pas une de mes vidéos donc ne criez pas "La Pub" ... merci Wink


Dernière édition par Shadow le Jeu 18 Aoû 2016 - 9:24, édité 2 fois (Raison : Après envoi du message, je vois que le problème est également ici. Je laisse donc FA faire la lumière sur ce problème ;))

Ejayremy
*****

Masculin
Messages : 947
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Ven 12 Aoû 2016 - 20:31

@Clemsi a écrit:Je vois...
Tu penses qu'il pourra être résolu ?
J'ai crée beaucoup de topics musiques sur mon forum, qui contient beaucoup de vidéos youtubes, et j'ai pas la foi de tout remettre. Laughing
J'espère, ya pas de raison que ça ne fonctionne plus.
Pareil, j'ai + de 200 topic de vidéos. Je me vois mal tout modifier un par un.

Ejayremy
*****

Masculin
Messages : 947
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Solid6Snake le Ven 12 Aoû 2016 - 20:46

J'ai également le même problème je vois qu'il est signalé donc je vais attendre sagement..

Solid6Snake
****

Messages : 317
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par thalie56 le Ven 12 Aoû 2016 - 21:09

Bonsoir,
Je rencontre le même souci depuis hier, c'est bien embêtant, j'espère aussi que tout va rentrer dans l'ordre très rapidement.

thalie56
****

Messages : 212
Inscrit(e) le : 17/05/2012

http://Potinsregimethalie.goodforum.net/
thalie56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Kallindra le Ven 12 Aoû 2016 - 21:12

Vu que le problème est avec IE et GC, vous pouvez contourner le problème en attendant en passant par un autre navigateur en attendant Wink

Sur Mozilla, aucun problème ^^

Kallindra
# Tropactif #

Féminin
Messages : 1317
Inscrit(e) le : 04/03/2013

http://forumtestpo.forumactif.com
Kallindra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par thalie56 le Ven 12 Aoû 2016 - 21:14

Bonsoir,

Ce soir toujours le même problème, espérons qu'en début de semaine prochaine tout sera rétabli pour les vidéos sur nos forums.

Bon long week-end du 15 août.

Cordialement.

thalie56
****

Messages : 212
Inscrit(e) le : 17/05/2012

http://Potinsregimethalie.goodforum.net/
thalie56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par thalie56 le Ven 12 Aoû 2016 - 21:16

Pourquoi vouloir nous faire changer de navigateur pour Nozilla. Personnellement je ne suis pas d'accord et tous les membres de mon forum non plus. Merci de votre compréhension.

thalie56
****

Messages : 212
Inscrit(e) le : 17/05/2012

http://Potinsregimethalie.goodforum.net/
thalie56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Chacha le Ven 12 Aoû 2016 - 21:19

@thalie56 a écrit:Bonsoir,

Ce soir toujours le même problème, espérons qu'en début de semaine prochaine tout sera rétabli pour les vidéos sur nos forums.

Bon long week-end du 15 août.

Cordialement.
@thalie56 a écrit:Pourquoi vouloir nous faire changer de navigateur pour Nozilla. Personnellement je ne suis pas d'accord et tous les membres de mon forum non plus. Merci de votre compréhension.

Bonsoir,

Warning Merci d'éviter les double-posts, pensez à cliquer sur le bouton :editer: dans votre dernier message pour y ajouter une information.

Une réponse a été apportée par Stooninge à la page précédente :

@Stooninge a écrit:http://www.itespresso.fr/flash-player-bloque-google-chrome-precise-129398.html

Voila votre réponse

Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50977
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Ven 12 Aoû 2016 - 21:53

Bonsoir

Dans l'immédiat Firefox est l'un des seuls à contourner ce problème, par contre j'ai cru comprendre qu'il va suivre progressivement le même chemin dans quelques temps .
Bien entendu , on ne va pas demander à nos membres de changer de navigateur , car la situation ne risque pas de s'améliorer.
Par contre , j'ai vu qu'il n'y a pas de soucis pour visionner les vidéos avec un simple lien . ( tester sur Google Chrome ) .

Une des solutions serait de demander aux membres de ne déposer que le lien d'une vidéo et non de l'afficher. Voir également de masquer les boutons vidéos de la barre d'éditeur afin d'avoir uniquement que des liens sur les prochaines vidéos .
Solution provisoire qui pourrait permettre à tous de ne pas être pénaliser .

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par thalie56 le Ven 12 Aoû 2016 - 22:04

Bonsoir Chacha,
Merci pour l'explication je ne savais pas, désolée !
Bonne soirée.
Cordialement.

thalie56
****

Messages : 212
Inscrit(e) le : 17/05/2012

http://Potinsregimethalie.goodforum.net/
thalie56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Solid6Snake le Ven 12 Aoû 2016 - 22:11

J'ai une astuce en attendant que ce problème soir réglé, envoyé l'iframe de votre vidéo Youtube au lieu de copier/coller le lien depuis la barre de navigation et la vidéo s'affiche parfaitement en plus c'est possible de régler la taille si besoin.

J'ai dis aux membres de mon forum de le faire en attendant et ça s'affiche comme avant.

Pour récupérer l'iframe d'une vidéo il faut aller sous la vidéo YouTube et faire:

Partager

Intégrer

Ensuite copier le lien: <iframe........</iframe> et coller le directement dans votre message.

Ca marche chez nous je viens de tester Affirmatif

Solid6Snake
****

Messages : 317
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par saphir13 le Ven 12 Aoû 2016 - 23:02

Merci Solide6snake,

Moi je l'ai fait avec google chrome et ça ne fonctionne pas.

saphir13
*

Féminin
Messages : 41
Inscrit(e) le : 30/09/2013

http://oiseaux-passion.forumactif.org/
saphir13 a été remercié(e) par l'auteur de ce sujet.

Résolu Soucis de vidéo.

Message par Thibault16 le Ven 12 Aoû 2016 - 23:45

Bonjours, bonsoirs.



Une colonne noir s'affiche quand je met ma vidéo, normal ?

Thibault16
*

Messages : 32
Inscrit(e) le : 31/05/2016

http://morganpriestofficiel.forumdediscussions.com/
Thibault16 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Sam 13 Aoû 2016 - 0:27

Bonsoir ^^

Si votre navigateur est bien Firefox comme spécifié sur votre profil, non ce n'est pas normal.

En revanche si votre profil n'est plus à jour, c'est parfaitement normal
Topic Unique Bug ? Intégrer vidéo YouTube

Neptunia
+ Hyperactif +

Féminin
Messages : 10977
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Kallindra le Sam 13 Aoû 2016 - 0:28

@Kallindra a écrit:Vu que le problème est avec IE et GC, vous pouvez contourner le problème en attendant en passant par un autre navigateur en attendant Wink

Sur Mozilla, aucun problème ^^
@thalie56 a écrit:Pourquoi vouloir nous faire changer de navigateur pour Nozilla. Personnellement je ne suis pas d'accord et tous les membres de mon forum non plus. Merci de votre compréhension.

Si vous aviez lu mon message correctement, au lieu de vous emporter, je vous ai invité à le faire comme solution de contournement et donc temporairement.
Néanmoins il semblerait que d'autres solutions vous soit proposées.

Cordialement,

Kallindra

PS : j'ai noté Mozilla car c'est celui que j'utilise mais vous pouvez en trouver d'autres navigateurs Wink

Kallindra
# Tropactif #

Féminin
Messages : 1317
Inscrit(e) le : 04/03/2013

http://forumtestpo.forumactif.com
Kallindra a été remercié(e) par l'auteur de ce sujet.

Résolu Vidéo Youtube n’apparaît plus

Message par sylvetta le Sam 13 Aoû 2016 - 7:24

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 12/08/2016
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour,

Depuis hier toutes les vidéos données du forum ne s'affichent plus.
Certaines étaient pourtant bel et bien visibles depuis longtemps.
Je n'ai changé aucun paramètre ou option et comme d’habitude j'utilise le code :

Code:
[youtube]lien youtube[/youtube]

Merci de votre aide?

sylvetta
Nouveau membre

Messages : 2
Inscrit(e) le : 13/08/2016

http://x-community.grafbb.com
sylvetta a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Sam 13 Aoû 2016 - 8:47

Bonjour

Comme je disais plus haut , Firefox va suivre le même chemin .

http://www.itespresso.fr/flash-player-extinction-firefox-134868.html

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Chacha le Sam 13 Aoû 2016 - 10:01

@Thibault16 @sylvetta

Bonjour,

Vos sujets ont été fusionnés avec celui déjà en cours. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50977
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Sam 13 Aoû 2016 - 10:24

Bonjour ^^

@jackymi a écrit:
Une des solutions serait de demander aux membres de ne déposer que le lien d'une vidéo et non de l'afficher. Voir également de masquer les boutons vidéos de la barre d'éditeur afin d'avoir uniquement que des liens sur les prochaines vidéos .

Pour masquer les boutons Youtube de la réponse rapide, et les boutons Youtube, Dailymotion et Flash de la réponse normale :
Right PA > Affichage > Couleurs > Onglet feuille de style CSS
Ajouter le code suivant :

Code:
.sceditor-button-youtube, .sceditor-button-dailymotion, .sceditor-button-flash {
   display: none !important;
   }

Ne pas oublier de valider.

Neptunia
+ Hyperactif +

Féminin
Messages : 10977
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Thibault16 le Sam 13 Aoû 2016 - 13:18

@Neptunia a écrit:Bonjour ^^

@jackymi a écrit:
Une des solutions serait de demander aux membres de ne déposer que le lien d'une vidéo et non de l'afficher. Voir également de masquer les boutons vidéos de la barre d'éditeur afin d'avoir uniquement que des liens sur les prochaines vidéos .

Pour masquer les boutons Youtube de la réponse rapide, et les boutons Youtube, Dailymotion et Flash de la réponse normale :
Right PA > Affichage > Couleurs > Onglet feuille de style CSS
Ajouter le code suivant :

Code:
.sceditor-button-youtube, .sceditor-button-dailymotion, .sceditor-button-flash {
   display: none !important;
   }

Ne pas oublier de valider.

Rien ne change..

Thibault16
*

Messages : 32
Inscrit(e) le : 31/05/2016

http://morganpriestofficiel.forumdediscussions.com/
Thibault16 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Sam 13 Aoû 2016 - 13:30

@Solid6Snake a écrit:Pour récupérer l'iframe d'une vidéo il faut aller sous la vidéo YouTube et faire:

Partager

Intégrer

Ensuite copier le lien: <iframe........</iframe> et coller le directement dans votre message.

Ca marche chez nous je viens de tester Affirmatif

Bonjour

En effet , cela fonctionne très bien sur Google Chrome et Firefox .
Je n'ai pas encore pris le temps de tester avec les autres navigateurs, quelqu'un peut le confirmer ?

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Thibault16 le Sam 13 Aoû 2016 - 13:33

Chez moi cela le fais justement sur Google chrome, tout mes utilisateurs ont le même soucis.

Thibault16
*

Messages : 32
Inscrit(e) le : 31/05/2016

http://morganpriestofficiel.forumdediscussions.com/
Thibault16 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par sylvetta le Sam 13 Aoû 2016 - 13:56

Si j'ai bien compris, progressivement tous les navigateurs internet vont rendre impossible la visualisation des vidéos Youtube précédemment intégrées à nos posts, c'est bien ça ?
C'est à dire que toutes les vidéos de nos forums vont être "supprimées", visuellement du moins.

sylvetta
Nouveau membre

Messages : 2
Inscrit(e) le : 13/08/2016

http://x-community.grafbb.com
sylvetta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Sam 13 Aoû 2016 - 14:11

@sylvetta a écrit:Si j'ai bien compris, progressivement tous les navigateurs internet vont rendre impossible la visualisation des vidéos Youtube précédemment intégrées à nos posts, c'est bien ça ?
C'est à dire que toutes les vidéos de nos forums vont être "supprimées", visuellement du moins.

Bonjour

Je crains que ce soit le cas , sauf ceux diffusées par copier / coller en iframe , ou par lien direct sans affichage .
Personnellement j'ai déjà masqué les icônes vidéos de la barre d'édition pour éviter la confusion , et je vais conseiller de récupérer le code iframe sur les prochaines vidéos afin d'avoir un affichage classique .

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Sam 13 Aoû 2016 - 15:03

@Solid6Snake a écrit:J'ai une astuce en attendant que ce problème soir réglé, envoyé l'iframe de votre vidéo Youtube au lieu de copier/coller le lien depuis la barre de navigation et la vidéo s'affiche parfaitement en plus c'est possible de régler la taille si besoin.

J'ai dis aux membres de mon forum de le faire en attendant et ça s'affiche comme avant.

Pour récupérer l'iframe d'une vidéo il faut aller sous la vidéo YouTube et faire:

Partager

Intégrer

Ensuite copier le lien: <iframe........</iframe> et coller le directement dans votre message.

Ca marche chez nous je viens de tester Affirmatif

Sur mon forum, cette solution ne marche pas. Neutral

Clemsi
***

Masculin
Messages : 189
Inscrit(e) le : 08/07/2016

http://tvd-to.forumactif.org/
Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Sam 13 Aoû 2016 - 15:14

@Thibault16 a écrit:Rien ne change..

Euh le code fourni n'est pas sensé faire changer quoi que ce soit aux vidéos mais uniquement à l'éditeur de messages.
Le code fait disparaître les boutons de balises problématiques de l"éditeur.

Du coup les membres ne peuvent pas venir dire que leur vidéo fraîchement postée ne s'affiche pas puisqu'en principe ils ne peuvent plus poster de vidéos autrement qu'en fournissant son code d'intégration.

Neptunia
+ Hyperactif +

Féminin
Messages : 10977
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Sam 13 Aoû 2016 - 15:28

http://support.forumprod.com/les-bbcode-ajout-de-videos-mise-en-forme-t90.html

Comment ça se fait que ça marche ici ? Vous êtes sûrs que le problème n'est pas lié à ForumActif ? Neutral

Clemsi
***

Masculin
Messages : 189
Inscrit(e) le : 08/07/2016

http://tvd-to.forumactif.org/
Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Sam 13 Aoû 2016 - 16:17

Chaque plateforme est libre de développer sa propre version de bbcode. Si ça marche ailleurs c'est tout simplement que la balise ne recourt pas au flash comme on peut le remarquer pour peu qu'on dispose de l'extension Adblock. La vidéo ne possède pas d'onglet Bloquer (comme c'est le cas pour les contenus Flash)

En même temps l'exemple fourni est typique d'un développement alakon. Pour intégrer une vidéo il faut connaître son identifiant, une partie uniquement de son URL, ce qui n'est pas à la portée de tout le monde alors que chez Forumactif, il suffit de mettre l'URL complète et ensuite le système se débrouille.

Pour répondre à la question, non le problème ne vient pas de Forumactif. C'est provoqué par un changement d'orientation des navigateurs Web. Mais il y a fort à parier que Forumactif va réagir assez rapidement pour proposer une nouvelle version des balises désormais boudées par certains navigateurs.
Prions pour que ce développement assure la rétro-compatibilité avec les balises déjà présentes sur nos forums. Rétro-compatibilité dont la plupart des éditeurs se fichent de plus en plus de nos jours (regardez mon doigt, direction Redmond par exemple)

Neptunia
+ Hyperactif +

Féminin
Messages : 10977
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Sam 13 Aoû 2016 - 17:02

J'espère aussi qu'il y aura la rétro-comptabilité s'il y a une mise à jour du bouton youtube de l'éditeur...
L'astuce du code de l'intégration ne marche pas sur mon forum, donc je ne peux pas contourner le problème. Confused

Clemsi
***

Masculin
Messages : 189
Inscrit(e) le : 08/07/2016

http://tvd-to.forumactif.org/
Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Thibault16 le Sam 13 Aoû 2016 - 18:16

Quel est le soucis en fait quelqu'un peu me faire un topo ?

Thibault16
*

Messages : 32
Inscrit(e) le : 31/05/2016

http://morganpriestofficiel.forumdediscussions.com/
Thibault16 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Sam 13 Aoû 2016 - 19:19

@Clemsi a écrit:L'astuce du code de l'intégration ne marche pas sur mon forum, donc je ne peux pas contourner le problème. Confused

Bonjour

Le HTML est activé sur votre forum ? ainsi que sur les commentaires ? car les balises ne sont pas en bbcode.

A propos du code d'intégration Iframe, pour faire simple :

- Clic droit sur la vidéo , et cliquer sur " code d'intégration " . C'est tout Very Happy

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum