Bug ? Intégrer vidéo YouTube

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Jeu 11 Aoû 2016 - 16:44

Rappel du premier message :

Bonjour,

J'utilise tous les jours la fonction d'ajout de vidéo YouTube dans un message mais depuis aujourd'hui il bug. De même tous mes anciens topic ou sont intégrer les vidéos sont toutes identiques au bug.




Je me permets de tester ci-dessous l'ajout d'une vidéo afin de voir si le bug est aussi ici car je n'ai touché a aucuns codes sur mon forum.



Ce n'est pas une de mes vidéos donc ne criez pas "La Pub" ... merci Wink


Dernière édition par Shadow le Jeu 18 Aoû 2016 - 9:24, édité 2 fois (Raison : Après envoi du message, je vois que le problème est également ici. Je laisse donc FA faire la lumière sur ce problème ;))

Ejayremy
*****

Masculin
Messages : 948
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Stooninge le Lun 15 Aoû 2016 - 10:42

@mustang a écrit:Bonjour


Je viens de Désinstaller flash et le problème et toujour le même


Cordialement


J’ai tester cela sur ma machine et mes navigateur et mon gm de guilde la tester de son coter , et cela n'a pas posé de problème.....donc faut croire que le problème est allieur, mais de tout façon garder flash n'as plus d'interet

Stooninge
Nouveau membre

Messages : 13
Inscrit(e) le : 08/07/2016

http://sdsg.forumactif.org
Stooninge a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par clousot le Lun 15 Aoû 2016 - 10:53

Je vais donc essayer à l'ancienne en recopiant directement le lien en pleine page et je vous dis quoi..;-)

clousot
***

Masculin
Messages : 144
Inscrit(e) le : 02/12/2007

http://f1club.winnerbb.net
clousot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par JC-Prune le Lun 15 Aoû 2016 - 11:03

Même problème d'intégration des vidéos YouTube constaté sur mon forum, je suis en I.E.11 mais passé sous windows10 depuis peu, mais j'ai remarqué le bug suite à la dernière maj win10 qui date de trois jours chez moi ?
Bon en attendant, j'utilise le "copier le code d'intégration" mais pour toutes celles existantes sur les pages passées...et ben, ça fait du taf.
Merci à l'équipe technique qui se décarcasse pour nous !
aidez moi

JC-Prune
Nouveau membre

Messages : 1
Inscrit(e) le : 15/08/2016

http://la7compagnie.forumactif.org/
JC-Prune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par fusion16111979 le Lun 15 Aoû 2016 - 11:05

pareil sur mon fofo... impossible d'intégrer une vidéo youtube de façon correct... qué pasa?

fusion16111979
Nouveau membre

Messages : 1
Inscrit(e) le : 15/08/2016

http://kinesiologie.forumactif.org/
fusion16111979 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par clousot le Lun 15 Aoû 2016 - 11:16

Voilà la solution pour le moment
Vous recopiez en pleine page le code d'intégration de YouTube en cliquant sur "intégrer" et non plus sur "partager" vous obtenez directement la vidéo sans passer par le relais YouTube devenu obsolète.

Voici un exemple de code d'intégration "iframe"que vous recopiez directement en pleine page

<iframe width="420" height="315" src="https://www.youtube.com/embed/2yHPQSOziDw" frameborder="0" allowfullscreen></iframe>

clousot
***

Masculin
Messages : 144
Inscrit(e) le : 02/12/2007

http://f1club.winnerbb.net
clousot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Stormbringer74 le Lun 15 Aoû 2016 - 12:28

bonjour à tous.. la solution proposée ci dessus marche bien évidemment .. elle est d'ailleurs une vieille méthode.. mais ne résout rien quand au problème des vidéos postées pendant des semaines des mois voire des années sur les forums.. je précise que le bug concerne aussi les vidéos postées par le biais des balises flashs..

bref quoiqu'il en soit il va falloir trouver une solution plus générale au problème .. patientons car bien évidemment le week end du 15 août n'est pas vraiment le plus propice pour avoir du temps pour se pencher sur cette histoire..

Stormbringer74
****

Masculin
Messages : 270
Inscrit(e) le : 18/10/2008

http://forum-deep-purple.forumactif.com/
Stormbringer74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Hirsute le Lun 15 Aoû 2016 - 14:30

En attente de nouvelles de ForumActif Wink
Les solutions proposées sont très appréciées, mais peu conviviales pour nos membres.
Même pour moi, qui suis plutôt néophyte en matière informatique...
Merci! J'espère que ce sera réparé très bientôt car beaucoup de vidéos sont postés sur notre Forum et ce, à tous les jours!!

Michelle
Forum Oiseaux du Québec

Hirsute
Nouveau membre

Messages : 17
Inscrit(e) le : 10/04/2013

http://www.oiseauxduquebec.org
Hirsute a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par clousot le Lun 15 Aoû 2016 - 14:38

Patience car il existera forcément une solution.
Un conseil ne trifouillez pas votre PC pour corriger la chose c'est un problème qui engendrera des solutions de toutes façons.

clousot
***

Masculin
Messages : 144
Inscrit(e) le : 02/12/2007

http://f1club.winnerbb.net
clousot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Lun 15 Aoû 2016 - 15:37

@Hirsute a écrit:En attente de nouvelles de ForumActif Wink
Les solutions proposées sont très appréciées, mais peu conviviales pour nos membres.
Même pour moi, qui suis plutôt néophyte en matière informatique...
Merci! J'espère que ce sera réparé très bientôt car beaucoup de vidéos sont postés sur notre Forum et ce, à tous les jours!!

Michelle
Forum Oiseaux du Québec

Bonjour
Comme dit plus haut , le soucis ne vient pas de Forumactif, donc je ne pense pas que le soucis sera résolu par la plate forme d'hébergement .

Je pense qu'il y a d'autres habitudes à prendre à présent, et je ne vois pas ce qui peut paraitre compliqué de faire un clic droit sur une vidéo, et de cliquer sur " copier le code d'intégration " .

Plus simple, il n'y a pas.....

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mathurin le Lun 15 Aoû 2016 - 18:25

Même problème pour moi, impossible de voir les centaines de vidéos déjà postés sur mon forum depuis 5 ans. Et je ne vais pas les remettre en place une à une...

Merci de nous tenir au courant si cela vient du navigateur, pour changer.

mathurin
*

Masculin
Messages : 30
Inscrit(e) le : 15/03/2012

http://www.gt5fantastics.com/
mathurin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Lun 15 Aoû 2016 - 18:54

Bonjour ^^

@mathurin a écrit:Merci de nous tenir au courant si cela vient du navigateur, pour changer.

Ca vient en effet des navigateurs mais ça ne servira pas à grand chose de changer parce que les autres vont emboîter le pas. C'est juste une question de temps.

Neptunia
+ Hyperactif +

Féminin
Messages : 10999
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mathurin le Lun 15 Aoû 2016 - 19:44

Donc on fait quoi ?? On doit remettre une à une les vidéos déjà postées ?? C'est la fin de mon forum si c'est le cas.


mathurin
*

Masculin
Messages : 30
Inscrit(e) le : 15/03/2012

http://www.gt5fantastics.com/
mathurin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Lun 15 Aoû 2016 - 19:49

On ne touche à rien et on attend de voir si les développeurs peuvent changer le comportement de la balise youtube actuelle.

Quant aux nouvelles vidéos, en attendant d'être fixés, une solution a déjà été fournie à maintes reprises dans ce sujet.

Neptunia
+ Hyperactif +

Féminin
Messages : 10999
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Lun 15 Aoû 2016 - 19:51

@mathurin a écrit:Donc on fait quoi ?? On doit remettre une à une les vidéos déjà postées ?? C'est la fin de mon forum si c'est le cas.

Impossible pour ma part, j'ai trop d'années de vidéos.
FA va trouver une solution, ya pas de raison qu'en mode édition et prévisualisation ça fonctionne mais qu'une fois envoyé ça ne fonctionne pas tout comme pourquoi d'autres forums propose ce système d'insertion vidéo et que ça fonctionne.
Croisons les doigts. Smile

Ejayremy
*****

Masculin
Messages : 948
Inscrit(e) le : 03/02/2006

http://forum.family-geek.fr/
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mathurin le Lun 15 Aoû 2016 - 20:50

Quant aux nouvelles vidéos, en attendant d'être fixés, une solution a déjà été fournie à maintes reprises dans ce sujet.

Oui pour ça aucuns problèmes, si on doit changer nos habitudes pour l'avenir, on le fera ! C'est vraiment pas un problème.
Mais reprendre toutes les années en arrière c'est impossible. Je préfère encore tout supprimer.

mathurin
*

Masculin
Messages : 30
Inscrit(e) le : 15/03/2012

http://www.gt5fantastics.com/
mathurin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Hosanna le Lun 15 Aoû 2016 - 22:03

Bonsoir,

Nous en sommes presque tous au même point, en effet : De nombreuses videos ne peuvent être supprimées sans un préjudice conséquent pour nos forums...
Merci aux techniciens pour leurs compétences et tout le temps passé!

Cordialement, et bonne soirée,
Hosanna

Hosanna
****

Féminin
Messages : 205
Inscrit(e) le : 08/05/2009

http://ecoutepartageparole.niceboard.com/
Hosanna a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par clousot le Lun 15 Aoû 2016 - 22:12

Je suis pour la sagesse et la patience mais si ces vidéos sont toutes passées instantanément en mode "illisible" elles doivent à l'inverse pouvoir réapparaître en mode normal de la même façon.
C'est une piste pour les connaisseurs car si elles ont toutes disparues d'un coup un autre coup (en forme de code !?) doit pouvoir les faire réapparaître.
Un médecin vous dirait de retourner à la source pour identifier et puis guérir cette petite maladie avec un bon antidote.

clousot
***

Masculin
Messages : 144
Inscrit(e) le : 02/12/2007

http://f1club.winnerbb.net
clousot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Lun 15 Aoû 2016 - 22:33

@clousot a écrit:C'est une piste pour les connaisseurs car si elles ont toutes disparues d'un coup un autre coup (en forme de code !?) doit pouvoir les faire réapparaître.

Le problème étant le navigateur, il suffit de réinstaller une ancienne version du navigateur et de désactiver les mises à jour, mais ce n'est pas une solution sur le long terme.

Il y a 15 ans j'achetais mon pain avec des francs, ma boulangère n'en veut plus, bah je me suis adaptée et je lui file autre chose.

Neptunia
+ Hyperactif +

Féminin
Messages : 10999
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par popoye le Lun 15 Aoû 2016 - 22:50

@jackymi a écrit:
@Hirsute a écrit:En attente de nouvelles de ForumActif Wink
Les solutions proposées sont très appréciées, mais peu conviviales pour nos membres.
Même pour moi, qui suis plutôt néophyte en matière informatique...
Merci! J'espère que ce sera réparé très bientôt car beaucoup de vidéos sont postés sur notre Forum et ce, à tous les jours!!

Michelle
Forum Oiseaux du Québec

Bonjour
Comme dit plus haut , le soucis ne vient pas de Forumactif, donc je ne pense pas que le soucis sera résolu par la plate forme d'hébergement .

Je pense qu'il y a d'autres habitudes à prendre à présent, et je ne vois pas ce qui peut paraitre compliqué de faire un clic droit sur une vidéo, et de cliquer sur " copier le code d'intégration " .

Plus simple, il n'y a pas.....

Ouais c'est facile de dire que le problème ne vient pas de la source mais je crois que tu te voiles les yeux car si ça ne vient pas de Forumactif,alors d'où cela pourrait-il venir de E.T ?.
Bon je plaisante, mais soyons concret, car il y a automatiquement un problème et personne ne me contredira la dessus !
Beaucoup disent que leurs vidéos étaient intactes avant le Bug et que depuis plus rien ne fonctionne.
Bon je vais aller dans la connerie.....Imagine un membre qui a poster une vidéo de 17 ans en arrière, comment peut-il récupérer un lien et revenir sur un exemple : 942974 messages en arrière pour la retrouver, c'est comme vouloir reboucher une bouteille de champagne avec son propre bouchon Shocked



popoye
Nouveau membre

Masculin
Messages : 9
Inscrit(e) le : 12/08/2016

http://cyclisme.sportsforum.biz/
popoye a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mathurin le Lun 15 Aoû 2016 - 22:55

Arrêter avec vos messages "faut faire autrement maintenant" On s'en fout ! c'est pas le problème ! Le problème c'est de récupérer notre travail intact !

mathurin
*

Masculin
Messages : 30
Inscrit(e) le : 15/03/2012

http://www.gt5fantastics.com/
mathurin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par popoye le Lun 15 Aoû 2016 - 23:55

@mathurin a écrit:Arrêter avec vos messages "faut faire autrement maintenant" On s'en fout ! c'est pas le problème ! Le problème c'est de récupérer notre travail intact !

Je suis de ton avis !

popoye
Nouveau membre

Masculin
Messages : 9
Inscrit(e) le : 12/08/2016

http://cyclisme.sportsforum.biz/
popoye a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Stormbringer74 le Mar 16 Aoû 2016 - 2:12

@jackymi a écrit:Bonjour
Comme dit plus haut , le soucis ne vient pas de Forumactif, donc je ne pense pas que le soucis sera résolu par la plate forme d'hébergement .

Je pense qu'il y a d'autres habitudes à prendre à présent, et je ne vois pas ce qui peut paraitre compliqué de faire un clic droit sur une vidéo, et de cliquer sur " copier le code d'intégration " .

Plus simple, il n'y a pas.....

@mathurin a écrit:Même problème pour moi, impossible de voir les centaines de vidéos déjà postés sur mon forum depuis 5 ans. Et je ne vais pas les remettre en place une à une... .


et là tu vois ?????? Rolling Eyes Rolling Eyes Rolling Eyes

Stormbringer74
****

Masculin
Messages : 270
Inscrit(e) le : 18/10/2008

http://forum-deep-purple.forumactif.com/
Stormbringer74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mathurin le Mar 16 Aoû 2016 - 2:56

Tu vois quoi ??????

mathurin
*

Masculin
Messages : 30
Inscrit(e) le : 15/03/2012

http://www.gt5fantastics.com/
mathurin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Fella Tarik le Mar 16 Aoû 2016 - 4:38

même souci dans notre Forum. la solution propose ne marche pas/plus; en attendant une alternatif de la part des technicien.

Fella Tarik
Nouveau membre

Messages : 1
Inscrit(e) le : 16/08/2016

http://leslegendaires.taguilde.net/
Fella Tarik a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par maryse le Mar 16 Aoû 2016 - 8:06

Pour les anciennes vidéos postées il faudrait pouvoir les récupérer mais pour les nouveaux postages c'est encore plus simple qu'avant : il suffit de procéder comme d'habitude mais sans passer par le "YouTube" du forum. Vous copiez le lien qui commence par "ifram"... après être passé comme d'hab par "partager" puis "intégrer" et vous le collez directement sur le forum.

maryse
***

Féminin
Messages : 175
Inscrit(e) le : 17/12/2007

http://oujda.forumactif.com
maryse a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Shadow le Mar 16 Aoû 2016 - 8:58

Bonjour,

Est ce que vous pouvez me confirmer que le problème existe toujours ?


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Cristou le Mar 16 Aoû 2016 - 9:15

@Shadow a écrit:Bonjour,

Est ce que vous pouvez me confirmer que le problème existe toujours ?

Bonjour

Oui il existe toujours....

Cristou
Nouveau membre

Messages : 7
Inscrit(e) le : 22/07/2016

http://plum-art@outlook.fr
Cristou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par jackymi le Mar 16 Aoû 2016 - 9:29

@popoye a écrit:Ouais c'est facile de dire que le problème ne vient pas de la source mais je crois que tu te voiles les yeux car si ça ne vient pas de Forumactif,alors d'où cela pourrait-il venir de E.T ?.
Bon je plaisante, mais soyons concret, car il y a automatiquement un problème et personne ne me contredira la dessus !

Bonjour
As tu essayé sur d'autres forums que forumactif ?
Personnellement j'ai fait l'essai, et on constate la même chose.
Quant au soucis rencontré , il est prouvé que flash player en est la cause , d'où le retrait et l'abandon du plugin sur plusieurs navigateurs.


@Shadow a écrit:Bonjour,

Est ce que vous pouvez me confirmer que le problème existe toujours ?

Bonjour Shadow

De mon côté , avec Google Chrome même constat , rien n'a changé, je viens de vérifier .

jackymi
****

Masculin
Messages : 360
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par choupi91 le Mar 16 Aoû 2016 - 9:44

Le problème persiste toujours sur mon forum ; en attendant un dépannage je me débrouille autrement pour insérer les vidéos. Mais comme beaucoup, j'ai beaucoup de vidéos et tout reprendre serait trop long. Merci d'avance à Forumactif pour l'aide qu'ils pourront apporter.

choupi91
**

Féminin
Messages : 98
Inscrit(e) le : 01/12/2006

http://www.lesamisdedidie.net
choupi91 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Shadow le Mar 16 Aoû 2016 - 9:50

Bonjour,

Notre équipe a été informé de ce problème et travaille actuellement activement à sa résolution. Pour info les vidéos déjà uploadées ne sont simplement pas visibles via Chrome ou Edge (I.E), cela fonctionne sur mozilla firefox. Je vous tiens au courant dès que j'ai plus d'information.

Merci de votre compréhension,


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Page 4 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum