Problème avec la gestion de la page d'accueil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Ven 12 Aoû 2016 - 11:28

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://forum-plus.forumactif.org

Description du problème

Comme chacun sait, il est possible de choisir si l'adresse du forum doit ouvrir sur l'index, le portail ou une page HTML.

Le problème est que lorsque j'opte pour le 3ème choix (page HTML) (validé dans l'onglet Affichage -> Page d'accueil-> Généralités et sur la page de gestion des pages HTML) je ne peux plus ensuite aller sur le portail. En effet l'adresse http://forum-plus.forumactif.org/portal redirige alors en boucle sur la page HTML.

J'ai donc dû pour le moment abandonner ce 3ème choix et choisir le Portail comme page d'accueil.

Merci de bien vouloir me faire connaître si une solution est envisageable.

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Sam 13 Aoû 2016 - 10:39

Petite précision supplémentaire ... lorsqu'on accède directement à la page HTML par l'adresse complète CLIC

... tous les liens fonctionnent correctement y compris celui qui mène au portail.

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Mer 17 Aoû 2016 - 16:09

Alors ... personne pour m'aider ?

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Jeu 18 Aoû 2016 - 15:55


Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Sam 20 Aoû 2016 - 10:10


Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Mar 23 Aoû 2016 - 9:46

Il n'y a donc personne qui puisse m'aider ?

Soit je me suis mal expliqué, soit personne n'a la solution. J'ai donc poursuivi mes recherches afin de déceler ce qui peut occasionner ce bug.

Après plusieurs tests sur 2 PC (un fonctionnant avec Windows7 et l'autre Windows10), un IPad et 4 navigateurs différents (Firefox, Chrome, Edge et Safari pour la tablette) j'ai remarqué que ce dysfonctionnement ne se produisait qu'avec Firefox sous Windows10 mais pas avec Firefox/Windows7 ou Firefox/iOS 9.3.4.

Afin que vous puissiez vérifier sur votre propre matériel j'ai rétabli la page HTML comme page d'accueil.
http://forum-plus.forumactif.org

Ces quelques renseignements pourront peut-être permettre de trouver enfin la solution.

Je vous en remercie par avance.

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Lun 29 Aoû 2016 - 10:57

Donc toujours personne pour prendre en compte ce dysfonctionnement.

Je résume .. sous Windows10, avec Firefox , lorsque je clique sur le lien qui doit normalement me conduire au Portail, j'aboutis ... sur la page HTML qui a été choisi comme "Accueil". Il y a donc impossibilité de consulter le Portail alors que c'est possible avec les autres navigateurs et même avec Firefox sous Windows7.

Au niveau du staff de Forumactif, quelqu'un(e) pourrait peut-être me dire qu'il (elle) a pris connaissance de ce problème.

Je sais, nous étions en période des vacances. Mais maintenant... c'est fini ! Je ne demande pas une solution (explication) immédiate à ce dysfonctionnement plutôt bizarre, j'en conviens mais, je vous en prie, dites-moi quelque chose. Il n'y a rien de plus frustrant que de se savoir complètement ignoré.

Je vous en remercie par avance.

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Lun 29 Aoû 2016 - 17:09

À force de chercher je crois avoir enfin trouvé une solution pour le lien "Portail" se trouvant sur la page HTML en remplaçant le lien d'origine
Code:
 http://forum-plus.forumactif.org/portal
par celui -ci plus complet
Code:
http://forum-plus.forumactif.org/portal?pid=1
.
Malheureusement je n'ai pas pu le faire pour la barre de navigation, la modification du lien étant inactive (/portal reste en gris). Avez-vous la solution ?

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Neptunia le Lun 29 Aoû 2016 - 17:40

Bonjour ^^


De mon côté, si je clique sur le lien de base, j'arrive bien sur la page html.
Une fois sur la page html, si je cliques sur le bouton "portail" j'arrive ... sur le portail !

Et ensuite quoi que je fasse, un clic sur "Portail" me ramène encore au portail.

Ah, j'allais oublier ma config : Firefox 48 / Windaube 10

Moralité, je ne pense pas que le souci vienne du forum mais plutôt de votre ordi.
Pensez à vider le cache de Firefox et lancez Windows Update.

Neptunia
+ Hyperactif +

Féminin
Messages : 10387
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Tiote valisse le Lun 29 Aoû 2016 - 18:35

@Neptunia a écrit:Bonjour ^^


De mon côté, si je clique sur le lien de base, j'arrive bien sur la page html.
Une fois sur la page html, si je cliques sur le bouton "portail" j'arrive ... sur le portail !

Et ensuite quoi que je fasse, un clic sur "Portail" me ramène encore au portail.

Ah, j'allais oublier ma config : Firefox 48 / Windaube 10

Moralité, je ne pense pas que le souci vienne du forum mais plutôt de votre ordi.
Pensez à vider le cache de Firefox et lancez Windows Update.

Bonjour et merci pour ce 'retour d'expérience' . J'avais déjà vidé le cache de Firefox et ma version de Windows10 se met à jour régulièrement. Ce qui est étonnant c'est que j'ai eu le même dysfonctionnement avec un 3ème PC équipé de Windows10 et Firefox 48.
Bonne fin de journée.

Tiote valisse
*

Messages : 42
Inscrit(e) le : 12/09/2011

http://forum-plus.forumactif.org
Tiote valisse a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec la gestion de la page d'accueil

Message par Chacha le Mar 6 Sep 2016 - 10:18

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 8 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est déplacé à la corbeille, merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum