Problème de CSS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de CSS

Message par Kaeloo le Mer 17 Aoû 2016 - 21:33

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Aujourd'hui (17/08/16)
Lien du forum : http://warriors-cats-game.forumactif.org/

Description du problème

Bonjour Confused

J'ai ouvert un forum dont j'avais préparé le codage des catégories, du QEEL et de la PA à partir de mo forum test
J'ai donc tout installé : dans les templates pour le QEEL et les Catégories, dans la page d'accueil > généralité pour la PA et donc leur CSS.

Mais voyez sur mon forum : ces trois-là ne sont visiblement pas "reliés" à leur CSS. J'ai vérifié mais il n'y a pas de problème dans le CSS. J'ai pourtant pas mal d'expérience mais je ne vois pas.

Y aurait-il une option ou quelque chose comme ça à valider pour que le CSS fonctionne ?

Merci d'avance Very Happy


Dernière édition par Kaeloo le Sam 20 Aoû 2016 - 17:10, édité 1 fois

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Neptunia le Mer 17 Aoû 2016 - 22:04

Bonjour ^^


Avez-vous regardé du côté des options sous la feuille CSS ?

Neptunia
+ Hyperactif +

Féminin
Messages : 11005
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Scoubifitz le Mer 17 Aoû 2016 - 22:31

bonsoir,

il y a visiblement un problème de copier-coller ...

un extrait de votre CSS :
Code:

/*IMAGE DE FOND CENTRÉ*/
 Â       body {
 Â       background-position:center center;
 Â       }
body {
background-color: #1C151A;
background-image: url("http://i68.servimg.com/u/f68/19/13/54/65/warrio11.jpg");
background-position: center top;
background-repeat: no-repeat;
}
.avatar_mess
{
 Â display: block;
 Â width: 200px;
 Â height: 400px;
 Â margin-left: -10px;
 Â margin-right: 10px;
 Â overflow: hidden;
 Â background: #272726;
 Â border: 5px solid #3e1d19;
 Â transform: rotate(-5deg);
 Â -moz-transform: rotate(-5deg);

Des tabulations ont été transformées en ""Â " à la copie .

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Jeu 18 Aoû 2016 - 9:57

Neptunia : oui j'ai vérifié.

Scoubifitz : pourtant, moi je ne vois rien, regardez :
> https://i35.servimg.com/u/f35/18/97/30/73/screen10.png
Serais-ce une erreur "invisible", ou quelque chose comme cela ?
Ou peut-être cette erreur n'apparait-elle pas sur Gooogle Chrome ?

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Jeu 18 Aoû 2016 - 16:48

Bonjour voici des nouvelles des problèmes :
J'ai réussi à "réparer" la PA, mais les catégories je n'y arrive pas du tout.
J'avais pourtant un jour tester ce LS (car oui le codage est pris d'un Libre Service) sur une autre forum et il n'y avait aucun problème.
Donc j'ai supprimé le template modifié "index_box" (catégories), et son CSS, puis j'ai tout refait à partir du Libre Service, mais ça ne marche toujours pas.
Quant au QEEL, il est à moitié réparé.
D'après moi, je pense que le forum a comme un "virus" ou un mauvais paramètrage car chaque codage bugue. J'ai pourtant déjà un jour testé chacun de ces codages sur d'autres forums à moi et ils marchaient, mais c'est vraiment seulement sur celui-ci que tous les codages ne fonctionnent pratiquement pas.

Y aurait-il une solution à mon problème ? Sad

Merci Zen !

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Scoubifitz le Jeu 18 Aoû 2016 - 20:31

Pour le QEEL , il reste un intrus ...


qeel.info:hover span{
display: block;
position: absolute;
top: 3.5em;
left: -2em; Â
width: 240px;
padding: 15px;
text-align: justify;
color: #343434;
font-size: 11px;
background-color: #D7D7D7;
border-radius: 25px 0px 25px 0px;
border: 4px solid #D7D7D7;
}

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Jeu 18 Aoû 2016 - 21:39

C'est bon j'ai retiré ce "Â", mais ça 'a pas modifié le QEEL...
Sinon aurais-tu une hypothèse sur les beuges étant exclusivement sur mon forum ou autre chose ?

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Ven 19 Aoû 2016 - 20:46

Up

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Sam 20 Aoû 2016 - 13:12

J'ai résolu les problèmes mais il e reste un petit : le titre des catégories reste petit même e modifiat sa taille dans son CSS. Comment l'agrandir ?

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Feuilla' le Sam 20 Aoû 2016 - 13:38

Bonjour,
@Kaeloo a écrit:J'ai résolu les problèmes mais il e reste un petit : le titre des catégories reste petit même e modifiat sa taille dans son CSS. Comment l'agrandir ?
qu'avez-vous essayé pour l'agrandir ? Avez-vous essayé avec
Code:
div.cate_titre h2 {font-size: 0.3em;}
?
En testant cette ligne la partie "Bienvenue" (si c'est bien la catégorie) s'agrandit pour moi.
Bonne journée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de CSS

Message par Kaeloo le Sam 20 Aoû 2016 - 17:09

Merci beaucoup ça fonctionne ^^
Bon et bien ce sujet est clot, je coche l'option "résolu".

Merci pour vos aides et à bientôt ForumActif !

Kaeloo
**

Masculin
Messages : 55
Inscrit(e) le : 12/09/2015

http://lesroyaumesdefeu.forumactif.org/
Kaeloo a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum