Problème d'apparition de photos

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'apparition de photos

Message par Vulador le Dim 28 Aoû 2016 - 22:28

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Internet Explorer
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://labrador.forumactif.org

Description du problème

Bonjour,

Un membre me signale ce soir un problème étrange avec ses photos dans un de ses posts : http://labrador.forumactif.org/t5318p525-hermione-du-plateau-verdoyant?highlight=hermione

Aucune de ses photos n'est visible jusqu'à la 13e page ! Dans l'un de ses messages de cette 13e page, la première photo n'apparait pas mais les suivantes oui...

Quelques pages plus loin, les photos ne sont de nouveau plus visibles !

Les photos du "rappel du premier message" ne sont visibles dans aucune des 30 pages du post.

Les photos de ce membre sont hébergées normalement sur servimg.com et lorsque j'édite un de ses messages, les adresses des photos sont bien présentes ainsi que les balises autour... En copiant/collant dans une nouvelle fenêtre du navigateur les adresses des photos, elles n'apparaissent pas plus (page noire)...

Pour le moment, ce membre a constaté ce problème que sur ce post (138 ouverts...) et aucun autre membre n'a signalé ce souci...

Avez-vous une idée du problème ?

Bonne semaine,

Bruno


Dernière édition par Vulador le Mer 31 Aoû 2016 - 22:32, édité 1 fois

Vulador
**

Masculin
Messages : 65
Inscrit(e) le : 23/03/2009

http://labrador.forumactif.org
Vulador a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par BlueGhost le Lun 29 Aoû 2016 - 12:43

Bonjour,

A-t-elle essayé d'héberger sur un autre hébergeur, tel que NoelShack ?
Ces images n'apparaissent vraiment pas du tout, sur tout le forum ?

Merci

BlueGhost
***

Masculin
Messages : 151
Inscrit(e) le : 19/07/2014

BlueGhost a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Shadow le Lun 29 Aoû 2016 - 13:33

Bonjour,

Alors le problème semble être du à l'"âge" des photos hébergées. Savez vous si elle les a hébergé il y a plus de deux ans. Si c'est le cas, cela peut expliquer la perte de ses photos. L'hébergeur Servimg ne supprime pas les images mais il y a deux ans celui ci a procédé à un transfert de données lors d'une mise à jour et certaines photos ont malheureusement été perdues. Si c'est bien cela, la seule solution reste de les réhéberger.

Merci,


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23812
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Vulador le Lun 29 Aoû 2016 - 22:31

Bonsoir,

Et merci pour vos réponses.

@ BlueGhost : les images sont toutes sur Servimg.com et comme indiqué dans mon message initial, le problème n'existe que dans le post dont j'ai mis l'adresse. Les images du message (page 13) où l'une est invisible et les autres visibles sont bien sur Servimg.com

@ Shadow : le sujet en question court de 2012 à 2014. Je suis perplexe quant à cette explication car j'ai ouvert de très nombreux messages jusqu'en 2008 et toutes les photos sont bien visibles. J'ai édité tous ces messages pour m'assurer que ces photos étaient bien chez Servimg.com
En 2014 le forum était plus "actif" qu'aujourd'hui et aucun autre sujet ne semble être affecté par ce problème alors que le nombre de photos déposées à cette époque doit être conséquent. Ce même membre est très actif (près de 5000 messages en 5 ans) et a déposé de très nombreuses photos à ce moment dans d'autres sujets dont aucun n'est affecté...
Ce serait vraiment "pas de veine" qu'avec près de 9500 sujets ouverts à ce jour il n'y en ait qu'un qui soit (partiellement...) affecté. Par ailleurs, je n'ai pas trouvé de signalement d'un problème similaire sur le forum d’entraide Forumactif... Je serai donc le seul forum touché par ce problème ! Je n'ose y croire, je n'ai jamais eu autant de chance !!! Yahoo

Merci pour l'attention que vous portez à ce problème. Very Happy

Vulador
**

Masculin
Messages : 65
Inscrit(e) le : 23/03/2009

http://labrador.forumactif.org
Vulador a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Neptunia le Lun 29 Aoû 2016 - 23:53

Bonsoir ^^

@Vulador a écrit:Ce serait vraiment "pas de veine" qu'avec près de 9500 sujets ouverts à ce jour il n'y en ait qu'un qui soit (partiellement...) affecté. Par ailleurs, je n'ai pas trouvé de signalement d'un problème similaire sur le forum d’entraide Forumactif... Je serai donc le seul forum touché par ce problème ! Je n'ose y croire, je n'ai jamais eu autant de chance !!! Yahoo

Ce ne sont pourtant pas les signalements qui manquent pour cette époque
Right Recherche interne - Page 3
Warning Information: Perte d'images Servimg

Ensuite si un seul sujet sur près de 10.000 est affecté, alors oui, vous faites partie des chanceux, certains ont perdu quasiment tout leur design dans l'histoire.




Maintenant votre sujet est accessible aux invités, mais pas les images.
Pourriez-vous nous poster les liens de 5 images qui s'affichent et de 5 autres qui ne s'affichent plus ?
Ces 10 images venant du même utilisateur svp !

Neptunia
+ Hyperactif +

Féminin
Messages : 10398
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Vulador le Mer 31 Aoû 2016 - 10:59

Bonjour,

Avec plaisir, elles sont du même membre. Bon, finalement, je vais peut-être tenter l'Euro millions ! Mr. Green
Et faire savoir qu'il n'y a plus d'espoir à ce membre... Neutral

Non visibles :
http://i33.servimg.com/u/f33/17/03/46/52/dscf3311.jpg
http://i43.servimg.com/u/f43/17/03/46/52/imgp6115.jpg
http://i43.servimg.com/u/f43/17/03/46/52/burber12.jpg
http://i43.servimg.com/u/f43/17/03/46/52/dsc_0910.jpg
http://i43.servimg.com/u/f43/17/03/46/52/voitur10.jpg

Visibles :
http://i33.servimg.com/u/f33/17/03/46/52/dscf3410.jpg
http://i33.servimg.com/u/f33/17/03/46/52/imgp5310.jpg
http://i14.servimg.com/u/f14/17/03/46/52/dsc_0311.jpg
http://i14.servimg.com/u/f14/17/03/46/52/dsc_0213.jpg
http://i14.servimg.com/u/f14/17/03/46/52/dsc_0911.jpg

Bonne journée.

Vulador
**

Masculin
Messages : 65
Inscrit(e) le : 23/03/2009

http://labrador.forumactif.org
Vulador a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Neptunia le Mer 31 Aoû 2016 - 12:04

Alors pour les non visibles, je confirme que c'est définitivement perdu.

J'avais plus ou moins espéré que les images proviendraient de deux comptes différents (quand on change son adresse courriel ça nous crée d'office un nouveau compte servimg) mais ce n'est malheureusement pas le cas.

Et comme les images ne sont pas visibles aux invités, pas la peine d'aller regarder du côté d'archive.org.
Quant au cache de Google, d'une part il ne voit pas non plus les images, d'autre part le cache ne permet de revenir au maximum que quelques jours ou semaines en arrière.




Je suis désolée pour vous, enfin surtout pour votre membre.

Neptunia
+ Hyperactif +

Féminin
Messages : 10398
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'apparition de photos

Message par Vulador le Mer 31 Aoû 2016 - 22:31

Merci pour vos réponses. Le membre concerné a bien compris la situation...

Bonne soirée !

Vulador
**

Masculin
Messages : 65
Inscrit(e) le : 23/03/2009

http://labrador.forumactif.org
Vulador a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum