Bouton visibles mais non actifs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton visibles mais non actifs

Message par Zayx le Lun 5 Sep 2016 - 23:57

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 05/09/2016
Lien du forum : http://lesorus.forumactif.org/

Description du problème

Bonsoir le forum,

Comme dis dans le titre, j'ai, dans la messagerie de mon forum, 3 boutons visible mais sur lesquels je ne peux cliquer.
"Sauvegarder la sélection" "Supprimer la sélection" et "Tout supprimer".



Il y a surement quelque chose qui passe par dessus mais quoi... bonne question. J'ai pas mal avancé sur l'apparence de mon forum et j'ai peut être fais une bourde quelque part mais pas moyen de mettre le doigt dessus.

J'espère que quelqu'un s'y connaitra un peu mieux que moi et saura trouver d’où viens le problème! Je continu de chercher.

En espérant trouver de l'aide parmi vous, amicalement, Zayx.


Dernière édition par Zayx le Sam 10 Sep 2016 - 15:24, édité 1 fois

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Neptunia le Mar 6 Sep 2016 - 0:31

Bonjour


Ce forum est dédié à l'entraide entre administrateurs de forums Forumactif.

Le forum de votre message ( http://lesorus.forumactif.org/ ) de même que celui de votre profil ( http://damage-for-know.forumpro.fr/ ) ne remplissant plus cette condition indispensable, nous ne pouvons rien faire pour vous.

Neptunia
+ Hyperactif +

Féminin
Messages : 10981
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Zayx le Mar 6 Sep 2016 - 3:51

Bonsoir Neptunia,

Mon forum est à la base un forumactif...
Pourquoi n'ai-je plus le privilège d'obtenir de l'aide? Car j'ai modifier le forum en CSS?
Si c'est le cas, pourquoi mettre à disposition une feuille de style dans ce cas?

Y a t-il un endroit ou je pourrais avoir de l'aide?
Je pense d'ailleurs avoir trouvé une partie du problème.

J'ai une <div> avec une class qui change à chaque rafraichissement de page du coup comme elle est par dessus cela bloque mes boutons mais je ne peux appliquer aucunes propriété à cette div comme sa class change continuellement...

En espérant avoir une explication sur le pourquoi mon forum ne correspond aux critères d'aide (quels critères d'ailleurs?...), amicalement, Zayx.

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par lilas le Mar 6 Sep 2016 - 4:45

cheers Sayx

Vous avez fait disparaître toutes les références à ForumActif au bas de la page INDEX:

Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit

C'est interdit !

lilas
*****

Féminin
Messages : 754
Inscrit(e) le : 07/08/2004

http://lefofodemacopine.forumactif.com/
lilas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Neptunia le Mar 6 Sep 2016 - 4:50

@Zayx a écrit:
Mon forum est à la base un forumactif...
Pourquoi n'ai-je plus le privilège d'obtenir de l'aide? Car j'ai modifier le forum en CSS?
Si c'est le cas, pourquoi mettre à disposition une feuille de style dans ce cas?

Pourquoi proposer une feuille de style ?
Certainement pas pour enfreindre les Conditions Générales d'Utilisation que vous avez acceptées avant de créer vos forums. Et plus particulièrement cette section.

Limitation des services :
Les produits et les services peuvent être employés uniquement dans le but prévu pour lesquels de tels produits et services ont été rendus disponibles. Vous ne pouvez pas utiliser les produits et les services, ou associer les produits et les services à tout contenu ou activités qui porteraient atteinte au droit privé de la personne :

Contenu illégal, nocif, menaçant, abusif, diffamatoire, vulgaire, obscène ou éthiquement répréhensible
Contenu qui révèle des informations permettant d'identifier personnellement des enfants de moins de 18 ans ou qui en exploite les images.


forumactif.com est un site entièrement gratuit. Nous mettons tout en œuvre pour vous offrir un service de qualité à la pointe de la technologie. Nous vous demandons de ne pas enlever le copyright sur la ToolBar et les informations en bas de page mise en place sur vos forums par le biais d'un autre moyen que celui fourni, à savoir la gestion des crédits.
Egalement, il est formellement interdit d'enlever ou cacher les liens sponsorisés par le biais d'un autre moyen que celui fourni, à savoir la gestion des crédits. Nous vous fournissons un service de qualité entièrement gratuit, et cherchons sans cesse à l'améliorer en répondant à vos attentes. Pour ces raisons, nous vous prions de respecter nos conditions.

Neptunia
+ Hyperactif +

Féminin
Messages : 10981
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Zayx le Mar 6 Sep 2016 - 15:18

Bonjour lilas, Neptunia,

La vilaine (la barre de copyright) a du se faufiler en dessous pendant ma mise en forme, loin de moi l'idée de vouloir passer outre, c'est juste que tout comme pour mon problème, certains éléments vont à un endroit que je n'avais pas prévu.

Je vais de ce pas trouver la coquine et la remettre en place.
Merci pour vos réponses, amicalement, Zayx.

EDIT: voila, la barre de copyright a été retrouvé et replacé (non sans mal avec tout ce gloubi-boulga...). En espérant avoir la chance d'obtenir de l'aide!

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Zayx le Ven 9 Sep 2016 - 15:19

Bonjour le forum,

Mon problème est toujours aussi persistant, je n'ai pas réussi à le régler pour le moment donc je me permet un petit up.

En espérant trouver une réponse grâce à vous, amicalement, Zayx.

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Zayx le Sam 10 Sep 2016 - 15:12

Bonjour le forum,

Toujours embêté par cette div avec classe changeante qui apparait en plein milieu de mon forum.
J'ai l'impression que c'est une pub masquée:

html body .r00dd454f, html body .r00dd454f iframe, html body iframe[name="google_ads_frame"], html body .r00dd454f iframe[name="google_ads_frame"], html body #wrap #page-body div.r00dd454f, html body #page-body .r00dd454f {

Ceci est le code renseigné pour cette div dans le CSS et on peut y aperçevoir "google_ads_frame" donc je pense que c'est belle et bien une pub mais cela ne règle en rien le soucis qui est qu'elle est transparente et passe par dessus toutes mes pages.

En espérant avoir un début d'aide de votre part car je bloque totalement.
Amicalement, Zayx.

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Walt le Sam 10 Sep 2016 - 15:17

Rebonjour,

Vous avez dans votre CSS ceci :
Code:
#main-content {
...
top: 200px
}

Remplacez "top" par "margin-top" et ça devrait régler ce problème, d'après mes premiers essais. En réalité, déplacer l'élément en position relative fonctionne mais la publicité qui est ajoutée après n'en tient pas compte et s'affiche donc un peu n'importe comment. Avec un margin-top, le problème ne se pose pas.

Cordialement,

Walt
Modéractif
Modéractif

Masculin
Messages : 1427
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Zayx le Sam 10 Sep 2016 - 15:23

Re-bonjour Walt,

J'allais te pv justement pour ce problème mais j'ai préféré attendre comme j'ai vu que tu répondais du tac au tac et j'ai bien fais! J'ai appliqué un margin-top à la place du top et effectivement cela venais bien de la... Encore une fois problème résolu!

Je te remercie et te souhaite une agréable journée!
Amicalement, Zayx.

Zayx
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 05/10/2012

http://lesorus.forumactif.org/
Zayx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton visibles mais non actifs

Message par Walt le Sam 10 Sep 2016 - 15:29

@Zayx a écrit:J'allais te pv justement pour ce problème mais j'ai préféré attendre comme j'ai vu que tu répondais du tac au tac et j'ai bien fais!


Bonne journée à vous également.

Cordialement,

Walt
Modéractif
Modéractif

Masculin
Messages : 1427
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum