Redirection automatique vers le forum depuis le PA

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Redirection automatique vers le forum depuis le PA

Message par lo56 le Dim 18 Sep 2016 - 15:51

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Safari
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 17 septembre 2016
Lien du forum : http://jardiweb-floralbum.forumsactifs.com

Description du problème

Bonjour,
Je viens de reprendre le flambeau d'administrateur fondateur de ce forum et je cherche à améliorer son apparence.
Mais quand je clique sur l'onglet Affichage du PA, la page à peine chargée est redirigée aussitôt vers la page d'accueil du forum sans que je puisse rien y faire, quel que soit le navigateur et les caches vidés.
Apparemment c'est le seul onglet du PA qui me cause ce souci.

Je précise donc que le forum a été configuré par l'ancien Admin fondateur et que je découvre son PA depuis deux jours seulement.

Merci d'avance Smile

lo56


Dernière édition par lo56 le Dim 18 Sep 2016 - 22:43, édité 1 fois

lo56
Nouveau membre

Messages : 15
Inscrit(e) le : 24/12/2014

http://lahutteauxpies.forumactif.org/
lo56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par Neptunia le Dim 18 Sep 2016 - 17:18

Bonjour ^^


La page affichage du panneau d'administration a la propriété d'afficher une prévisualisation de l'index de votre forum.
La redirection est probablement due à un script actif sur l'index.

Commencez par désactiver javascript directement sur votre navigateur.
Right Comment faire sous Firefox ?

Une fois ce dernier désactivé, essayez de nouveau d'accéder à l'onglet Affichage.

Si vous arrivez à accéder à cet onglet, il vous faudra ensuite trouver ce script qui figure dans l'un des endroits listés dans ce sujet :
Tuto Alerte au virus sur mon forum

Une fois que vous pensez avoir trouvé le script en cause pensez à réactiver le javascript avant de tester.

Neptunia
+ Hyperactif +

Féminin
Messages : 10392
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par lo56 le Dim 18 Sep 2016 - 20:54

Merci beaucoup Neptunia Very Happy

Je n'ai pas encore eu le temps de tester tous les scripts, mais comme c'est après avoir voulu installer le wiget "Derniers messages" que ce bug est arrivé, je suis allée directement sur les wigets.
J'avais trouvé quelques wigets installés (par le fondateur ?), mais non activés. En voulant mettre Shopactf à la corbeille, je l'ai ouvert et c'est depuis que je ne peux plus, effectivement, garder la page "Affichage" ouverte.
C'est bien la prévisualisation qui s'ouvre sur la page entière, en effet.


En désactivant Javascript, tout redevient normal. Mais une fois réactivé, la prévisualisation est à nouveau redirigée en pleine page.
Pourtant aucun wiget n'est activé sur le PA depuis cet incident .

Merci de m'expliquer comment je peux me débarrasser de ce wiget (celui-ci en premier, j'en testerai d'autres si cela continue) . Un code dans le CSS ? je ne trouve rien avec le moteur de recherche.

Merci encore Neptunia.

lo56
Nouveau membre

Messages : 15
Inscrit(e) le : 24/12/2014

http://lahutteauxpies.forumactif.org/
lo56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par Neptunia le Dim 18 Sep 2016 - 21:06

Vous pouvez désactiver les widgets pour voir si le problème vient de là (mettre 0 à largeur de colonne pour supprimer les widgets) mais personnellement je ne suis pas convaincue que le souci vienne de là.

Après avoir de nouveau désactivé le javascript, tentez de forcer les templates par défaut
Right PA > Affichages > Templates > Général
-> Forcer les templates par défaut : Oui
Manipulation à effectuer exclusivement depuis le compte fondateur !

Ensuite réactiver le javascript et tester de nouveau.
Si cela résout le problème il faudra chercher le script à l'intérieur d'un template (en priorité overall_header, overall_footer_begin et overall_footer_end)

Neptunia
+ Hyperactif +

Féminin
Messages : 10392
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par lo56 le Dim 18 Sep 2016 - 21:25

Largeur des colonnes à 0 ne change rien, effectivement.

[quote="Neptunia"] PA > Affichages > Templates > Général
-> Forcer les templates par défaut : Oui
Là, Neptunia, je ne sais pas ce que j'ai dans les orbites, mais je ne trouve pas ce chemin là: pas de templates dans le panneau latéral d'Affichage, un dans le résumé qui correspond au thème, je pense. Avec ou sans Javascript.

Je reviens tout à l'heure,on me réclame à table....
Merci encore.

lo56
Nouveau membre

Messages : 15
Inscrit(e) le : 24/12/2014

http://lahutteauxpies.forumactif.org/
lo56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par Neptunia le Dim 18 Sep 2016 - 21:35

Je me demande bien pourquoi j'avais mis toute une phrase en caractères gras dans ma réponse précédente.

A moins que vous ne soyez en modesimple sur le panneau d'administration et non en mode avancé (ça se règle dans le volet gauche du P.A.)

Neptunia
+ Hyperactif +

Féminin
Messages : 10392
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Redirection automatique vers le forum depuis le PA

Message par lo56 le Dim 18 Sep 2016 - 22:42

Désolée Neptunia, c'est ma faute. J'y ai pensé en dînant (et en nourrissant la petite famille).
Je pensais être connectée sur le compte Admin fondateur, et je l'étais sur mon compte d'admin secondaire du même forum.
Pourtant vous l'aviez bien écrit en gras.... mais je me croyais sur le bon compte. Il va me falloir jongler entre ces deux comptes à présent.

J'ai donc retrouvé le bon panneau latéral, sorry. J'ai forcé les templates et tout semble rentré dans l'ordre avec javascript activé.

Mille mercis pour votre patience

lo56

lo56
Nouveau membre

Messages : 15
Inscrit(e) le : 24/12/2014

http://lahutteauxpies.forumactif.org/
lo56 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum