Problème Footer avec un code CSS qui ne s'applique pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Ven 23 Sep 2016 - 1:57

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 23 Septembre 2016 : sans avoir touché
Lien du forum : http://containment.forumactif.org/

Description du problème

Bonsoir Very Happy
Alors voilà... Dernièrement je suis en pleine préparation de la V2 de mon forum et j'avais pour idée de mettre la liste des partenaires en Footer !
J'ai donc récupéré un code et un CSS que j'ai installé sur mon forum (Template Index_body) et tout marchait très bien ! Razz
Ce soir, je retourne sur le forum test où le code était installé et j'ai un souci... Le CSS ne semble plus marcher. J'ai pourtant le code qui s'affiche mais, quoi que je fasse, il est "déstructuré" ? En bref... Je ne peux plus le personnaliser et ça fait tout moche Razz
Du coup je me demandais si vous pouviez m'aidez à déceler peut-être l'erreur qui s'y est glissée (ce qui est bizarre c'est que je n'y ai pas touché donc XD) ...

Voici le code :
Code:
<center><div class="blocflooter">
  <div class="titreflooter">Nos partenaires</div>

<a href="http://thehungrykiller.forumactif.org/"><img src="http://i64.tinypic.com/znpnao.jpg" /></a></a> <a href="http://nerve.forumactif.org/"><img src="http://i35.servimg.com/u/f35/15/98/10/93/bouton10.png" /></a> <a href="http://just-survive-somehow.frbb.net/"><img src="http://image.noelshack.com/fichiers/2016/18/1462285271-partenariat2.png" /></a> <a href="http://the-last-survivors.forums-rpg.com/"><img src="http://img15.hostingpics.net/pics/591158PARTENARIAT2.jpg" /></a> <a href="X" target="_bank"><img src="http://www.zupimages.net/up/14/48/scan.png" /></a> <a href="http://lost-echo.forumactif.org/"><img src="http://img11.hostingpics.net/pics/639879lite02.gif" /></a> <a href="http://eireofchange.forumactif.org/"><img src="http://i84.servimg.com/u/f84/11/60/63/68/bpart011.png" /></a> <a href="http://www.atlantisinsurrection.com/"><img src="http://image.noelshack.com/fichiers/2016/07/1455981618-bouton100-352v3.png" /></a> <a href="http://projetmutant.forumactif.org/"><img src="http://img11.hostingpics.net/pics/321048minibanbase.png" /></a> <a href="http://born-to-die.bbactif.com/"><img src="http://i86.servimg.com/u/f86/17/96/79/04/header12.png" /></a> <a href="http://onedaymore.forumactif.org/"><img src="http://nsm08.casimages.com/img/2014/09/28//14092807145511071512563189.png" /></a> <a href="http://maybe-not-so-dead.forumsactifs.com/"><img src="http://img15.hostingpics.net/pics/490314btnpartenariat100x35.gif" /></a></div></center>

Suivi de son CSS :
Code:
.blocflooter {
  width: 823px;
  background: #161716;
  border: #000000;
  text-align: center;
  padding-bottom: 10px;
}

.titreflooter {
  width: 823px;
  font-size: 26px;
  text-align: center;
  background: #161716;
  border-bottom: #000000;
  color:  #c5c5c5;
  text-transform: uppercase;
  margin-bottom: 10px;
}

.blocflooter img {
  border: #750000;
  opacity: 1;
  transition: 1s;
}

.blocflooter img:hover {
  opacity: 0.5;
  transition: 1s;
}

Comme montré sur la capture d'écran, vous verrez qu'aucune couleur ne s'affiche et que rien n'est mis en forme... Je galère depuis des heures sans comprendre #Nullité xD
Un peu d'aide ne serait donc pas de refus !!

Merci d'avance à tout âme charitable qui passerait pas là Very Happy


Dernière édition par Dydou le Mar 27 Sep 2016 - 19:43, édité 1 fois

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Sam 24 Sep 2016 - 11:39

Coucou ! =3
Je me permet un petit Up car le problème persiste :/

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Dim 25 Sep 2016 - 12:15

Coucouuuuuuuuu =3
Je sais c'est encore moi qui désespère Smile

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Lun 26 Sep 2016 - 19:25

Un peu d'aide ? x)

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Mar 27 Sep 2016 - 18:41

Je Up à nouveau, merci Very Happy

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Ea le Mar 27 Sep 2016 - 19:30

Bonjour,



Il y a des caractères qui cassent tout dans le CSS : capture d'écran.

C'est possible qu'ils soient invisibles quand vous les mettez et qu'on les voient juste à cause de l'encodage. Mais même si ils sont invisible si ce ne sont pas des espaces ils ne devraient pas être là.

J'imagine que vous pourriez mettre le CSS dans :
http://aska.123.st/h16-

Et puis reprendre le texte purifié de là.

C'est un outils qui retire tout les caractères spéciaux (même "é") et ne laisse que les caractères de base (lettre de a à z (sans accent), chiffre, espace, tabulation, !, *, ...) donc si vous avez des caractère spéciaux voulu dans le CSS (je ne vois pas sur la capture) il ne faut pas l'utiliser.

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Mar 27 Sep 2016 - 19:38

Oh merci !!
Oula effectivement j'ignore d'où sortent tous ces caractères !!! Je vais corriger ça et je vous tiens au courant ! Smile

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème Footer avec un code CSS qui ne s'applique pas

Message par Dydou le Mar 27 Sep 2016 - 19:43

Désolé du double post mais je vous remercie encore ! Le souci est réglé, j'archive le sujet Smile

Dydou
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 15/04/2016

http://znation.forumactif.org/
Dydou a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum