problème sur script pour réponse rapide

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème sur script pour réponse rapide

Message par mic43 le Dim 9 Oct 2016 - 19:35

Détails techniques


Version du forum : Invision
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://calibra-concept.net

Description du problème

salut a tous donc voila mon souci

cela fait un moment que je n'ai pas touché au css du forum et je doit etre rouillé
je n'arrive pas a ajouter a mon script ce que je veux,
en gros je cherche a mettre une image de fond dans les message rapide comme via ce post
http://forum.forumactif.com/t357112-ajouter-une-image-dans-le-cadre-de-reponse

seul souci l'image se repete et je ne veux pas,
je souhaite qu'elle soit centré seulement
j'ai bien essayer différent modif de script sans succès...

voici le script de base avec le lien de l'image
.sceditor-container iframe, .sceditor-container textarea {
background:url(https://i97.servimg.com/u/f97/11/31/37/51/14199312.jpg)!important;}

comment mettre l'image centré et donc sans répetition?

Merci d'avance


Dernière édition par mic43 le Dim 9 Oct 2016 - 19:51, édité 1 fois

mic43
****

Masculin
Messages : 212
Inscrit(e) le : 16/09/2007

http://calibra-concept.net
mic43 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème sur script pour réponse rapide

Message par ◦Jay◦ le Dim 9 Oct 2016 - 19:48

Bonsoir mic43, mettez votre code comme ceci:

Code:
.sceditor-container iframe, .sceditor-container textarea {
background:url(http://i97.servimg.com/u/f97/11/31/37/51/14199312.jpg)!important;
background-repeat:no-repeat !important;
background-position:center !important;}

Bien à vous.



◦Jay◦
Créactif
Créactif

Masculin
Messages : 2525
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème sur script pour réponse rapide

Message par mic43 le Dim 9 Oct 2016 - 19:50

Merci a vous pour votre réponse rapide

effectivement que je posé mon script je ne rajouter pas le !important .....

merci encore Wink

mic43
****

Masculin
Messages : 212
Inscrit(e) le : 16/09/2007

http://calibra-concept.net
mic43 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum