Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par demeter1 le Lun 17 Oct 2016 - 16:00

Bonjour à tous,
vis à vis de ce sujet, j'ai parlé un peu trop vite
http://forum.forumactif.com/t388341-pa-qui-se-fige

A cette heure, voici ce que j'obtiens avec le pa



une partie des images ne s'affichent plus sur le forum


idem sur un autre forum hébergé sur fa


Tous les forums de Fa que je visite sont longs à charger (illiweb.com met trois plombes à se charger) et les js n'ont plus aucune action.

ici même en tapant mon message, je n'ai plus les boutons bbcode


J'ai vidé mes caches par deux fois mais en vain.

adblock est désactivé. le soucis est éffectif sur Chrome, opéra, firefox et IE. Je navigue sans soucis sur le web.

Soucis de pc, de serveur,de servimg, de connexion : aucune idée

Bonne journée à tous


Dernière édition par demeter1 le Mer 19 Oct 2016 - 15:56, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8225
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par Tech le Lun 17 Oct 2016 - 17:37

Bonjour demeter,

Il me semble qu'il y a quelques années vous aviez rencontré ce problème et nous l'avions suivi pendant des mois sans trouver la source du problème.
Au final il semblerait qu'il venait d'un spyware ou malware et qu'un nettoyage avait réussi à résoudre ce problème. Possible ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par demeter1 le Lun 17 Oct 2016 - 17:49

Bonjour Tech,
je vais faire un nettoyage du pc avec windows defender qui est implanté avec windows 10 pour voir.

Le pc est neuf(moins de 6 mois) et en dehors de ma ligne habituelle (j'ai déménagé depuis un petit moment pour raisons familiales).


edit :
windows defender ne détecte rien d'anormal



Dernière édition par demeter1 le Lun 17 Oct 2016 - 18:07, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8225
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par Tech le Lun 17 Oct 2016 - 18:01

Je conseillerais même l'utilisation de logiciels plus poussés tel que Malwarebytes Anti-Malware et SpyBot - Search & Destroy.

Peut-être qu'avoir une analyse réseau (Outils de développement - F12 sur Firefox) pourrait être aussi pas mal.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par demeter1 le Lun 17 Oct 2016 - 22:21

re Tech,
j'ai lancé des analyses avec avast, spybot et une nouvelle fois windows defender mais en mode complet. J'ai vidé mes caches dns avec ccleaner.

la seule chose qui a été trouvé est un programme nommé Win32/Hadsruda!bit (il a été supprimé après analyse).

Après avoir vidé les dns, j'ai réussi à accéder au forum avec le visuel correct y compris dans le pa. la seule chose qui déraille encore est l'accès au css. J'arrive à ouvrir le panneau, à avoir juste le temps de faire un copier mais, à partir de la, tout est bloqué. Dans la partie js et html, aucun soucis de cet ordre.

Voici une vidéo prise sous chrome avec cam sudio alors que je tente d'insérer du bbcode au début de ma feuille de style.
le coller n'est pas pris en charge, la page se fige, impossible même de faire fonctionner la scrollbar, d'aller sur une autre portion du pa et lorsque je recharge la page, elle ne répond tout bonnement pas.

juste avant , j'avais redémarré mon pc et revidé mes caches y compris les dns.







demeter1
+ Hyperactif +

Masculin
Messages : 8225
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par Chapo le Mer 19 Oct 2016 - 11:24

Bonjour @demeter1,

a priori vos problèmes avec illiweb sont résolus (soucis DNS dus au virus ???), il ne subsiste que le problème de saisie CSS et ça se complique un peu.

Après avoir essayé de reproduire le problème - et merci pour la vidéo - j'y suis parvenu sous Chrome uniquement. Pour moi le problème vient du fait que tout est mis en ligne (minifié), d'ailleurs le simple fait de "casser" la ligne par des retours à la ligne corrige le problème. Là où c'est plus embêtant c'est qu'en ajoutant simplement un retour à la ligne en fin de chaque classe on dépasse le nombre de caractères max.

Vous avez vraiment un CSS vraiment très volumineux (65.175 caractères en mode minifié) et les limites du système sont en passe d'être atteintes (65.535 caractères) vous n'avez donc guère de possibilités, par exemple:

  • Refactoriser le code CSS
  • Héberger le code en externe
  • ...



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pa qui se fige 2, boutons bbcode absents, images qui n'apparaissent plus, js qui ne fonctionnent plus

Message par demeter1 le Mer 19 Oct 2016 - 15:56

Bonjour Chapo,
merci pour ces renseignements.

J'ai minifié effectivement le css pour gagner de la place. le css est plus important encore; une autre bonne partie est hébergée dans le overall header et dans une page html que j'appelle via js. Cette derniére solution ne peut être utilisée que pour des modifications en dehors de l'index.

En passant par Safari, je ne rencontre pas de soucis de cet ordre contrairement à Chrome, IE, firefox et Opera.

je vais faire le nécessaire pour héberger en externe en attendant un éventuel correctif et/ou augmentation du nombre de caractères acceptées par la feuille de style.

je clôture donc ce topic vu que la solution a été apportée.

Bonne journée à tous et merci pour le suivi de ce sujet.

demeter1
+ Hyperactif +

Masculin
Messages : 8225
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum