Mauvais affichage du forum avec Mozilla Firefox

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mauvais affichage du forum avec Mozilla Firefox

Message par Chamois le Mar 15 Nov 2016 - 10:18

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Hier, en fin d'après-midi
Lien du forum : http://maroc-campingcar.com/

Description du problème

Bonjour à tous !

Comme indiqué dans le titre, je rencontre des difficultés d'affichage du forum avec Mozilla Firefox, depuis hier en fin d'après midi.

Voici, ce que devrait être l'affichage de la page Forum (avec Google Chrome, par exemple):



Et voici ce qu'elle est avec Mozilla Firefox :



Outre la disparition des images aléatoires tout en haut et de quelques variations de couleurs, le gros problème est la disparition du bandeau jaune et donc de l'impossibilité de se connecter.
C'est quand même embêtant... !!!

Hier soir, j'étais connectée quand le PB est apparu, je n'avais plus qu'un seul bouton : "Messagerie".
Ce matin plus aucun et donc impossibilité de me connecter via Mozilla Firefox.

La mise à jour automatique de Mozilla Firefox est activée.

Auriez-vous une petite idée pour me venir en aide ???

D'avance, je vous remercie.
avatar

Chamois
****

Féminin
Messages : 388
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par Chacha le Mar 15 Nov 2016 - 10:24

Bonjour,

Bien que je ne pourrais pas vous aider s'il s'agit d'un problème de code ou de template, voici ce que je peux voir par Firefox 49.0.2 Wink




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 53712
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par Chamois le Mar 15 Nov 2016 - 10:38

Bonjour Chacha et merci !

J'ai la même version Firefox 49.0.2

Donc pour vous l'affichage est normal !
Cela me rassure un peu, car si nos membres rencontrent le même problème que moi, ils ne pourront pas se connecter....

Bonne journée.
avatar

Chamois
****

Féminin
Messages : 388
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par GoichonTurf le Mar 15 Nov 2016 - 11:43

Bonjour

Code:
Vider le cache Mozilla Firefox. Pour vider le cache de Firefox, , il suffit de cliquer sur le volet “outils”, puis de cliquer sur “option”. Une fenêtre apparaît, rendez vous dans l'onglet “vie privée” et enfin cliquez sur le lien “Supprimer l'historique récent”.

amicalement serge
avatar

GoichonTurf
****

Messages : 226
Inscrit(e) le : 07/11/2016

http://goichonturf.forumactif.com/
GoichonTurf a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par Chamois le Mar 15 Nov 2016 - 12:53

Bonjour Serge et merci pour votre aide !

J'ai configuré Mozilla Firefox (depuis le début) de la façon suivante :


De même les mises à jour se font automatiquement.
Je suppose donc que le PB n'est pas là ... 


Merci quand même !
Bonne journée.
avatar

Chamois
****

Féminin
Messages : 388
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par Chamois le Mar 15 Nov 2016 - 16:30

Je précise que sur mon forum d'essais, tout est normal avec Mozilla Firefox .
Tout apparaît bien (images aléatoires, bandeau avec tous les boutons, bonnes couleurs)

Aucun problème non plus avec les autres sites visités. Tout est normal.

Vraiment bizarre...
avatar

Chamois
****

Féminin
Messages : 388
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais affichage du forum avec Mozilla Firefox

Message par Chamois le Mar 15 Nov 2016 - 19:29

Re.

Voilà, j'ai cherché, beaucoup, et finalement, j'ai trouvé !!!
C'est un filtre qui s'était activé pour le forum... "à l'insu de mon plein gré" !!!!

Tout est rentré dans l'ordre.
Excusez-moi de vous avoir ennuyés et merci à Chacha et à Serge, d'avoir tenté de m'aider.

Cordialement.

PS : je passe en Résolu.
avatar

Chamois
****

Féminin
Messages : 388
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum