Widget ne s'affiche pas sur la page d'accueil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Widget ne s'affiche pas sur la page d'accueil

Message par Nephelyn54 le Jeu 8 Déc 2016 - 17:24

Détails techniques


Version du forum : Invision
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 08/12/2016, le widget ne s'affiche pas
Lien du forum : http://every-hecate.forumactif.com/

Description du problème

Bonsoir, je poste ce sujet suite à un problème avec un widget mit à partir d'un code iframe. Il s'affiche bien dans la prévisualisation, et quand je valide, il s'affiche mais dans une page à part, et non pas sur la page d'accueil. Je me remet à vous pour m'aider, voici le code iframe :

<iframe src="http://almanax.zone-bouffe.com/dofus/widget.php" frameborder="0" scrolling="no" style="width: 451px; height: 236px;"> </iframe>

Merci d'avance et bonne soirée ! Smile

Neph'


Dernière édition par Nephelyn54 le Jeu 8 Déc 2016 - 18:21, édité 1 fois
avatar

Nephelyn54
Nouveau membre

Masculin
Messages : 8
Inscrit(e) le : 08/12/2016

http://every-hecate.forumactif.com/
Nephelyn54 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Invité le Jeu 8 Déc 2016 - 17:31

Nephelin, une page à part? Précisez, svp. Avez-vous activé "afficher" widget sur la page d'accueil dans votre PA?
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Nephelyn54 le Jeu 8 Déc 2016 - 17:47

Après avoir posté ce sujet, j'ai continué à chercher de mon côté. J'ai réussi à faire afficher le widget sur la page du forum, par contre, je vois que l'on peut le déplacer soit le mettre à droite, soit le laisser à gauche comme ci-dessous :



Alors que j'aimerais l'avoir comme sur ce forum-là (il n'est pas de moi, et il est laisser à l'abandon, je ne peux joindre le fondateur) :



Merci Smile


avatar

Nephelyn54
Nouveau membre

Masculin
Messages : 8
Inscrit(e) le : 08/12/2016

http://every-hecate.forumactif.com/
Nephelyn54 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Invité le Jeu 8 Déc 2016 - 17:55

A ma connaissance les widgets ne peuvent que se placer à gauche ou à droite, le centre étant réservé au forum. Ce qui apparaît sur la copie d'écran de cet autre forum, ne serait-il pas plutôt un message d'accueil?
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Nephelyn54 le Jeu 8 Déc 2016 - 17:55

Ce qui me paraît bizarre, c'est de pouvoir mettre un iframe dans un message d'accueil Shocked
avatar

Nephelyn54
Nouveau membre

Masculin
Messages : 8
Inscrit(e) le : 08/12/2016

http://every-hecate.forumactif.com/
Nephelyn54 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Invité le Jeu 8 Déc 2016 - 18:04


Testez et insérez le code
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget ne s'affiche pas sur la page d'accueil

Message par Nephelyn54 le Jeu 8 Déc 2016 - 18:21

Je te remercie une nouvelle fois, en effet, il suffisait de le mettre via le message d'accueil.

Bonne soirée ! Smile
avatar

Nephelyn54
Nouveau membre

Masculin
Messages : 8
Inscrit(e) le : 08/12/2016

http://every-hecate.forumactif.com/
Nephelyn54 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum