Bouton MP invisible

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton MP invisible

Message par Alika le Dim 11 Déc 2016 - 2:13

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 8 déc
Lien du forum : source-d-eveil.forum-canada.com

Description du problème

Bonjour pour plusieurs de mes membres le bouton MP est invisible, les membres doivent le survoler avec la souris pour le voir, pourtant moi je le vois très bien.

Merci de bien vouloir m'aider


Dernière édition par Alika le Dim 11 Déc 2016 - 21:28, édité 1 fois
avatar

Alika
***

Féminin
Messages : 189
Inscrit(e) le : 28/09/2013

http://source-d-eveil.forum-canada.com/
Alika a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton MP invisible

Message par Neptunia le Dim 11 Déc 2016 - 3:57

Bonjour ^^


Commencez par vider le cache de votre navigateur.
Tuto Vider le cache Internet

Si j'ai vu juste, ceci devrait faire disparaître pour vous aussi le bouton MP. Il vous faudra donc ré-héberger le bouton et en remplacer le lien sur votre panneau admin.
avatar

Neptunia
Membre actif

Féminin
Messages : 12720
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton MP invisible

Message par Alika le Dim 11 Déc 2016 - 17:06

Bonjour et merci Neptunia tout semble ok pour l'instant mais en ce moment depuis plus de 2 jours le bas de mon forum sautille lorsque je suis sur une page peu importe laquelle est ce que tu sais pourquoi car c'est vraiment dérangeant pour ne pas dire énervant..
avatar

Alika
***

Féminin
Messages : 189
Inscrit(e) le : 28/09/2013

http://source-d-eveil.forum-canada.com/
Alika a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton MP invisible

Message par Neptunia le Dim 11 Déc 2016 - 18:00

Faudrait voir à être plus précise parce que "sautiller" ça veut pas dire grand chose. Il me semble que l'adresse de votre site ressemble davantage à un forum qu'à un kangourou.

Et faudrait voir aussi le rapport avec le bouton MP qui m'échappe. Si c'est sans rapport il faut ouvrir un nouveau sujet.

De mon côté, que ce soit sur l'index, sur un sujet ( http://source-d-eveil.forum-canada.com/t2207- ) ou sur une page de connexion (sujet inaccessible aux invités) je ne constate rien d'anormal.
avatar

Neptunia
Membre actif

Féminin
Messages : 12720
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton MP invisible

Message par Alika le Dim 11 Déc 2016 - 21:27

bon et bien désolé, essayons d'aller dans le plus clair, voici pour sautiller = faire de petits bonds comme les grenouilles et non comme un kangourou Very Happy donc je reprends: le bas de mon forum sautille lorsque je suis sur une page (le bas de la page plus précisément), peu importe laquelle mais bon probablement que c'est lorsque je me déplace avec la souris de haut en bas trop vite mais, et qui ne se produisait pas avant.

Pour l'encadrement du MP ce sont quelques membres qui ne voyait pas écrit MP mais plutôt une image à survoler donc pour eux l'espace pour les nouveaux MP (s) n'existait pas et lorsque j'ai compris ce qui se passait j'ai donc décidé d'ajouter les lettres MP et puis bien cette histoire m'a plutôt stressé car (disons le ce sont bien les membres qui font vivre nos forums) et c'est la cause qui fait que j'ai demandé de l'aide pour rien avant d'avoir bien compris le problème, sorry.

Merci Neptunia Flowers2

avatar

Alika
***

Féminin
Messages : 189
Inscrit(e) le : 28/09/2013

http://source-d-eveil.forum-canada.com/
Alika a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton MP invisible

Message par Neptunia le Dim 11 Déc 2016 - 21:47

Pour l'image je voyais deux possibilités :

1/ Une image supprimée de l'hébergeur, mais encore présente dans le cache navigateur de certains d'où le fait que certains la voient et d'autres non.

2/ Un lien incorrect. Exemple, le spoiler de votre premier message ne s'ouvre pas sous Firefox parce qu'à la place de donner le lien d'une image, vous avez fourni le lien d'une page HTML où est visible l'image ainsi que toute l'interface Servimg. Firefox respecte tant que possible les standards du web et s'il trouve une page HTML en source d'une balise <img> il ne va rien afficher. Google Chrome qui lui ne respecte plus les standards et s'estime suffisamment grand pour faire comme il l'entend, va afficher l'image.

Mais je n'avais effectivement pas envisagé que tout le monde voit l'image mais que certains n'en connaissent pas la finalité.
avatar

Neptunia
Membre actif

Féminin
Messages : 12720
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum