probleme d'affichage du forum.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme d'affichage du forum.

Message par Sertao21 le Ven 16 Déc 2016 - 16:55

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : il y a une heure
Lien du forum : http://caravaniersdusertao.forumactif.com

Description du problème

Bonjour,
Je suis depuis 2 jours sur la creation d'un forum. Après plusieurs essais de couleurs, polices, etc, j'ai réussi à trouver une base qui me plait. Sauf que mon forum ne s'affiche plus comme il le devrait. la police a changé toute seule (une des anciennes que j'avais essayé), des images de fond que j'ai supprimé du thème reviennent, des choses que j'ai supprimé (comme la barre de recherche sous la barre de navigation) reviennet egalement.
Cela ne se passe que sur mon ordinateur. J'ai essayé sur un autre ordi et le forum s'affiche correctement.
J'ai changé le css pour des choses simples qui avaient été prises en compte dans mon apparence. Voila ce que j'ai ajouté au css:
body {
background-repeat: no-repeat !important;
background-position: top center;
background-size: 100% auto;
}
#search-box {display: none;}

Sachant que tout etait parfait jusqu'a ce bug survenu apres avoir tenté de changer la couleur des liens survolés.


Dernière édition par Sertao21 le Ven 16 Déc 2016 - 17:02, édité 1 fois
avatar

Sertao21
**

Masculin
Messages : 59
Inscrit(e) le : 16/12/2016

http://caravaniersdusertao.forumactif.com
Sertao21 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme d'affichage du forum.

Message par misslena le Ven 16 Déc 2016 - 16:58

Bonsoir Sertao, essayez de vider le cache, tuto ci-joint. Cordialement

http://forum.forumactif.com/t177493-vider-le-cache-internet
avatar

misslena
*****

Féminin
Messages : 572
Inscrit(e) le : 23/07/2016

http://waouh.forumactif.com
misslena a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme d'affichage du forum.

Message par Sertao21 le Ven 16 Déc 2016 - 17:02

@misslena a écrit:Bonsoir Sertao, essayez de vider le cache, tuto ci-joint. Cordialement

http://forum.forumactif.com/t177493-vider-le-cache-internet

Parfait le CTRL + F5 a fonctionné ! Merci beaucoup Misslena ! =)
avatar

Sertao21
**

Masculin
Messages : 59
Inscrit(e) le : 16/12/2016

http://caravaniersdusertao.forumactif.com
Sertao21 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum