Forcer l'affichage sur une ligne

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Forcer l'affichage sur une ligne

Message par Klyps le Dim 1 Jan 2017 - 15:39

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Opera
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://san-francisco-stable.forumgratuit.ch/

Description du problème

Bonjour à tous !

Je suis en train d'installation un nouveau design sur mon forum. Je l'ai testé sur mon forum test (ici) et tout est OK. Mais sur mon forum, j'ai un problème avec l'affichage des sous-forum.

Sur mon forum, il y a un retour à la ligne entre chaque sous-forum et ça cause des problèmes d'affichage:



Tandis que sur mon forum test, les sous-forum sont sur la même lignes



J'ai copié/collé chacun des codes de mon forum test sur mon forum mais je ne vois pas où ça pose problème.

Merci d'avance et bonne année !


Dernière édition par Klyps le Lun 2 Jan 2017 - 11:23, édité 1 fois

Klyps
*

Messages : 38
Inscrit(e) le : 06/10/2013

http://...
Klyps a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forcer l'affichage sur une ligne

Message par Zoch le Dim 1 Jan 2017 - 16:24

Bonjour !

Il doit s'agir du CSS qui doit faire un saut de ligne ou un codage tiers.
avatar

Zoch
****

Masculin
Messages : 300
Inscrit(e) le : 17/09/2014

http://roi-pub.forumactif.org/
Zoch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forcer l'affichage sur une ligne

Message par Klyps le Dim 1 Jan 2017 - 17:21

Hello,

Merci pour ta réponse. Mais je vois pas d'où ça peut venir, j'ai supprimé tout les codes (feuille css, templates, PA, catégories) et je les ai copié/collé de mon forum test sur mon forum. Les codes sont les mêmes je ne comprend pas. Est-ce que je dois mettre les codes des templates ou du css ça aiderait ?

Klyps
*

Messages : 38
Inscrit(e) le : 06/10/2013

http://...
Klyps a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forcer l'affichage sur une ligne

Message par Zoch le Dim 1 Jan 2017 - 23:52

Bonsoir !

Avez-vous vidé le cache de votre navigateur ?
Tout en gardant votre template, css etc ?
avatar

Zoch
****

Masculin
Messages : 300
Inscrit(e) le : 17/09/2014

http://roi-pub.forumactif.org/
Zoch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forcer l'affichage sur une ligne

Message par Klyps le Lun 2 Jan 2017 - 11:22

<ol>Hello !

Oui j'ai essayé en vidant le cache et aussi avec un autre navigateur.

Je viens aussi d'essayer de remettre le forumà son état de "base". J'ai enlevé tout le css, remis les templates par défauts, désactiver les modules javascript/css. Et le problème est exactement le même, les sous-forum sont renvoyés à la ligne avec un distance entre-deux. En sois, je pense que j'ai modifié quelque chose que j'aurais pas dû pour l'ancien design (où j'avais les sous-forum dans une liste déroulante).

J'ai trouvé une autre solution en attendant pour que ce soit pas trop dérangeant en attendant que je trouve la subtilité (ou que je fasse un backup d'un moment où il n'y avait pas ce problème là) ^^

Merci en tout cas pour ton aide, mais on peut fermer ce topic =) </ol>

Klyps
*

Messages : 38
Inscrit(e) le : 06/10/2013

http://...
Klyps a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum