Problème avec le [/strike] et [/u]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le [/strike] et [/u]

Message par EnzoDep le Mar 17 Jan 2017 - 10:39

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Safari, Autre
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis quelques jours.
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonsoir à tous.

Depuis quelques jours, les utilisatieurs du forum que je modère m'ont fait remarqué que les deux codes notés sur le titre du sujet ne fonctionnaient plus... J'ai essayé de chercher dans le panneau d'administration, je n'ai rien trouvé... Nous avons modifié le CSS du forum et l'entête du forum récemment mais il ne me semble pas que ça soit lié.
J'aimerais savoir si quelqu'un pourrait m'aider. Merci à vous.
avatar

EnzoDep
Nouveau membre

Messages : 3
Inscrit(e) le : 17/01/2017

http://forum.cmlv-rp.com
EnzoDep a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le [/strike] et [/u]

Message par Walt le Mar 17 Jan 2017 - 10:41

Bonjour,

Pourriez-vous nous indiquer un sujet sur votre forum où ces balises sont utilisés (en nous précisant les parties censées être barrées / soulignées) ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3146
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le [/strike] et [/u]

Message par EnzoDep le Mar 17 Jan 2017 - 11:08

Par exemple ce sujet :
Sur le premier message, les "crédits" sont soulignés ([/u])

Si possible, supprimer le lien du forum une fois que vous avez vue... Merci à vous.
avatar

EnzoDep
Nouveau membre

Messages : 3
Inscrit(e) le : 17/01/2017

http://forum.cmlv-rp.com
EnzoDep a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le [/strike] et [/u]

Message par Walt le Mar 17 Jan 2017 - 11:11

J'ai mis le lien en hide. Il y a dans votre CSS ceci :

Code:
* {
    margin: 0;
    padding: 0;
    text-decoration: none;
}

Ce qui contredit par définition l'application des styles souligné et barré. Il vous faut retirer cette ligne : text-decoration: none;
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3146
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le [/strike] et [/u]

Message par EnzoDep le Mar 17 Jan 2017 - 12:00

Super, problème réglé. Un grand merci pour la rapidité et l'efficacité !
avatar

EnzoDep
Nouveau membre

Messages : 3
Inscrit(e) le : 17/01/2017

http://forum.cmlv-rp.com
EnzoDep a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le [/strike] et [/u]

Message par Chacha le Mar 17 Jan 2017 - 12:42

Bienvenue sur le forum de support de Forumactif

Puisque vous êtes nouveau, voici quelques sujets susceptibles de vous intéresser :
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 54354
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum