Soucis chargement de la CB

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 12:22

Bonjour, bonsoir à tous !

Fondateur du forum "Le Pensionnat Matsue", je viens vers vous pour un souci concernant l'apparence de mon forum.

Il y a une anomalie concernant la Chat-box où je suis dans l'impossibilité de m'y connecter.

Chat Box - Clique

J'ai actualisé plusieurs fois la page du forum (CTRL + F5), effacé l'historique de navigation, vérifié les paramètres de mon anti-virus et fait toutes les dernières mises à jours de mon ordinateur jusqu'à faire un diagnostique complet et le redémarrer sans que cela ne change quoique se fut. J'ai même désactivé pour activer à nouveau la CB, rien ne change.
Je ne comprends aucunement ce qui peut justifier ce problème d'apparence.

Pourriez-vous vérifier de votre côté, s'il n'y a aucun problème concernant les serveurs ?
Auriez-vous une quelconque solution à m'apporter pour que je puisse, à nouveau, charger toute page sur mon forum sans aucun souci et me connecter sur la Chat-Box (sur le forum comme via un onglet à côté) ?

Version du forum : phpBB2 - Aucun template modifié / Aucun CSS personnalisé
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Internet Explorer, Google Chrome
Personnes concernées par le problème : Le Fondateur et seulement sur mon forum
Problème apparu depuis : Depuis le 11 janvier environ
Lien du forum : http://pensionnat-matsue.forumgratuit.org/

En vous remerciant par avance pour votre temps et travail.
Le Dirlo de Matsue.


Dernière édition par Le Dirlo le Jeu 19 Jan 2017 - 16:19, édité 1 fois
avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 12:24

Le problème que vous rencontrez nous a déjà été signalé, et fait l'objet d'un topic . Afin d'éviter la multiplication de sujets portant sur ce problème, nous vous invitons à vous y reporter afin d'en suivre l'évolution :

http://forum.forumactif.com/t390019-topic-unique

Ce sujet est donc verrouillé.

Edit : sujet réouvert
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 12:52

Bonjour,

Si vous accédez à ce lien, que se passe-t-il ?
http://pensionnat-matsue.forumgratuit.org/chatbox/index.forum

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 13:02

Bonjour à nouveau Walt,

J'ai déjà tenté de me connecter via la Chat-Box sur un onglet seul.
Au lieu d'un encadré d'une seule couleur, j'ai bien "connexion" qui s'affiche.
Néanmoins, même en cliquant plusieurs fois, il n'y a aucune interaction qui se fait.

CB sur un onglet seul - clique
avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 13:05

Vous ne rencontrez ce souci que sur votre forum ?

Pourriez-vous tester depuis un autre navigateur ?

Le comportement est celui qui se produit lorsque le javascript n'est pas activé sur le navigateur.

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 13:18

Comme indiqué au sein de mon sujet, j'ai essayé avec Internet Explorer et j'ai exactement le même souci.
J'ai même installé Mozilla pour tenter, cela fait la même chose (concernant les 3 problèmes exposés dans 3 sujets différents).

J'ai testé avec un ancien forum où je peux toujours me connecter et je ne peux également pas me connecter sur la CB.
Toutefois, au lieu que cela fasse une page de couleur, j'ai l'accueil du forum qui apparaît en CB.

Ancien fofo - Clique

Du reste, quand j'affiche les codes sources de la page de mon forum, il m'indique des messages d'erreurs m'ayant fait penser au serveur.

Messages erreurs - clique

Est-ce que cela serait donc vraiment le JavaScript? Pourtant, je les ai bien autorisés et je n'ai eu aucune indication à ce sujet. Y a-t-il une manipulation pour relancer, actualiser JavaScript, s'il vous plaît ?
J'en viens à mes limites en compétences informatiques, je préfère vous prévenir x'D



avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 13:32

J'ai testé avec un ancien forum où je peux toujours me connecter et je ne peux également pas me connecter sur la CB.
Toutefois, au lieu que cela fasse une page de couleur, j'ai l'accueil du forum qui apparaît en CB.

Ça c'est un autre problème, c'est parce que vous chargez /chatbox/chatbox.forum alors qu'il faut maintenant charger /chatbox/index.forum
Essayez plutôt ici : http://forum.forumactif.com/chatbox/index.forum

Du reste, quand j'affiche les codes sources de la page de mon forum, il m'indique des messages d'erreurs m'ayant fait penser au serveur.

http://img11.hostingpics.net/pics/696876codesdelapage.jpg

On voit que toutes les ressources JS sont bloquées, et retournent un code 499. Celui-ci signifie que la ressource a été bloquée par le client (on voit d'ailleurs la mention ERR_BLOCKED_BY_CLIENT dans l'une des lignes. Ce peut-être une extension qui bloque les ressources ou votre antivirus.

Vous parvenez à afficher cette image ci-dessous ?
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 13:38

J'ai regardé dans les paramètres de Google Chrome et trouver le Javascript.
Il est bien activé.

Le lien pour une chat-box fonctionne comme pour la chat-box de mon forum : J'ai le bouton "connexion" mais rien ne se passe.
Tout comme je ne peux afficher le spoiler que vous avez insérer dans votre poste.

Je vérifie à nouveau mon anti-virus.

Edit : En extension, je n'ai qu'AdBlock et je n'ai eu aucun souci avec.


Dernière édition par Le Dirlo le Jeu 19 Jan 2017 - 13:46, édité 1 fois
avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 13:41

Je n'ai pas inséré de spoiler, c'est une balise hide, ce qui confirme que vous ne voyez pas l'image.

Je suppose que vous avez une extension ou votre antivirus qui bloque le domaine illiweb.com sur lequel sont hébergées toutes les ressources nécessaires au fonctionnement d'un forum. Vu que plusieurs navigateurs rendent le même aperçu, je suppose que c'est effectivement plutôt l'antivirus qui est en cause, quel est le vôtre ?
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 13:54

J'ai l'anti-virus d'Orange.
Je vous avoue que je ne vois pas où il y a pu avoir une interdiction d'accès.
avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 14:00

Je ne connais pas du tout le fonctionnement de ce logiciel, donc deux solutions :

  • soit vous adoptez un vrai antivirus (car la solution de sécurité d'Orange me semble un peu... légère),

  • soit vous fouillez dans les paramétrages à la recherche d'un éventuel blocage. cf. leur FAQ

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 14:05

Je vais donc regarder à nouveau, quitte à appeler Orange directement.


avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Le Dirlo le Jeu 19 Jan 2017 - 16:17

Re Walt,

J'ai enfin trouvé ce qui clochait ! L'un des scripts du forum n'était pas pris en compte suite à la mise à jour de l'anti-virus. J'ai restauré les paramètres avant cette mise à jour et mes trois soucis se sont réglés automatiquement.
Merci pour votre temps et vos conseils. Pouvez-vous clôturer mes sujets, s'il vous plaît ?

Bien à vous,
Le Dirlo.
avatar

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis chargement de la CB

Message par Walt le Jeu 19 Jan 2017 - 16:38

C'est fait, merci de votre retour.

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3109
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum