[Problème technique] HTTPS et division des messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [Problème technique] HTTPS et division des messages

Message par Xoumi le Ven 10 Fév 2017 - 20:39

Bonsoir à tous,

Suite au passage en HTTPS, les modérateurs de mon forum constatent un problème pour diviser des messages quand ils utilisent les outils de modération. En effet, voici deux sujets qui posent problèmes :



En effet, quand nous cliquons sur l'icône "diviser" en bas du sujet, nous arrivons sur une page blanche :



Le seul point commun entre ces deux sujets est qu'ils sont à la 20e page. Le bug ne semble pas se produire pour les autres sujets. J'ai désactivé, par acquis de conscience le HTTPS, et la division fonctionne à nouveau. Je peux me permettre de conclure que le problème ne doit pas venir d'une erreur de notre part mais plutôt interne à ForumActif ?

Est-ce qu'un chat pourrait jeter un coup de griffe ?

En vous remerciant par avance.
Bien cordialement,
Xoumi.





avatar

Xoumi
*****

Messages : 634
Inscrit(e) le : 23/09/2010

http://www.harrypotter2005.net
Xoumi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Problème technique] HTTPS et division des messages

Message par Neptunia le Ven 10 Fév 2017 - 21:00

Bonjour ^^

Les sujets en question contiennent ils un grand nombre de vidéos ou d'images ?
avatar

Neptunia
+ Hyperactif +

Féminin
Messages : 11546
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Problème technique] HTTPS et division des messages

Message par The Godfather le Lun 13 Fév 2017 - 10:18

Bonjour @Xoumi

Ok c'est noté, on regarde ça ::fleur::

Je te tiens au courant dès que nous avons une piste


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 14417
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Problème technique] HTTPS et division des messages

Message par MadDev le Lun 13 Fév 2017 - 16:32

Hello, je me suis occupé du problème, un correctif vient de partir. Pouvez vous me confirmer que tout est bon pour vous Wink

Merci ::fleur::
avatar

MadDev
Dévactif
Dévactif

Masculin
Messages : 1684
Inscrit(e) le : 19/02/2007

http://forum.forumactif.com
MadDev a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Problème technique] HTTPS et division des messages

Message par Xoumi le Lun 13 Fév 2017 - 17:07

Hello,

Tout semble OK. Je viens de faire les divisions des sujets sans erreurs.

Merci du coup de griffe !

Cordialement,
Xoumi.
avatar

Xoumi
*****

Messages : 634
Inscrit(e) le : 23/09/2010

http://www.harrypotter2005.net
Xoumi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Problème technique] HTTPS et division des messages

Message par MadDev le Mar 14 Fév 2017 - 8:51

Nikel ! Merci pour votre retour !

Bonne semaine !
avatar

MadDev
Dévactif
Dévactif

Masculin
Messages : 1684
Inscrit(e) le : 19/02/2007

http://forum.forumactif.com
MadDev a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum