Le bouton de connexion Facebook n'est plus là

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le bouton de connexion Facebook n'est plus là

Message par Cloo le Mar 7 Mar 2017 - 22:46

J'ai configuré la connexion Facebook samedi dernier en suivant ce tuto, et cela fonctionnait très bien.

Tel que mentionné dans ce post ce matin:
https://forum.forumactif.com/t390847-bug-sur-la-barre-d-outils
où plusieurs d'entre nous avons eu un problème d'affichage de la barre de notification... nous sommes deux à avoir signalé dans ce post que le bouton de connexion Facebook n'était plus présent.

Un lien avec le problème d'affichage de notification de la barre d'outils? Je sais bien que, en théorie, non, mais qui sait?

D'autres ont aussi ce problème?

Forum phpBB3 --> http://accrosjardin.forumactif.com/
Idem sur Firefox, Chrome et IE11
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Alexiel111 le Mer 8 Mar 2017 - 10:17

Même problème de notre côté, ce qui handicape certains membres tout de même...
avatar

Alexiel111
***

Féminin
Messages : 147
Inscrit(e) le : 26/07/2006

http://phoenixasso94.forumgratuit.org/
Alexiel111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par The Godfather le Jeu 9 Mar 2017 - 14:49

Bonjour,

Nous avons optimisé l'affichage du code du Facebook connect dans nos forums. Les forums ayant des templates modifiés n'ont pas pu bénéficier de cette optimisation. Nous allons vous poster les correctifs à adopter dans la journée ce qui devrait corriger votre problème et vous facilitera grandement les choses par la suite Very Happy

Je reviendrai vers vous dès que le tutoriel est en ligne Wink


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 14651
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Cloo le Jeu 9 Mar 2017 - 14:52

D'accord , merci!

Hier soir, j'ai remarqué que le bouton Facebook était bien là sur la page Login, mais pas dans la connexion rapide qui se trouve en haut de ma page d'accueil.
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par The Godfather le Jeu 9 Mar 2017 - 16:31

@Cloo + @Alexiel111

Comme promis, vous trouverez dans cette annonce la liste des modifications a apporter à vos forums pour corriger le problème Wink


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 14651
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par hacking_interdit le Jeu 9 Mar 2017 - 18:34

Bonjour,

Je viens de faire les modifs suite au poste de The Godfather (merci) le bouton n'est toujours pas visible ?



Cordialement

hacking_interdit
Nouveau membre

Messages : 17
Inscrit(e) le : 23/01/2015

http://www.hackinginterdit.com
hacking_interdit a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Cloo le Jeu 9 Mar 2017 - 19:04

@The Godfather a écrit:@Cloo + @Alexiel111

Comme promis, vous trouverez dans cette annonce la liste des modifications a apporter à vos forums pour corriger le problème Wink
OK, merci, je vais faire les modifications cet après-midi, je vous en redonne des nouvelles.
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Cloo le Ven 10 Mar 2017 - 1:08

Bon.. j'ai tenté d'implanter les modifications indiquées (version phpBB3), mais ça ne fonctionne pas, je en vois plus du tout le bouton Facebook, alors qu'avant je le voyais au moins sur la page login et sur la page d'inscription.

J'ai donc remis les templates tels qu'ils étaient avant modifications.

J'ai le bouton FB sur la page login:
http://accrosjardin.forumactif.com/login

et ici sur la page d'inscription:
http://accrosjardin.forumactif.com/register?agreed=true&step=2

mais pas sur la page d'accueil:
http://accrosjardin.forumactif.com/

Pour le moment, ça me va...


Note:
Vous demandiez de modifier les 4 templates suivants:
. index_body
. overall_footer_end
. Profil --> profile_add_body
. Portail --> mod_login

Dans Portail --> mod_login, je n'ai pas trouvé les blocs à supprimer/modifier. Peut-être parce que mon portail n'est pas activé? Donc, je n'y ai apporté aucune modification.

De plus, dans les 3 autres, j'avais modifié auparavant seulement index_body, les deux autres ont le code initial, je n'y avais pas fait de modification.


Juste une chose... peut-être bien indiquer dans votre sujet qui indique les modifications à faire qu'il est essentiel de prendre auparavant une copie de sauvegarde des templates. Je sais, c'est évident, mais ça va encore mieux en le disant Wink
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par The Godfather le Ven 10 Mar 2017 - 9:55

@Cloo vous aviez oubliez de faire toutes les modif que nous avions proposé de faire sur le template index_body. Normal donc que le facebook connect ne s'affiche pas sur l'index du forum... Rolling Eyes

Je vous ai ajouté le correctif dans votre template et tout s'affiche normalement maintenant Wink

De même pour vous @hacking_interdit c'est très certainement un oubli d'une partie de notre correctif. Je vous recommande de bien relire notre tutoriel et de vérifier toutes les modifications proposée qui doivent être faite obligatoirement dans leur intégralité et non seulement en partie


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 14651
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Cloo le Ven 10 Mar 2017 - 11:42

Je les avais bien faites, oui, mais par la suite, j'avais remis mon ancienne version du template, comme je l'avais indiqué ci-dessus. Bizarre... confused

Sur la page login, il y a quelque chose de bizarre, un carré sur la gauche de l'écran, celui qui est censé contenir le "Ou":
http://accrosjardin.forumactif.com/login

Merci!


Dernière édition par Cloo le Ven 10 Mar 2017 - 12:04, édité 1 fois
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton de connexion Facebook n'est plus là

Message par Cloo le Ven 10 Mar 2017 - 12:03

@Cloo a écrit:
Sur la page login, il y a quelque chose de bizarre, un carré sur la gauche de l'écran:
http://accrosjardin.forumactif.com/login
C'était sur ma tablette... ça semble OK sur l'ordi, merci beaucoup! Very Happy
avatar

Cloo
****

Féminin
Messages : 346
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum