Page html d'accueil sans /forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Page html d'accueil sans /forum

Message par Philippe Guilherme le Ven 7 Avr 2017 - 22:53

Bonjour à tous.


J'ai actuellement un problème avec mon forum. En effet, je n'ai plus accès a l'index du forum depuis que j'ai rajouter une page HTML en accueil.


Je tiens à signalé que ce n'est pas la première fois que je rajoute une page html ! Dans le passé cela m'avait poser aucun problème.


Lorsque je rajoute la page html, automatique le lien classique me redirige sur cette page. Jusqu'au la nous sommes d'accord.

Normalement, de ce faite, l'index du forum est sensé changer d'adresse en rajouter le fameux : /forum a la fin du lien.

Lorsque je le rajoute, cela me renvoie directement sur la page html.

J'ai beau me diriger sur le forum d'une autre manière, des que je clique sur l'index, sa me redirige sur la page d'accueil.


Le seul moyen de récupéré mon index et d'enlevé la page html. Je n'ai pas trouvé de solution sur le forum. Avez vous une idée ?


Voici mon forum : http://akamonedydy.forumactif.org


Dernière édition par Philippe Guilherme le Sam 8 Avr 2017 - 11:08, édité 1 fois

Philippe Guilherme
Nouveau membre

Messages : 6
Inscrit(e) le : 28/04/2016

http://akamonedydy.forumactif.org
Philippe Guilherme a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page html d'accueil sans /forum

Message par Philippe Guilherme le Sam 8 Avr 2017 - 10:41

Je viens de réaliser de nouveau test. Le problème est le même avec le portail alors qu'avant mettre une page html j'étais en portail et il y avait aucun problème. J'ai mis le portail en page d'accueil et a ce moment là plus aucun moyen d'accès a l'index du forum ! Lorsque je cliquer sur l'index, cela me remettez le portail.

Il y a visiblement un problème avec le lien de l'index s'il n'est pas en page d'accueil.


Philippe Guilherme
Nouveau membre

Messages : 6
Inscrit(e) le : 28/04/2016

http://akamonedydy.forumactif.org
Philippe Guilherme a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page html d'accueil sans /forum

Message par Philippe Guilherme le Sam 8 Avr 2017 - 11:09

Problème résolu ! Le problème c'était moi, il fallait que je nettoie les données de navigation ! Désolé du dérangement

Philippe Guilherme
Nouveau membre

Messages : 6
Inscrit(e) le : 28/04/2016

http://akamonedydy.forumactif.org
Philippe Guilherme a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum