Où est l'erreur ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Où est l'erreur ?

Message par Ludtyvia2-0 le Sam 13 Mai 2017 - 17:17

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Lien du forum : http://ludtyvia2-0.forumactif.com/

Description du problème

Bonjour,
J'ai mis un code CSS pour que l'image de fond soit fixe mais, depuis l'arrivée de ce code, à chaque fois que je valide, un message d'erreur s'affiche, m'indiquant qu'un nombre impaire de guillemets était mal fermé. Le code marche parfaitement, mais je me demande pourquoi ce message continu de s'afficher. J'ai beau relire le code (pourtant court), je ne vois pas de guillemets en trop ou quoique ce soit du genre...

Le code en question :
Code:
body {
background-image: http://fc04.deviantart.net/fs70/f/2013/091/8/4/blue_sky_by_ateo88-d5zorms.jpg;
background-repeat: no-repeat;
background-attachment: fixed;
background-size: cover;
  background-position: top center;}


Dernière édition par Ludtyvia2-0 le Sam 13 Mai 2017 - 21:18, édité 1 fois
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par Wave le Sam 13 Mai 2017 - 17:36

Bonjour,

La syntaxe de background-image est fausse, il faut mettre url("paper.gif") pas seulement l'adresse de l'image. Un code correct serait donc:

Code:
body {
background-image: url("http://fc04.deviantart.net/fs70/f/2013/091/8/4/blue_sky_by_ateo88-d5zorms.jpg");
background-repeat: no-repeat;
background-attachment: fixed;
background-size: cover;
background-position: top center;
}

Cordialement,
avatar

Wave
*****

Masculin
Messages : 567
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par Ludtyvia2-0 le Sam 13 Mai 2017 - 17:43

Merci, mais le message s'affiche toujours même si le codage marche parfaitement. Dois-je passer outre cet étrange message d'erreur ?
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par lmc38510 le Sam 13 Mai 2017 - 18:02

Bonjour "Ludtyvia"

Est-ce la seule chose que tu as dans ton CSS ...?

Si oui -> pas de soucis ... ça met aussi arrivé ... BECAUSE ....???? je n'ai jamais su Twisted Evil

Déconnecte toi ... reconnecte-toi ... Very Happy

Le message d'erreur disparait What's happen ?!?
avatar

lmc38510
*****

Masculin
Messages : 891
Inscrit(e) le : 22/02/2012

http://lacaverneauxgrimoire.forumactif.org/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par Ludtyvia2-0 le Sam 13 Mai 2017 - 18:10

Ce n'est pas le seul blabla du CSS mais c'est le seul code qui entraine ce message d'erreur. Du coup je viens d'essayer de me connecter et reconnecter mais c'est toujours la même chose, que je le fasse avec le reste dans le CSS ou non, avec rien dans le CSS ou non, le message revient toujours une fois que le CSS est validé avec ce code à l'intérieur. C'est bizarre... XD
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par Invité le Sam 13 Mai 2017 - 21:02

Coucou Ludty, cela m'est déjà arrivé. J'ai tenté: supprimer le dernier code du css (gardez le de côté pour le remettre ensuite) j'ai validé. Ensuite enregistré le code qui pose le "pseudo" problème. J'ai validé et ensuite rajouté celui que j'avais effacé. C'est du bidouillage mais cela a marché. Cordialement
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Où est l'erreur ?

Message par Ludtyvia2-0 le Sam 13 Mai 2017 - 21:17

Après de multiple essais, le seul truc (tout bête) qui a fonctionné aura été de juste retaper manuellement le code, signe pour signe... Je ne sais pas trop ce que ça à changé, mais cela à fonctionné, c'est l'essentiel ^^
Merci à tous pour votre aide en tout cas ! Very Happy
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum