Problème avec la largeur de mon forum (bis)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec la largeur de mon forum (bis)

Message par Shiyami le Mer 7 Juin 2017 - 18:30

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 07/06/2017
Lien du forum : http://institutespoir.forumactif.com/

Description du problème

Bonjour à vous !
Un problème similaire à celui que j'avais eu il n'y a pas longtemps s'est déclaré, et pour cause j'ai changé mon viewtopic_body (là où le problème apparaissait.)
De ce fait, il est réapparu sans que je comprenne d'où ça vienne, pouvez-vous m'aider ? Merci !
viewtopic_body:
Code:
<script type="text/javascript">
//<![CDATA[
var multiquote_img_off = '{JS_MULTIQUOTE_IMG_OFF}', multiquote_img_on = '{JS_MULTIQUOTE_IMG_ON}', _atr = '{JS_DIR}addthis/', _ati = '{PATH_IMG_FA}addthis/'{ADDTHIS_LANG}, addthis_localize = { share_caption: "{L_SHARE_CAPTION}", email: "{L_EMAIL}", email_caption: "{L_EMAIL_CAPTION}", favorites: "{L_SHARE_BOOKMARKS}", print: "{L_PRINT}", more: "{L_MORE}" };

$(function(){
    if(typeof(_atc) == "undefined") {
        _atc = {  };
    }
});

var hiddenMsgLabel = { visible:'{JS_HIDE_HIDDEN_MESSAGE}', hidden:'{JS_SHOW_HIDDEN_MESSAGE}' };
showHiddenMessage = function(id)
{
    try
    {
        var regId = parseInt(id, 10);
        if( isNaN(regId) ) { regId = 0; }

        if( regId > 0)
        {
            $('.post--' + id).toggle(0, function()
        {
            if( $(this).is(":visible") )
            {
              $('#hidden-title--' + id).html(hiddenMsgLabel.visible);
            }
            else
            {
              $('#hidden-title--' + id).html(hiddenMsgLabel.hidden);
            }
        });
        }
    }
    catch(e) { }

  return false;
};

//]]>
</script>

<h1 class="page-title">
  <a href="{TOPIC_URL}">{TOPIC_TITLE}</a>
</h1>
<div class="topic-actions">
 
  <div class="buttons">
      <!-- BEGIN switch_user_authpost -->
      <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" class="{POST_IMG_CLASS}" alt="{L_POST_NEW_TOPIC}" /></a>&nbsp;&nbsp;&nbsp;
      <!-- END switch_user_authpost -->

      <!-- BEGIN switch_user_authreply -->
      <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" class="i_reply" alt="{L_POST_REPLY_TOPIC}" /></a>
      <!-- END switch_user_authreply -->
  </div>

  <div class="pathname-box">
      <p>
        <a class="nav" href="{U_INDEX}"><span>{L_INDEX}</span></a>
        <!--{NAV_SEP}<a class="nav" href="{U_ALBUM}"><span>{L_ALBUM}</span></a>-->
        {NAV_CAT_DESC}
      </p>
  </div>

  <p class="right">
        <!-- BEGIN switch_twitter_btn -->
        <span>
            <a href="https://twitter.com/share" class="twitter-share-button" data-via="{TWITTER}">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
        </span>
   
        <!-- END switch_twitter_btn -->
      <!-- BEGIN switch_fb_likebtn -->
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "https://connect.facebook.net/{LANGUAGE}/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <span class="fb-like" data-href="{FORUM_URL}{TOPIC_URL}" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></span>
      <!-- END switch_fb_likebtn -->
  </p>

  <div class="pagination">
      {PAGE_NUMBER}
      &nbsp;•&nbsp;
        <a class="addthis_button" href="#">{L_SHARE}</a>
      <!-- BEGIN switch_plus_menu -->
      &nbsp;•&nbsp;
      <script type="text/javascript">//<![CDATA[
        var url_favourite = '{U_FAVOURITE_JS_PLUS_MENU}';
        var url_newposts = '{U_NEWPOSTS_JS_PLUS_MENU}';
        var url_egosearch = '{U_EGOSEARCH_JS_PLUS_MENU}';
        var url_unanswered = '{U_UNANSWERED_JS_PLUS_MENU}';
        var url_watchsearch = '{U_WATCHSEARCH_JS_PLUS_MENU}';
        insert_plus_menu_new('f{FORUM_ID}&amp;t={TOPIC_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
      //]]>
      </script>
      <!-- END switch_plus_menu -->
  </div>
  <div class="clear"></div>
 
</div>

<!-- BEGIN topicpagination -->
<p class="pagination">{PAGINATION}</p>
<!-- END topicpagination -->

<p class="left-box">
  <a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a>&nbsp;<a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a>&nbsp;<a href="#bottom">{L_GOTO_DOWN}</a>
</p>
<div class="clear"></div>




{POLL_DISPLAY}




<!-- BEGIN postrow -->



<!-- BEGIN hidden -->
      <div class="post {postrow.hidden.ROW_COUNT}">
        <div class="inner">
            <span class="corners-top"><span></span></span>
            <p style="text-align:center">{postrow.hidden.MESSAGE}</p>
            <div class="clear"></div>
            <span class="corners-bottom"><span></span></span>
        </div>
      </div>
<!-- END hidden -->



<!-- BEGIN displayed -->
<div id="p{postrow.displayed.U_POST_ID}" class="post {postrow.displayed.ROW_COUNT}{postrow.displayed.ONLINE_IMG_NEW} post--{postrow.displayed.U_POST_ID}"{postrow.displayed.THANK_BGCOLOR} style="{postrow.displayed.DISPLAYABLE_STATE}">
 
  <div class="inner">
    <span class="corners-top"><span></span></span>
    <div style="position: relative; top: -30px; width: 1px;" id="{postrow.displayed.U_POST_ID}"></div>
   
   
   
    <!-- DEBUT COTE MESSAGE -->
    <div class="postbody">
     
      <ul class="profile-icons">
        <li>{postrow.displayed.THANK_IMG}</li>
        <li>{postrow.displayed.MULTIQUOTE_IMG}</li>
        <li>{postrow.displayed.QUOTE_IMG}</li>
        <li>{postrow.displayed.EDIT_IMG}</li>
        <li>{postrow.displayed.DELETE_IMG}</li>
        <li>{postrow.displayed.IP_IMG}</li>
        <li>{postrow.displayed.REPORT_IMG_NEW}</li>
      </ul>
     
      <h2 class="topic-title">{postrow.displayed.ICON} <a href="{postrow.displayed.POST_URL}">{postrow.displayed.POST_SUBJECT}</a></h2>
      <p class="author"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" />&nbsp;{L_TOPIC_BY}&nbsp;{postrow.displayed.POSTER_NAME} {postrow.displayed.POST_DATE_NEW}</p>
      <div class="clearfix"></div>
     
      <!-- BEGIN switch_vote_active --> 
      <div class="vote gensmall">
        <!-- BEGIN switch_vote -->
        <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>
        <!-- END switch_vote -->
        <!-- BEGIN switch_bar -->
        <div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
          <!-- BEGIN switch_vote_plus -->
          <div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
          <!-- END switch_vote_plus -->
          <!-- BEGIN switch_vote_minus -->
          <div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
          <!-- END switch_vote_minus -->
        </div>
        <!-- END switch_bar -->
        <!-- BEGIN switch_no_bar -->
        <div title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}" class="vote-no-bar">----</div>
        <!-- END switch_no_bar -->
        <!-- BEGIN switch_vote -->
        <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_MINUS}">-</a></div>
        <!-- END switch_vote --> 
      </div>
      <!-- END switch_vote_active -->
     
     
      <!-- début contenu message -->
      <div class="content clearfix">
       
        <div>{postrow.displayed.MESSAGE}</div>
       
        <!-- BEGIN switch_attachments -->
        <dl class="attachbox">
          <dt>{postrow.displayed.switch_attachments.L_ATTACHMENTS}</dt>
          <dd class="attachments">
            <!-- BEGIN switch_post_attachments -->
            <dl class="file clearfix">
              <dt><img src="{postrow.displayed.switch_attachments.switch_post_attachments.U_IMG}" alt=""/></dt>
              <dd>
                <!-- BEGIN switch_dl_att -->
                <span><a class="postlink" href="{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.U_ATTACHMENT}">{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT}</a> {postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT_DEL}</span>
                <!-- END switch_dl_att -->
                <!-- BEGIN switch_no_dl_att -->
                <span>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT} {postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT_DEL}</span>
                <!-- END switch_no_dl_att -->
                <!-- BEGIN switch_no_comment -->
                <span>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_comment.ATTACHMENT_COMMENT}</span>
                <!-- END switch_no_comment -->
                <!-- BEGIN switch_no_dl_att -->
                <span><strong>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.TEXT_NO_DL}</strong></span>
                <!-- END switch_no_dl_att -->
                <span>({postrow.displayed.switch_attachments.switch_post_attachments.FILE_SIZE}) {postrow.displayed.switch_attachments.switch_post_attachments.NB_DL}</span>
              </dd>
            </dl>
            <!-- END switch_post_attachments -->
          </dd>
        </dl>
        <!-- END switch_attachments -->
       
      </div>
      <!-- fin contenu message -->
     
     
     
      {postrow.displayed.EDITED_MESSAGE}
     
      <!-- BEGIN switch_signature -->
      <div class="signature_div" id="sig{postrow.displayed.U_POST_ID}">{postrow.displayed.SIGNATURE_NEW}</div>
      <!-- END switch_signature -->
     
     
     
    </div>
    <!-- FIN COTE MESSAGE -->

   
   
   
    <!-- DEBUT PROFIL DU POSTEUR -->
    <div class="postprofile" id="profile{postrow.displayed.U_POST_ID}">
     
      <!-- Début 1 -->
      <div class="user-identiter">
       
        <!-- Début 2 -->
        <div class="user-identiter-img">
          <dl>
            <dt>
              {postrow.displayed.POSTER_AVATAR}
              <br /><strong style="font-size:1.2em">{postrow.displayed.POSTER_NAME}</strong>
            </dt>
            <dd>{postrow.displayed.POSTER_RANK_NEW}{postrow.displayed.RANK_IMAGE}</dd>
          </dl>
        </div>
        <!-- Fin 2 -->
       
        <!-- Début 3 -->
        <div class="user-information">
          <dl>
            <dd><br /></dd>
            <dd>
              <!-- BEGIN profile_field -->
              {postrow.displayed.profile_field.LABEL}
              {postrow.displayed.profile_field.CONTENT}
              {postrow.displayed.profile_field.SEPARATOR}
              <!-- END profile_field -->
              {postrow.displayed.POSTER_RPG}
            </dd>
            <dd><br /></dd>
            <dd>
              {postrow.displayed.PROFILE_IMG}
              {postrow.displayed.PM_IMG}
              {postrow.displayed.EMAIL_IMG}
              <!-- BEGIN contact_field -->
              {postrow.displayed.contact_field.CONTENT}
              <!-- END contact_field -->
            </dd>
          </dl>
        </div>
        <!-- Fin 3 -->
     
      </div>
      <!-- Fin 1 -->
   
    </div>
    <!-- FIN PROFIL DU POSTER -->
   
   
   
   
    <div class="clear"></div>
   
    <p class="right"><a href="#top">{L_BACK_TO_TOP}</a>&nbsp;<a href="#bottom">{L_GOTO_DOWN}</a></p>
   
   
    <span class="corners-bottom"><span></span></span>
  </div>
</div>

<!-- BEGIN first_post_br -->
<hr id="first-post-br" />
<!-- END first_post_br -->


<!-- END displayed -->
<!-- END postrow -->



<a name="bottomtitle"></a>

<!-- BEGIN topicpagination -->
<p class="pagination">{PAGINATION}</p>
<!-- END topicpagination -->

<p class="left-box"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a>&nbsp;<a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a>&nbsp;<a href="#top">{L_BACK_TO_TOP}</a></p>

<div class="clear"></div>

<div class="noprint">
<!-- BEGIN switch_user_logged_in -->
<!-- BEGIN watchtopic -->
<p class="right">{S_WATCH_TOPIC}</p>
<!-- END watchtopic -->
<!-- END switch_user_logged_in -->
</div>

<!-- BEGIN promot_trafic -->
<div class="post row2" id="ptrafic_close" style="display:none;font-size:1.3em;line-height:1.4em">
  <span class="corners-top"><span></span></span>
  <span class="gensmall"><a href="javascript:ShowHideLayer('ptrafic_open','ptrafic_close');"><img src="{TABS_MORE_IMG}" alt="+" align="" border="0" /></a></span>
  <span class="ptrafic">&nbsp;{PROMOT_TRAFIC_TITLE}</span>
  <span class="corners-bottom"><span></span></span>
</div>
<div class="post row2" id="ptrafic_open" style="display:'';font-size:1.3em;line-height:1.4em">
  <span class="corners-top"><span></span></span>
  <span class="gensmall"><a href="javascript:ShowHideLayer('ptrafic_open','ptrafic_close');"><img src="{TABS_LESS_IMG}" alt="-" align="" border="0" /></a></span>
  <span class="ptrafic">&nbsp;{PROMOT_TRAFIC_TITLE}</span>
  <div class="clear"></div>
  <div>
      <!-- BEGIN link -->
      »&nbsp;<a href="{promot_trafic.link.U_HREF}" target="_blank" title="{promot_trafic.link.TITLE}" rel="nofollow">{promot_trafic.link.TITLE}</a><br />
      <!-- END link -->
  </div>
  <span class="corners-bottom"><span></span></span>
</div>
<!-- END promot_trafic -->

<!-- BEGIN switch_forum_rules -->
<div class="post row1" id="forum_rules">
  <span class="corners-top"><span></span></span>
  <div class="h3">&nbsp;{L_FORUM_RULES}</div>
  <div class="clear"></div>
  <table class="postbody">
      <tr>
        <!-- BEGIN switch_forum_rule_image -->
        <td class="logo">
            <img src="{RULE_IMG_URL}" alt="" />
        </td>
        <!-- END switch_forum_rule_image -->
        <td class="rules content">
            {RULE_MSG}
        </td>
      </tr>
  </table>
  <span class="corners-bottom"><span></span></span>
</div>
<!-- END switch_forum_rules -->

<!-- BEGIN switch_user_logged_in -->
<a name="quickreply"></a>
{QUICK_REPLY_FORM}
<!-- END switch_user_logged_in -->

<hr />

<div class="topic-actions">
  <div class="buttons">
      <!-- BEGIN switch_user_authpost -->
      <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" class="{POST_IMG_CLASS}" alt="{L_POST_NEW_TOPIC}" /></a>&nbsp;&nbsp;&nbsp;
      <!-- END switch_user_authpost -->

      <!-- BEGIN switch_user_authreply -->
      <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" class="i_reply" alt="{L_POST_REPLY_TOPIC}" /></a>
      <!-- END switch_user_authreply -->
  </div>

  <div class="pathname-box">
      <p><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC}</p>
  </div>

  <div class="pagination">
      {PAGE_NUMBER}
  </div>
</div>
<div class="clear"></div>

<form action="{S_JUMPBOX_ACTION}" method="get" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<fieldset class="jumpbox">
  <label>{L_JUMP_TO}:&nbsp;</label>
  {S_JUMPBOX_SELECT}&nbsp;
  <input class="button2" type="submit" value="{L_GO}" />
</fieldset>
</form>

<!-- BEGIN viewtopic_bottom -->
<form method="get" action="{S_FORM_MOD_ACTION}">
<fieldset class="quickmod">
  <input type="hidden" name="t" value="{TOPIC_ID}" />

  <!-- <input type="hidden" name="sid" value="{S_SID}" /> -->
  <input type="hidden" name="{SECURE_ID_NAME}" value="{SECURE_ID_VALUE}" />
  <label>{L_MOD_TOOLS}:&nbsp;</label>
  {S_SELECT_MOD}&nbsp;
  <input class="button2" type="submit" value="{L_GO}" />
</fieldset>
</form>
<div class="clear"></div>
<p class="right">{S_TOPIC_ADMIN}</p>
<!-- END viewtopic_bottom -->

<!-- BEGIN show_permissions -->
  <div class="h3">{L_TABS_PERMISSIONS}</div>
  {S_AUTH_LIST}
<!-- END show_permissions -->

<!-- BEGIN switch_image_resize -->
<script type="text/javascript">
//<![CDATA[
$(resize_images({ 'selector' : '.postbody .content', 'max_width' : {switch_image_resize.IMG_RESIZE_WIDTH}, 'max_height' : {switch_image_resize.IMG_RESIZE_HEIGHT} }));
//]]>
</script>
<!-- END switch_image_resize -->

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=forumotion" type="text/javascript"></script>
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Mer 7 Juin 2017 - 18:51

Bonsoir,

Je ne constate pas ce problème, ni sur Chrome ni sur Firefox... Avez-vous tenté de vider votre cache ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Mer 7 Juin 2017 - 19:02

C'est ici que ça me le fait (et sans doute sur d'autres pages du forum.)
http://institutespoir.forumactif.com/t43-y-m-faut-un-allie#690
Vider les caches n'a pas fait grand chose :/
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Ven 9 Juin 2017 - 17:30

Up ?
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par lmc38510 le Sam 10 Juin 2017 - 0:12

Bonjour "Shiyami" Hi

J'ai relevé deux anomalies
La largeur de ton Forum est paramétrée en % non en pixel

Dans ton PA - Général - configuration ... tu dois avoir actuellement :
Structure des pages
Largeur du forum (nombre ou %) : 65%

modifie cette largeur à 85% ... tu n'auras plus l'écart d'affichage entre la page d'accueil et l'affichage d'un Forum

Subsiste un autre problème .. as-tu modifier ton template -> "index_box" parce que la largeur d'affichage des Forums sur l'accueil est mis à -> "width: 1019px;" .... pas bon ...!
si tu paramètres en % faut aller jusqu'au bout ... et ne pas mettre ensuite des pixels ...
"<table>" doit passé à "width: 100%;" et non pas "width: 1019px;"

Pour que l'affichage soit "OK" quelque soit l'écran du membre va falloir corriger ce 2ème point Very Happy
avatar

lmc38510
*****

Masculin
Messages : 891
Inscrit(e) le : 22/02/2012

http://lacaverneauxgrimoire.forumactif.org/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Mar 13 Juin 2017 - 11:37

Bonjour !
Désolée, je suis extrêmement occupée avec les révisions ^^'
J'ai mis à 85% mais tout l'alignement qu'il y avait (bannière du forum, chatbox, catégories, etc.) a été déréglé, donc à la place j'ai mis 1019 :/
J'ai mis le width:100%, et là ça marche très bien Smile (Ou alors, pas du tout, je remarque juste qu'il n'y a pas de changement)

Malheureusement, j'ai toujours le problème de la largeur... :/ (dans les sujets.)
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par lmc38510 le Mar 13 Juin 2017 - 12:16


Dans ton PA - Général - configuration ... tu as mis :
Structure des pages
Largeur du forum (nombre ou %) : 1019

Pour moi sur l'accueil ... comme dans les sujets tout est parfait Very Happy

Je ne vois aucun décalage reflexion
avatar

lmc38510
*****

Masculin
Messages : 891
Inscrit(e) le : 22/02/2012

http://lacaverneauxgrimoire.forumactif.org/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Mer 14 Juin 2017 - 14:14

C'est sur cette page précisément, tout en bas : http://institutespoir.forumactif.com/t43-y-m-faut-un-allie#700
Et je ne sais absolument pas pourquoi.
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Jeu 15 Juin 2017 - 11:04

Bonjour,

La seule différence que je vois entre vos screens et l'affichage que nous avons, c'est que de votre côté les signatures sont affichées.
Tentez de désactiver les signatures, si ça fonctionne c'est que le problème vient de là.

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Jeu 15 Juin 2017 - 15:41

Ça a marché, mais on ne peut pas garder les signatures quand même ? Je trouve ça dommage de les désactiver pour ça...
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Jeu 15 Juin 2017 - 17:19

Paramétrez l'affichage des signatures pour que les invités les voient, et nous verrons si l'on peut vous proposer une autre solution que la désactivation. Wink

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Mar 20 Juin 2017 - 14:26

Paramétrage effectué !
(Désolée du temps de réponse, j'ai peu de temps pour moi en ce moment ^^' )
Et du coup, comment peut-on faire pour régler ce soucis ? :/
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Jeu 22 Juin 2017 - 12:54

Bonjour,

Je ne vois aucune signature sur le sujet indiqué, êtes-vous sûre d'avoir correctement paramétré l'affichage des signatures ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Jeu 22 Juin 2017 - 18:59

Oui, je l'ai rendu invisible aux yeux des invités. Ce n'est pas ce qu'il fallait faire ?
(Bah je viens de répondre à ma réponse toute seule...)
Ok, mais en fait j'avais déjà ces paramètres là du coup Smile
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Dim 25 Juin 2017 - 18:08

up ?
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Dim 25 Juin 2017 - 19:30

Bonsoir,

Si j'ai bien compris, vos signatures sont censées s'afficher pour les invités mais ne s'affichent pas ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Jeu 29 Juin 2017 - 15:00

Ah, mes excuses j'ai oublié de remettre à l'état initial.
Maintenant, vous devriez les voir.
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Walt le Jeu 29 Juin 2017 - 15:46

Bonjour,

Il y a une erreur de codage dans la signature de l'utilisateur Loreleï Hexe.



Ces fermetures de div en trop finissent par fermer le conteneur #wrap du forum, donc les messages suivant sont en dehors de ce cadre, et prennent 100% de la largeur de la page.

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3445
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Sam 1 Juil 2017 - 15:17

Je vais lui en toucher deux mots, puis j'éditerai si besoin !
Merci Very Happy
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la largeur de mon forum (bis)

Message par Shiyami le Sam 1 Juil 2017 - 18:36

Merci beaucoup, maintenant le soucis est résolu !
avatar

Shiyami
**

Messages : 98
Inscrit(e) le : 09/02/2017

http://institutespoir.forumactif.com/
Shiyami a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum