Problème avec le bouton répondre dans les messages privés

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le bouton répondre dans les messages privés

Message par Albaiuba le Dim 25 Juin 2017 - 0:10

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : A la suite d'une mise en place de boutons nouveau sujet et répondre en hover
Lien du forum : http://tara-duncan.actifforum.com/

Description du problème

Bonsoir,
Il y a quelques temps j'ai installé sur notre forum des boutons nouveaux sujets et répondre dont l'apparence change au survol. Pour ce faire, j'ai mis les boutons en transparence dans l'apparence du forum, et j'ai disposé notamment ce code dans la CSS du forum;
Code:
#i_reply {
background-image:url("http://img11.hostingpics.net/pics/304021REPONDRE.png");
  width:162px;
  height:54px;}
 
#i_reply:hover {
background-image:url("http://img11.hostingpics.net/pics/917311REPONDREHOVER.png");
    width:162px;
  height:54px;}

Le problème que nous rencontrons dès lors est que le bouton répondre dans les messages privés a complètement disparu. En essayant d'ajouter une classe dans les templates afin d'y appliquer le même code que ci-dessus, le bouton apparaît comme il faut pas pas sous forme de lien; il ne donne aucun accès à la page de réponse d'un message privé. Je m'y suis donc probablement mal prise.
Pour cette raison je demande ici si quelqu'un aurait une solution à notre problème.
En vous remerciant d'avance.


Dernière édition par Albaiuba le Dim 25 Juin 2017 - 8:14, édité 1 fois
avatar

Albaiuba
Nouveau membre

Messages : 10
Inscrit(e) le : 29/01/2017

http://albaiuba.forumactif.com/
Albaiuba a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton répondre dans les messages privés

Message par MasDan le Dim 25 Juin 2017 - 6:32

Albaiuba a écrit:[h3]
Code:
#i_reply {
background-image:url("http://img11.hostingpics.net/pics/304021REPONDRE.png");
  width:162px;
  height:54px;}
 
#i_reply:hover {
background-image:url("http://img11.hostingpics.net/pics/917311REPONDREHOVER.png");
    width:162px;
  height:54px;}

Le problème que nous rencontrons dès lors est que le bouton répondre dans les messages privés a complètement disparu.

Remplacer le code cité par
Code:
#i_reply, a[href^='/privmsg?mode=reply'] img {
background-image:url("http://img11.hostingpics.net/pics/304021REPONDRE.png");
  width:162px;
  height:54px;}
 
#i_reply:hover, a[href^='/privmsg?mode=reply'] img:hover {
background-image:url("http://img11.hostingpics.net/pics/917311REPONDREHOVER.png");
    width:162px;
  height:54px;}
Note: Seul les lignes 1 et 6 ont été modifiés.
avatar

MasDan
Aidactif
Aidactif

Masculin
Messages : 1102
Inscrit(e) le : 24/05/2011

http://projetAumMdn.forumactif.com
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton répondre dans les messages privés

Message par Albaiuba le Dim 25 Juin 2017 - 8:14

Bonjour,
Cela marche nickel, merci beaucoup à vous (:
avatar

Albaiuba
Nouveau membre

Messages : 10
Inscrit(e) le : 29/01/2017

http://albaiuba.forumactif.com/
Albaiuba a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum