Disparition du bouton NOUVEAU

Voir le sujet précédent Voir le sujet suivant Aller en bas

En cours Disparition du bouton NOUVEAU

Message par centenarian le Dim 30 Juil 2017 - 17:15

Le passage au thème "Catatawn" de mon forum a entraîné deux dysfonctionements surprenants.
- Disparition du bouton NOUVEAU que je réservais aux administrateurs
- Menus déroulants (qui apparaissent quand on clique sur les icônes de la fenêtre d'édition) qui s'ouvrent beaucoup plus bas, sous le cadre de saisie ! Pas très pratique... cf imprime-écran ci-dessous



centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par Chacha le Sam 5 Aoû 2017 - 9:39

Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 54331
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par centenarian le Sam 5 Aoû 2017 - 15:41

N'ayant pad de réponse, je me suis résolu à ouvrir un autre sujet en présentant le problème de la façon indiquée. Hélas, je n'ai jamais activer le bouton VALIDER car il parait qu'il me manquait une ligne dans la description alors que ce n'était pas le cas. Je suis donc déçu par ce forum d'entraide et mon problème n'est toujours pas résolu !

centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par L'ange noir le Sam 5 Aoû 2017 - 22:14

Bonsoir

Donc, tu n'as pas de second sujet d'ouvert pour régler ce souci ?

J'aimerais pouvoir t'aider. Je voudrais savoir à quel endroit tu veux ce bouton NOUVEAU dont tu parles. En attendant, je vais regarder pourquoi ta fenêtre n'est pas à sa place.
avatar

L'ange noir
***

Messages : 189
Inscrit(e) le : 17/05/2016

http://animauxsauvages.forumactif.org/
L'ange noir a été remercié(e) par l'auteur de ce sujet.

En cours Bouton nouveau

Message par centenarian le Dim 6 Aoû 2017 - 13:14

Merci à toi l'ange noir. Effectivement, je n'ai pas pu créer de second sujet
Dans un premier temps, je souhaiterais disposer de ce bouton nouveau en tant que fondateur uniquement pour créer de nouveaux sujets. Plus tard, je le rendrai disponible selon les sujets.


Je ne sais pas à quel niveau du panneau d'administration il faut intervenir pour qu'il apparaisse. Visiblement, il ne suffit pas d'autoriser la création de sujets quelque part pour qu'il devienne visible.
Merci de ton aide.

centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par The Godfather le Lun 7 Aoû 2017 - 10:55

Bonjour @centenarian

@centenarian a écrit:Disparition du bouton NOUVEAU que je réservais aux administrateurs

votre thème n'inclus aucun bouton "Poster un nouveau sujet" tout simplement! Ce dernier est remplacé par une image vide raison pour laquelle rien en s'affiche... Wink

il vous suffit d'ajouter l'image que vous désirez avoir pour votre bouton dans votre PA > Affichage > Images et Couleurs > Gestion des images > Mode Avancé > Boutons > Poster un nouveau sujet. (au passage, jeter également un œil aux autres boutons, car pas mal sont manquant dans votre thème...)

@centenarian a écrit:Menus déroulants (qui apparaissent quand on clique sur les icônes de la fenêtre d'édition) qui s'ouvrent beaucoup plus bas, sous le cadre de saisie

C'est viotre JA perso qui cause ce problème! En effet, en désactivant vos codes Javascript dans votre PA > Modules > HTML & JAVASCRIPT > Gestion des codes Javascript > Activer la gestion des codes Javascript > NON le problème disparaît Wink



C'est que c'est bien votre JS "TRANSLATE" qui cause ce soucis Wink


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 14802
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par centenarian le Lun 7 Aoû 2017 - 13:41

Bonjour Godfather,
Merci pour ces recommandations qui ont bien fait avancer les choses ! Very Happy
J'ai récupéré mon bouton NOUVEAU qui s'est affiché partout dans tous les forums, ce que je ne souhaitais surtout pas... Je me suis vite rendu compte qu'il était actif selon les permissions accordées. Alors tout va bien !
J'ai également récupéré une barre de recherche. Elle n'est plus générale comme avant mais fonctionne par sujet. C'est encore mieux.
Seul point noir : je ne peux plus activer mon JS additionnel TRANSLATE. Mon forum est suivi dans certains pays étrangers et j'étais très content d'offrir cette facilité à ces visiteurs. Cette fonctionnalité fonctionnait bien avec le thème précédent "Style & Désign". Y a-t-il une solution pour rendre ce JS compatible ou en trouver un autre qui fonctionne avec "Catatawn" ?
Merci de ta précieuse aide.

centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par Lixyr le Sam 12 Aoû 2017 - 18:30

Où en-est votre problème ?

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône RÉSOLU en éditant votre premier message,

  • Votre problème est toujours d'actualité, dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté.

Bonjour,

Si votre problème n'est pas résolu, n'hésitez pas à poster entre balises code le JS "TRANSLATE" afin qu'on puisse le tester chez nous !




avatar

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5914
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par centenarian le Dim 13 Aoû 2017 - 9:22

Oui, c'est vrai que j'aurais dû le faire avant !
Voici le code javascript utilisé pour la fonction TRANSLATE qui ne fonctionne pas sous le thème CATATAWN :
function gT(){new google.translate.TranslateElement({pageLanguage:"fr",multilanguagePage:!0,floatPosition:google.translate.TranslateElement.FloatPosition.BOTTOM_RIGHT})};
$.getScript("http://translate.google.com/translate_a/element.js?cb=gT");

centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par centenarian le Dim 20 Aoû 2017 - 23:59

Alors ? Avez-vous testé mon JS TRANSLATE ? Pet-il fonctionner sous le thème CATATAWN ?
Merci de votre réponse.

centenarian
Nouveau membre

Messages : 12
Inscrit(e) le : 25/12/2013

http://centenaires-francais.forumactif.org
centenarian a été remercié(e) par l'auteur de ce sujet.

En cours Re: Disparition du bouton NOUVEAU

Message par Lixyr le Lun 21 Aoû 2017 - 20:20

Bonjour,

Je n'ai pas reproduit votre problème. Avez-vous modifié vos templates ?
Si oui, lesquels ?




avatar

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5914
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum