CSS disparu à cause de balises HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

CSS disparu à cause de balises HTML

Message par .1019 le Ven 15 Sep 2017 - 12:47

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Changement de CSS
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour,

J'ai ouvert des balises < et > dans des commentaires de mon CSS, pour quelque chose d'esthétique, au début de mon code.

J'enregistre. Voilà ce que ça me donne:

"Votre CSS a bien été mis à jour.
Remarque :
Les balises html génèrent des erreurs dans les feuilles de style.
Une correction vient donc d'être effectuée afin de supprimer les balises html que vous avez placées dans la feuille de style."

Ok, c'est gentil. Sauf que ça a effacé tout mon CSS, vu que c'était en début de feuille.

Y a moyen de le récupérer ?
avatar

.1019
*

Messages : 44
Inscrit(e) le : 11/05/2013

http://underground.creer-forums.fr
.1019 a été remercié(e) par l'auteur de ce sujet.

Re: CSS disparu à cause de balises HTML

Message par .1019 le Ven 15 Sep 2017 - 12:54

J'attends une réponse quand même, dans le cas où ça se reproduit et que je n'ai rien pour me sauver, mais l'extension Lazarus: Form Recovery m'a sauvé la vie.

J'aimerais juste savoir si Forumactif a pensé à un moyen de retourner à un état précédent du CSS.
avatar

.1019
*

Messages : 44
Inscrit(e) le : 11/05/2013

http://underground.creer-forums.fr
.1019 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum