Petits problèmes relevés avec Topic'it

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Petits problèmes relevés avec Topic'it

Message par Paul Lyamide le Mer 4 Oct 2017 - 20:03

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://lablousenylon.forumactif.com/admin/index.forum?part=admin

Description du problème

Bonsoir,
Les notifications apparaissent bien en haut à droite quand on suit un message, mais pas l'icône "nouveau message", c'est l'icône "pas de message" qui reste affichée. La signature Topic'it n'apparaît pas dans les messages alors que je l'ai coché dans le PA, il faut dire que je n'ai pas trouvé d'endroit pour initialiser une signature sur l'appli Topic'it. Il n'y a pas de pop up indiquant que l'on a un nouveau message privé quand on se connecte avec Topic'it alors qu'elle apparaît bien avec la connexion forumactif.
En ce qui concerne les nouveaux membres qui arrivent par l'appli Topic'it j'ai mis une validation préalable de mes nouveaux membres sur le PA quand ils s'inscrivent par forumactif, si je mets validation automatique des nouveaux membres Topic'it ils arrivent dans le groupe "profils remplis" normal puisque les nouveaux membres forumactif y arrivent aussi puisque je les oblige à remplir leur profils, par contre ils se retrouvent dans les deux groupes "profils remplis" à tort puisque les profils arrivent vides au départ de Topic'it, mais aussi dans profils "non remplis" puisque j'ai fait ce choix dans le PA section Topic'it. Dans la validation préalable des membres, je valide donc par utilisateurs inactifs les membres qui s'inscrivent par forumactif et par modification d'un utilisateur les membres issus de Topic'it avec profils vides en cochant utilisateur actif oui au lieu de non, ce qui a pour effet de les mettre dans "aucun groupe", bien entendu dans la section Topic'it du PA j'ai remis mettre les membres Topic'it dans 'aucun groupe", je fais ensuite un copié collé du pseudo que je mets manuellement dans mon groupe "profils non remplis". A charge à moi ensuite de donner un délai à ces membres pour remplir leurs profils et s'ils ne le font pas ils sont supprimés.
Cordialement.
Paul.

Paul Lyamide
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 09/05/2014

http://lablousenylon.forumactif.com/admin/index.forum?part=admin
Paul Lyamide a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petits problèmes relevés avec Topic'it

Message par Leeloo le Lun 9 Oct 2017 - 15:55

Bonjour @Paul Lyamide

Petit rappel des règles du support : http://forum.forumactif.com/t114085-regles-generales-et-charte-du-forum

Je vous invite à ouvrir 1 sujet par problème en précisant un maximum de détails sur comment reproduire le problème afin que nous puissions vous aider correctement.

Pour rappel, Topic'it dispose d'un forum de support dédié accessible à cette adresse : https://aide.topicit.net

Une équipe spécialisée vous y attend pour toute question ou signalement de problème concernant cette application Wink

En vous remerciant de votre compréhension Very Happy
avatar

Leeloo
Modéractive
Modéractive

Féminin
Messages : 608
Inscrit(e) le : 25/10/2007

http://forum.forumactif.com
Leeloo a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum