(#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par Philippe 93 le Jeu 9 Nov 2017 - 5:53

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Autre
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 9/11/2017
Lien du forum : http://black-sabbath.board-realtors.com/forum.htm

Description du problème

L'hébergeur d'images ne semble pas fonctionner car à pour héberger une image, on me demande mon mot de passe.

Cordialement.

Philippe.


Dernière édition par The Godfather le Ven 10 Nov 2017 - 5:35, édité 2 fois (Raison : Titre plus explicite)

Philippe 93
***

Messages : 152
Inscrit(e) le : 24/08/2010

http://black-sabbath.board-realtors.com/forum.htm
Philippe 93 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par J.C. Admin le Jeu 9 Nov 2017 - 6:03

Bonjour,
Effectivement depuis ce midi, (9/11/2017) il faut remettre les identifiants à chaque fois que envoie une image via l'éditeur de messages...

Merci d'avance pour la réponse....


Dernière édition par J.C. Admin le Jeu 9 Nov 2017 - 6:12, édité 1 fois
avatar

J.C. Admin
*

Masculin
Messages : 32
Inscrit(e) le : 04/04/2012

http://anciensffsb.forumgratuit.org/
J.C. Admin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par Philippe 93 le Jeu 9 Nov 2017 - 6:07

Je suppose que cela devrait revenir à la normale d'ici demain, non ? Merci d'avance. Wink Wink Wink

Philippe 93
***

Messages : 152
Inscrit(e) le : 24/08/2010

http://black-sabbath.board-realtors.com/forum.htm
Philippe 93 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par Faline le Jeu 9 Nov 2017 - 6:50

En plus de ça, j'ai des problèmes avec la corbeille : j'ai supprimé une image, mais elle s'affiche toujours sur le forum, et je n'arrive même pas à voir le contenu de ma corbeille.
avatar

Faline
****

Féminin
Messages : 218
Inscrit(e) le : 16/08/2006

http://faline.conceptbb.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par BPh_Designs le Jeu 9 Nov 2017 - 20:32

rien de neuf ?

C'est embêtant qu'on doive se loguer à ServImg à chaque fois qu'on veut insérer une image What a Face
avatar

BPh_Designs
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 17/12/2011

http://forum.rando-moto.be/
BPh_Designs a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par Chacha le Jeu 9 Nov 2017 - 21:37

@BPh_Designs a écrit:rien de neuf ?

C'est embêtant qu'on doive se loguer à ServImg à chaque fois qu'on veut insérer une image What a Face
Bonjour,

Les techniciens Servimg sont au courant du problème et y travaille.

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 55097
Inscrit(e) le : 20/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par BPh_Designs le Jeu 9 Nov 2017 - 22:57

salut thumright
avatar

BPh_Designs
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 17/12/2011

http://forum.rando-moto.be/
BPh_Designs a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par The Godfather le Jeu 9 Nov 2017 - 23:29

Bonjour,

Les analyses préliminaires montrent que cela semble venir des cookies Servimg qui ne garde pas la session active sur un navigateur en mode navigation classique. En effet, le même forum avec la même session en mode navigation privée se voit garder sa connexion stable sur l’iframe Servimg de l’éditeur.

Comme dit plus haut, l’équipe travaille déjà sur une solution à ce problème. En attendant, pour ceux et celles qui sont motivés, passer en mode navigation privée sur votre navigateur règle temporairement le problème Wink

Nous nous excusons pour la gêne occasionnée ::fleur::



avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 15154
Inscrit(e) le : 01/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par MichkeMD le Ven 10 Nov 2017 - 3:10

merci aux administrateur pour essayer de résoudre ce probleme ou je suis dans le même cas.


depuis la panne de hier matin de l’hébergeur, pour poster une photo avec Servimg dans mes 2 sites
http://envie-d-avoir-envie.forumperso.com/
http://jemetoinousvouslui.forumactif.be/

ou même dans d’autres forums ou je suis membre .
EX : http://www.aide-aquariophilie.com/

Je dois a chaque fois taper un mot de passe.

Que se soit sur un Mac , un Pc ou une tablette ,
Firefox – safari ou Edge Windows le problème est le même .

Plusieurs membres de mes sites , m’ont fait part du même souci.

(je crois même que « « Christiane » » vous en a parlé sur facebook.)

ce souci est sur tout du genre embêtant sans être catastrophique.




cordialement

MichkeMD
Nouveau membre

Messages : 17
Inscrit(e) le : 18/09/2012

http://envie-d-avoir-envie.forumperso.com/
MichkeMD a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par The Godfather le Ven 10 Nov 2017 - 3:55

Bonjour,

Bonne nouvelle, le nécessaire a été fait coté Servimg pour corriger ce problème. Very Happy

Afin de prendre en compte ce correctif, il vous faut obligatoirement vider les cookies Servimg de vos navigateurs.

Une fois et seulement quand ce vidage de cookies Servimg sera effectué, il vous faudra vous connecter de nouveau à votre compte Servimg via l’iFrame de votre éditeur de message pour initialiser une nouvelle session stable qui ne devrait plus se perdre. Wink

J’insiste sur le vidage des cookies Servimg de vos navigateurs avant de vous reconnecter afin de prendre en compte ce correctif sans quoi, vous aurez toujours ce problème.

Sachez que dans certains rares cas, il se pourrait que cela ne suffise pas. Dans ce cas, il vous faudra vous assurer que votre mot de passe du compte Servimg soit le même que votre mot de passe du compte du forum. Si ce n'est pas le cas, il vous faudra modifier l'un des deux pour être synchro avec l'autre et rententer le coup.

Merci de tester et de me tenir au courant



Dernière édition par The Godfather le Ven 10 Nov 2017 - 4:20, édité 1 fois


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 15154
Inscrit(e) le : 01/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par MichkeMD le Ven 10 Nov 2017 - 4:08

grand merci ,

après un essai , il me semble que le probleme est réglé.

cheers thumright thumright thumright thumright

MichkeMD
Nouveau membre

Messages : 17
Inscrit(e) le : 18/09/2012

http://envie-d-avoir-envie.forumperso.com/
MichkeMD a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (#3279) l'iFrame Servimg ne retient plus le login/password et demande régulièrement de se reconnecter !

Message par rmn73 le Ven 10 Nov 2017 - 4:10

Bonjour,
Effectivement, problème résolu en ce qui me concerne.
Merci aux "techniciens" pour leur intervention efficace et rapide. Affirmatif

rmn73
**

Masculin
Messages : 93
Inscrit(e) le : 19/08/2013

http://www.forum-abcc.fr
rmn73 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum