Images et smileys ne se chargent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Images et smileys ne se chargent plus

Message par Jouvin le Mar 26 Déc 2017 - 19:36

Bonsoir,

Le problème concerne un forum en phpBB3.

Depuis plusieurs jours, et subitement, quelques utilisateurs de mon forum (pas tous) rencontrent un problème d'affichage des images et smileys insérés dans les messages.
Qu'ils soient enregistrés, ou même en simples visiteurs, la connection au forum "mouline" interminablement : les textes écrits peuvent s'afficher, mais les images et smileys des messages ne se "chargent pas", et nous ne les voyons pas.

L'impression est comme si nous devions télécharger (en arrière plan ?) des centaines d'images, que nos ordinateurs "tournent" pour ce faire, mais sans succès.

Le problème reste le même avec les messages privés.

Différents tests ont été effectués quant au choix du navigateur : mais avec Chrome, Safari ou Firefox le problème reste le même.
Nous avons vidé nos "caches" et supprimés des cookies, avons relancé nos box etc...

En revanche, les avatars, les vidéos, ou les smileys de signature ne posent pas de problème.

Arrow Le plus étrange est que :

- Lorsque je visite le forum en "visiteur" (non connecté)  : images et smileys des messages ne chargent pas. La connection "mouline".

- Lorsque je me connecte en tant que membre "lambda", c'est idem : images et smileys des messages ne chargent pas. La connection "mouline".

- En revanche, lorsque je me connecte en tant qu'administrateur ou modérateur : plus aucun problème !  Shocked
Images et smileys se chargent alors normalement, et très rapidement.


Si quelques-uns d'entre-vous pouvez me dire quelle pourrait être la cause de ce problème et surtout comment le résoudre, ce serait sympathique de votre part.  Very Happy

Merci d'avance !  Very Happy
Et désolé pour mon vocabulaire approximatif : je ne suis pas très informé et à l'aise avec les outils informatiques.

Arrow Voici l'adresse du forum : http://marie-antoinette.forumactif.org/


Dernière édition par Jouvin le Dim 18 Fév 2018 - 18:50, édité 1 fois
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Pinguino le Mer 27 Déc 2017 - 10:03

Bonjour @Jouvin

Je n'ai pas réussi à reproduire le problème de chargement des images et smileys dans les sujets en tant que simple visiteur. Voici les résultats sur version desktop et mobile :





Pouvez-vous nous indiquer si le problème est toujours présent ce matin ? Si oui, qu'en est-il si vous essayez d'ouvrir le lien d'un smiley ou d'une image qui ne charge pas ? Par exemple,

- https://imgfast.net/users/3016/44/63/74/smiles/3318396864.gif
- https://i62.servimg.com/u/f62/15/35/70/03/captur50.jpg

Il pouvait s'agir d'un problème temporaire. Un script personnalisé ou une publicité qui avait du mal à charger et bloquer le chargement de ces ressources (même si je n'y crois pas vraiment). Avec vos informations supplémentaires, nous pourrons tenter de reproduire plus facilement le souci de notre côté.

Merci Very Happy
avatar

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10590
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mer 27 Déc 2017 - 12:57

Bonjour,

Merci beaucoup d'avoir pris le temps de me répondre. Very Happy

Oui, le problème persiste ce matin encore, et ce depuis plus d'un mois désormais.

J'ouvre parfaitement vos liens, et je vois donc ce que vous avez joint.

Comme vous le voyez sur cette image, que je sois en simple visiteur ou connecté en tant que membre "normal" : le forum "mouline et mouline" (comme s'il devait charger des centaines d'images ou autres données), et la plupart du temps sans succès donc.



A l'inverse, sur n'importe quel autre forum, et ici-même par exemple, le "chargement" (je ne connais pas le bon mot, désolé) s'opère immédiatement.
On le remarque à votre petite "icône de connection" validée, et je vois parfaitement ici images et smileys insérées dans les messages.

Je précise encore que ce problème persiste que j'utilise mon ordinateur, une tablette, ou mon téléphone (en 4G, comme en WIFI).
Il semblerait que les membres du forum touchés sont ceux qui utilisent des produits Apple.
En tous les cas, pour ce qui me concerne.

Ce qui est étonnant, c'est que lorsque je suis connecté sur mon forum en tant que modérateur ou administrateur : tout fonctionne. Shocked Question
Mais si je me connecte en tant que membre "classique" (ou en simple visiteur donc), à nouveau cela "mouline", et les images et smileys des messages n'apparaissent pas.
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Jeu 28 Déc 2017 - 11:54

Bonjour @Jouvin

J'ai opéré une modif sur votre forum concernant la publicité. Pouvez-vous svp tester de nouveau et me dire si cela a changé quelque chose à votre problème ?

Merci


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Jeu 28 Déc 2017 - 14:39

Bonjour,

Merci beaucoup !!  Very Happy

Je viens de faire des tests en tant que "visiteur" ou "simple" membre connecté et, personnellement, je ne rencontre plus mes problèmes. bounce  
Je vais consulter les autres membres qui avaient les mêmes difficultés que les miennes, et vous confirmerai au plus tôt du résultat.
Ce serait formidable !!  cheers
Merci d'avance et en tous les cas. Je vous donne la réponse rapidement... Very Happy
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Jeu 28 Déc 2017 - 15:58

Content de voir que ma modif a amélioré la situation. Very Happy

Ok, tenez-moi au courant Wink



avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Jeu 28 Déc 2017 - 20:57

Les autres membres qui rencontraient le même problème que moi viennent de me dire que tout "roulait" désormais comme au bon vieux temps !
Formidable, bravo ! Yes

Tous les membres de mon forum vous remercient !  Very Happy

Si cela ne vous ennuie pas de me répondre avant de clôturer ce sujet, et si les réponses ne sont pas trop compliquées à comprendre  Embarassed :

- Pour quelle(s) raison(s) n'avais-je aucun problème en tant qu'administrateur/modérateur (à la différence mes connexions en tant que "simple" membre, ou même en visiteur) ?

- Et surtout, avais-je un moyen de résoudre ce problème avec les outils du panneau d'administration à ma disposition ?  
Et si oui, comment ? Au cas où le problème se pose à nouveau...
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Ven 29 Déc 2017 - 10:16

@Jouvin a écrit:Les autres membres qui rencontraient le même problème que moi viennent de me dire que tout "roulait" désormais comme au bon vieux temps !
Formidable, bravo ! Yes

Très content de voir que tout est rentré dans l'ordre Very Happy

@Jouvin a écrit:Pour quelle(s) raison(s) n'avais-je aucun problème en tant qu'administrateur/modérateur (à la différence mes connexions en tant que "simple" membre, ou même en visiteur) ?

Techniquement parlant niveau régie et code appelé, et bien que cela soit transparent pour vous, il y a une différence entre les codes publicitaires appelés sur les sessions d'un admin, membre ou invité.
Avec la pub vous aviez des difficultés en tant que membre et invité, sans la pub vous n'avez plus aucun problème. L’hypothèse donc (qui reste à valider) et qu'il existe un souci (qui reste à déterminer) au niveau des pubs appelés pour les membres et invités sur votre forum. reflexion

@Jouvin a écrit:avais-je un moyen de résoudre ce problème avec les outils du panneau d'administration à ma disposition ? Et si oui, comment ?

Le problème venant des pubs, une suppression totale ou partielle des publicités de votre forum via les crédits (pour membres & invités) réglera définitivement votre souci pour la durée de la suppression des pubs.

De notre côté, nous tenterons de comprendre le pourquoi du comment bien que difficile de faire quoi que ce soit de pertinent quand on ne reproduit pas le problème...

Voilà pour les explications ::fleur::


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu A nouveau : images et smileys ne se chargent plus

Message par Jouvin le Ven 19 Jan 2018 - 20:33

Détails techniques

Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer, Safari
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : A nouveau, depuis le 10 janvier
Lien du forum : http://marie-antoinette.forumactif.org/

Description du problème

Bonsoir à tous,

Notre souci avait été résolu suite à l'intervention de l'un d'entre-vous.

Arrow Vous retrouverez nos échanges ici : http://forum.forumactif.com/t394860-images-et-smileys-ne-se-chargent-plus

Mais le problème est à nouveau revenu, et ce depuis la réapparition des bandeaux publicitaires.  Crying or Very sad

Il concerne quelques-uns des membres inscrits, mais aussi lorsque le forum est parcouru en simple visiteur (sans se connecter).

Arrow Images et smileys insérés dans les messages ne se "chargent" et n'apparaissent donc plus, à nouveau.

Arrow Cela se traduit aussi par une connection au Forum qui ne cesse de "mouliner" (que l'on soit connecté, ou non), et peu importe le choix du navigateur.

Quelques membres qui avaient ce problème l'ont "résolu" en téléchargeant "Adblock".
Mais tous les membres ne souhaitent pas le télécharger ; et, surtout, cela ne résout rien pour tous ceux qui visitent quotidiennement le forum, qui ne sont pas équipés de cet outil, et donc qui sont susceptibles de ne pas voir nos images et smileys.  Sorry

Comme la fois précédente, ce problème causé par nos bandeaux publicitaires ne se répète pas lorsque je visite la plupart d'autres forums tels que le nôtre (ceux qui ont pourtant, eux aussi, de la pub sur leurs pages).

Arrow Que se passe-t-il avec nos bandeaux publicitaires, et qui empêche la pleine connexion à notre forum, et le chargement des images et smileys de nos messages ?

Merci d'avance pour votre bienveillante attention ! Smile

* Notre forum : http://marie-antoinette.forumactif.org/


Dernière édition par Jouvin le Sam 20 Jan 2018 - 9:40, édité 1 fois
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Ven 19 Jan 2018 - 20:36

Une image qui explique ce que je veux dire par la connexion qui "mouline"...

avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mar 23 Jan 2018 - 22:14

Je me permets de relancer ce sujet... Hi

Nous avons toujours des problèmes de téléchargement / affichage des images et smileys insérés dans nos messages. Non !

Et plus précisémment, semble-t-il et cette fois-ci, pour les visiteurs ou membres qui parcourent notre forum depuis des téléphones mobiles ou des tablettes.

Si vous avez une idée ou une solution pour nous aider, merci d'avance. Smile
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Chacha le Mer 24 Jan 2018 - 9:43

@Jouvin a écrit:Je me permets de relancer ce sujet... Hi

Nous avons toujours des problèmes de téléchargement / affichage des images et smileys insérés dans nos messages. Non !

Et plus précisémment, semble-t-il et cette fois-ci, pour les visiteurs ou membres qui parcourent notre forum depuis des téléphones mobiles ou des tablettes.

Si vous avez une idée ou une solution pour nous aider, merci d'avance. Smile
Bonjour @Jouvin,

Votre demande a été fusionnée avec votre ancien sujet Wink

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56507
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Jeu 25 Jan 2018 - 10:33

@Jouvin a écrit:Une image qui explique ce que je veux dire par la connexion qui "mouline"...


Ni moi ni le reste de l'équipe ne reproduisons le problème sur votre forum ! Difficile du coup de vous aider en aveugle Embarassed

Puis-je avoir une capture d’écran de l'url qui est en attente de chargement svp ? Généralement, elle s'affiche en bas à gauche de votre navigateur.


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Dim 28 Jan 2018 - 13:42

@The Godfather a écrit:
Ni moi ni le reste de l'équipe ne reproduisons le problème sur votre forum ! Difficile du coup de vous aider en aveugle.
Ah ?!  Neutral En tous les cas merci beaucoup pour l'attention que vous accordez à notre problème, et vos tentatives. Smile

Le problème est toujours le même.
Il semblerait qu'il concerne plus particulièrement les membres (ou visiteurs) qui utilisent des ordinateurs, tablettes ou téléphones de la marque Apple.

Idea Cependant, je ne pense pas que cela ait un quelconque lien. Question
Puisque, par exemple contraire, la connexion est immédiatement effective (chargement des images et smileys des messages, aucun phénomène de "connexion en attente") sur ce forum jumeau : http://maria-antonia.justgoo.com/

Exclamation Attention : même thématique, disons même aspect et structure générale, mais ce n'est pas le même forum. Mr. Green

C'est juste pour vous donner un point de comparaison : avec cet autre, tout va bien (y compris en simple visiteur), avec le nôtre la connexion "mouline" et images et smileys des messages ne se chargent pas.  

@The Godfather a écrit:Puis-je avoir une capture d’écran de l'url qui est en attente de chargement svp ? Généralement, elle s'affiche en bas à gauche de votre navigateur.

Ce serait bien volontiers, mais je n'ai pas compris ce que vous demandez... Embarassed Embarassed
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Walt le Dim 28 Jan 2018 - 14:13

Bonjour,

Ce serait bien volontiers, mais je n'ai pas compris ce que vous demandez...

Vous trouverez comment réaliser une capture d'écran en cliquant sur le lien suivant :
http://forum.forumactif.com/t177550-faire-une-capture-d-ecran-screenshot

L'information que voudrait voir apparaître @The Godfather sur cette capture, c'est l'adresse de la page qui est en attente de chargement et qui provoque ce ralentissement. Cette information apparait généralement en bas à gauche de la fenêtre du navigateur.

Voici un exemple :



Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 4590
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Dim 28 Jan 2018 - 15:17

Walt, merci beaucoup pour votre explication ! Embarassed Very Happy


Arrow J'utilise Chrome, et les tests sont donc effectués en mode simple visiteur.
Voici les captures d'écran :

Page d'accueil

A l'ouverture, et lorsque le curseur de ma souris passe ou est sur le fond général du forum :



Lorsque le curseur de ma souris passe (sans que je clique) sur l'image principale du "décor" (le portrait) :



Lorsque le curseur de ma souris passe sur le bandeau publicitaire, l'adresse URL de ce bandeau apparaît.

Lorsque le curseur de ma souris passe (sans que je clique), par exemple, sur l'un des titres de nos rubriques:




Sur la page du Portail

Au premier clic, et lorsque le curseur de ma souris passe / est sur le fond général du forum :



En revanche, lorsque le curseur de ma souris passe sur toutes les autres zones "à liens" (image principale, bandeau pub, outils du forum, liens, titres des rubriques etc.), ce sont bien les URL de ces "liens" à ouvrir qui s'affichent en bas à gauche.


Lorsque j'ouvre l'une des rubriques de notre sommaire

Sur le fond général, ou lorsque le curseur de ma souris passe sur le titre d'un sujet :




Lorsque j'ouvre des sujets:





Et comme vous pouvez le voir, dans tous les cas, ma connexion n'aura jamais cessé de "mouliner" sans jamais se fixer (ma flèche rouge).
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Walt le Mar 30 Jan 2018 - 11:33

Bonjour,

@Alpha55 je vous invite à ouvrir votre propre sujet à cet égard, celui-ci n'ayant rien à voir.

@Jouvin merci pour ces screens détaillés, @The Godfather ne manquera pas de vous répondre dès qu'il en aura le temps. Wink

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 4590
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mar 30 Jan 2018 - 12:12

@Walt a écrit:
@Jouvin merci pour ces screens détaillés, @"The Godfather" ne manquera pas de vous répondre dès qu'il en aura le temps.

Merci à vous deux... bounce

En complément de mon précédent message et notamment des captures d'écran avec URL.

Arrow A nouveau en mode "visiteur" (non connecté) :






Arrow En mode connecté, en tant que membre "classique" :

Aucune URL ne s'affiche en bas de page.
Cependant, le chargement des images et smileys est toujours impossible, et la connexion au forum "mouline" sans fin.




En mode connecté en tant qu'administrateur :

Aucune URL ne s'affiche en bas à gauche.
Mais, dès lors, il n'y plus aucun problème de "chargement à vide" ; de même que les images et smileys s'affichent immédiatement.
Ce qui était donc déjà le cas il y a déjà plusieurs semaines maintenant, lorsque j'ai signalé notre problème.

Notons que l'aspect / affichage du bandeau publicitaire est ici tout à fait différent que précédemment :




Arrow Enfin, en mode visiteur, et en parcourant cet autre forum jumeau (ne pas confondre avec le nôtre):

Une URL s'affiche très rapidement en bas à gauche, mais elle disparaît dans la seconde.
Images et smileys s'affichent, et la connexion au forum est effective et "validée" immédiatement.




Idea Je présume donc que notre problème vient bien de nos bandeaux publicitaires (bandeaux qui ne sont pourtant pas un handicap sur cet autre forum).
C'est d'ailleurs la piste qui avait été envisagée lors de ma première demande d'assistance, et qui avait été résolue.
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Mer 31 Jan 2018 - 10:33

Bonjour @Jouvin

Toujours rien de notre coté, on ne reproduis pas le problème. Impossible du coup d'être pertinent en travaillant en aveugle Embarassed

J'ai néanmoins fais une modif. sur votre forum ce matin. Pouvez-vous svp voir si vous reproduisez toujours le problème actuellement ?

Merci


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mer 31 Jan 2018 - 17:55

Bonjour Godfather,

Merci beaucoup pour votre aimable attention à notre problème.  Very Happy

@The Godfather a écrit:Bonjour @Jouvin
Toujours rien de notre coté, on ne reproduis pas le problème. Impossible du coup d'être pertinent en travaillant en aveugle.  
C'est bien embêtant, cela fait désormais plusieurs semaines que notre problème perdure... Non !
Cependant, merci pour vos efforts.

Après sondage, le problème se produirait pour les visiteurs ou membres équipés de produits Apple, et utilisant Chrome ou Safari.

Peut-être que d'autres membres de votre forum, ainsi équipés, pourraient nous aider ?

@The Godfather a écrit:J'ai néanmoins fais une modif. sur votre forum ce matin. Pouvez-vous svp voir si vous reproduisez toujours le problème actuellement ?

Merci beaucoup !  Wink

Voici donc les résultats qui font suite à votre intervention :

MODE VISITEUR :

- Ordinateur Apple / Google Chrome : Cela ne marche toujours pas. La connexion mouline, images et smileys ne s'affichent toujours pas. Confused  



- Ordinateur Apple / Safari : A priori, c'est OK (mais hier, cela ne fonctionnait pas).



- Iphone ou Ipad / Safari : Cela ne fonctionne toujours pas. Images et smileys ne s'affichent pas. Confused
Je ne vous ai pas fait de captures d'écran, mais faîtes-moi confiance.


MODE MEMBRE CONNECTE

Tout est OK cette fois-ci ! Very Happy

Par exemple cette capture d'écran du mode : Membre connecté / Ordinateur Apple / Chrome




Arrow Ma conclusion serait que ce sont bien les bandeaux publicitaires qui posent problème chez nous.

Leur suspension (disparition) en mode connecté permet de résoudre en partie notre souci, mais cela ne change malheureusement rien pour tous les visiteurs (et ils sont nombreux chaque jour) qui parcourent notre forum.
Ainsi donc, s'ils utilisent Chrome (via un ordinateur Apple), des Iphone ou des Ipad (Safari et ou Chrome) : ils ne peuvent toujours pas voir les images et smileys postés dans nos messages.  Non !

Or, je le répète, sur cet autre forum jumeau (ici consulté en tant que visiteur), je n'ai aucun souci pour voir l'image apparaître, et ma connexion ne "mouline" jamais.



Je n'y connais rien, mais il doit bien y avoir un quelque chose dans les paramètres de nos bandeaux pub. qui handicapent notre forum, et pourtant seulement lui. Question

Je suis à votre disposition si vous avez besoin d'autres informations qui pourraient vous aider à résoudre notre problème. Smile
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Sam 3 Fév 2018 - 18:18

Bonjour,

Peut-on espérer que notre problème soit enfin résolu prochainement ? Snifff

Il perdure donc en mode "visiteurs" pour les utilisateurs d'appareils Apple (ordinateurs, téléphones et tablettes).

Bandeaux publicitaires et/ou "autre chose" (en continuelle attente de chargement) empêchent toujours la connexion effective à notre forum, et ainsi l'affichage des images et smileys de nos messages...





Merci pour votre bienveillante attention, et bon week-end à tous. Very Happy
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mar 6 Fév 2018 - 16:39

Bonjour,

Je me permets de faire remonter ce sujet, toujours non résolu... aidez moi
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par The Godfather le Mar 6 Fév 2018 - 16:54

Je comprends bien votre désagrément ! Le souci c'est que techniquement parlant, il n'y a absolument rien a résoudre dans votre cas! Aucune piste et aucune possibilité de reproduire le souci.  pale

A ce stade, la seule solution efficace que je peux vous conseiller et que vous supprimiez la publicité pour vos membres et invités car c'est ce qui semble résoudre votre "problème"  Sorry


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16000
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mar 6 Fév 2018 - 18:55

Merci beaucoup d'avoir pris le temps de me répondre. Smile

@The Godfather a écrit: Le souci c'est que techniquement parlant, il n'y a absolument rien a résoudre dans votre cas! Aucune piste et aucune possibilité de reproduire le souci. 
Bon...Les captures d'écran ne sont pas suffisantes ? Confused
La piste à creuser est, je pense, celle de "quelque chose" dans les paramètres de nos bandeaux publicitaires qui empêche une connexion effective à notre forum (en attente de chargement). En mode membre connecté, puisqu'ils ont été suspendus, cela a résolu le problème.

@The Godfather a écrit:A ce stade, la seule solution efficace que je peux vous conseiller et que vous supprimiez la publicité pour vos membres et invités car c'est ce qui semble résoudre votre "problème" 
C'est à dire payer un abonnement pour ce faire ? Neutral
C'est un petit peu injuste, techniquement ce n'est de ne pas de notre faute, ni de notre ressort.
Si ?
Est-ce lié à nos choix de mise en page (agencement des rubriques, de nos images, titres etc.) ?  

N'y a-t-il aucun moyen d'aller voir ce qui coince chez nous, alors que sur l'autre forum jumeau que j'ai indiqué en exemple contraire, ces mêmes bandeaux ne causent aucun problème ? Idea
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Pinguino le Mer 7 Fév 2018 - 10:11

Bonjour Jouvin,

Suite à vos signalements, nous avons procédé à une mise à jour d'un code publicitaire ce matin qui appelé une ressource obsolète et pouvait directement faire mouliner le chargement de votre forum. Vous ne devriez plus voir en bas à gauche de l'écran "En attente de api.viglink.com/api ...". Ce qui peut potentiellement régler le chargement qui mouline sur votre forum.

Pouvez-vous tester à nouveau et nous dire s'il y a du mieux ?


@Jouvin a écrit:C'est un petit peu injuste, techniquement ce n'est de ne pas de notre faute, ni de notre ressort.

Vous avez raison mais dans la mesure où nous ne réussissons pas à reproduire les mêmes problèmes de chargement et que vous êtes le seul fondateur à nous faire part d'un chargement qui mouline, il est très compliqué d'intervenir plus. Nous avons testé sur Windows et Apple, Android et iOS, ... Nous avons bien les smileys, images et le temps de chargement est plus que correct. Nous espérons que notre intervention de ce matin améliore la situation.

Tenez nous au courant Wink
avatar

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10590
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mer 7 Fév 2018 - 10:51

Bonjour Pinguino,

Merci beaucoup pour votre intervention. Smile

Nous allons procéder à quelques tests et reviendrons vers vous très rapidement pour vous communiquer les résultats... bounce
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Mer 7 Fév 2018 - 21:07

Comme convenu, je reviens avec les résultats de quelques tests.  Wink

Et je suis au regret de dire que nous ne sommes pas au bout de nos peines...
C'est désespérant. Sorry


1) Depuis un ordinateur (Apple), Google Chrome, en mode visiteur :

- C'est très aléatoire. Des pages chargent bien les images et smileys (pas très rapidement), mais d'autres toujours pas ! Le chargement en arrière plan "mouline", et sans succès.
Par exemple cette page-ci :



A contrario, toujours avec le forum-jumeau que je cite en contre-exemple du nôtre, rien de la sorte : images et smileys se chargent immédiatement.
Ici aussi je suis donc en mode visiteur, et je n'ai aucun souci :




2) Depuis un ordinateur (Apple), Google Chrome ou Safari, mode visiteur, et lorsque j'utilise des fenêtres de navigation privée :
Nos membres utilisent parfois la navigation privée lorsqu'ils sont sur leur lieu de travail, par exemple... Mr. Green

- Le phénomène décrit précédemment se répète de façon aléatoire (principalement avec Chrome).

- Mais le plus embêtant (et la petite nouveauté  Shocked), c'est qu'il est impossible de se connecter en tant que membre (entrer son identifiant et son mot de passe).
Après avoir cliqué sur "Connexion", aucune fenêtre n'apparaît d'enregistrement ! La page reste bloquée comme ceci :

Avec Safari :



Avec Chrome :




3) Depuis des téléphones portables (Apple), Safari, choix de visualisation en mode WEB, mode visiteur

- Certains sujets ne s'ouvrent pas !

Par exemple, voici la capture d'écran de celui-ci : http://marie-antoinette.forumactif.org/t3711-catherine-iere-de-russie#116535



A nouveau lorsque tente de me connecter en tant que membre, cette même fenêtre "bloquée" apparaît lorsque je clique sur "Connexion".
Aucune fenêtre ne s'ouvre afin que j'entre mon pseudo et mon mot de passe :



A l'inverse, toujours avec ce forum-jumeau avec lequel je teste les réactions contraires, la fenêtre d'identification apparaît sans aucun souci :




Conclusion :

- Notre problème initial, causé par les bandeaux publicitaires, persiste (généralement) en mode "visiteur".
- S'ajoute désormais des problèmes pour se connecter en tant que membre. Non !
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Dim 11 Fév 2018 - 11:06

Bonjour,

Dois-je ouvrir un autre sujet concernant nos problèmes de consultation des sujets + de connexion (entrer son identifiant et mot de passe) qui se sont désormais ajoutés à notre problème initial ? Peur

Arrow Contraints et forcés, nous allons finir par devoir souscrire à cet abonnement qui nous débarrassera enfin de ces bandeaux publicitaires qui handicapent notre forum depuis des semaines, mais encore faudrait-il être sûr que cela résoudra également notre nouveau problème ?
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images et smileys ne se chargent plus

Message par Jouvin le Dim 18 Fév 2018 - 18:46

Bonsoir,

Finalement, nous nous sommes résolus à payer l'abonnement permettant la suppression (temporaire) des bandeaux publicitaires qui étaient la cause de tant d'ennuis ces semaines passées.

Pour l'instant, nos problèmes ont disparu et tout est donc rentré dans l'ordre.

Nous remercions cependant ceux ici qui ont tenté de nous aider. Pc

Bonne fin de soirée à tous. Smile
avatar

Jouvin
Nouveau membre

Messages : 18
Inscrit(e) le : 26/12/2017

http://marie-antoinette.forumactif.org/
Jouvin a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum