Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème avec l'annuaire des forums

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec l'annuaire des forums

Message par Griffin Claw le Ven 4 Juin 2010 - 9:22

Bonjour à tous,

J'ai récemment créé mon forum avec Forumactif et j'ai un petit problème. J'ai mon propre nom de domaine et j'ai ainsi pu mettre mon nom de domaine pour l'url du forum. Aucun soucis, ca fonctionne bien de ce coté.

Mais dans l'annuaire des forums, dans ma catégorie, l'url est faussé. J'ai comme url mon_forum.mon_domaine.com hors dans l'annuaire ca l'indexe par www.mon_forum.mon_domaine.com (les "www" en trop).

Comment faire pour corriger ce problème et mettre le bon lien dans l'annuaire des forums ?

Dans l'attente de votre précieuse aide, Félinement.
avatar

Griffin Claw
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 04/06/2010

http://forum.cutenesskittens.com
Griffin Claw a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'annuaire des forums

Message par Griffin Claw le Dim 6 Juin 2010 - 21:53

Ptit up ? Personne n'a de réponse et ne peu m'aider ? Crying or Very sad
avatar

Griffin Claw
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 04/06/2010

http://forum.cutenesskittens.com
Griffin Claw a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'annuaire des forums

Message par The Godfather le Lun 7 Juin 2010 - 11:53

Bonjour,

pour votre bon référencement, sachez qu'il faut impérativement que votre site répond aussi bien sur mon_forum.mon_domaine.com comme sur www.mon_forum.mon_domaine.com

l'annuaire reprend automatiquement la forme correcte de l'url c'est pour cette raison que les WWW apparaissent.

pour corriger cela, je vous conseil de faire un alias des WWW vers la bonne url afin d'avoir une bonne redirection sur les deux ce qui corrigera votre problème. Wink


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16201
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum