problème d'apparence uniquement avec Firefox

+3
FANCH 56
alterna
KirA-83
7 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème d'apparence uniquement avec Firefox

Message par castafiore Ven 4 Juin 2010 - 19:27

Bonsoir,

Depuis ce matin, j'ai constaté un problème sur mon forum (en phpBB2, dont je suis administrateur).

Ce problème n'apparait qu'avec Firefox (Ni avec Explorer ni avec Chrome ni avec Safari).
Plutôt qu'un long discours, voici l'aspect de ma page forum vue avec Firefox et d'autres navigateurs.

1/ Vue normale (j'ai flouté les textes) avec Explorer / Chrome ou Safari

firefox - problème d'apparence uniquement avec Firefox Forumc11

2/ Vue avec Firefox

firefox - problème d'apparence uniquement avec Firefox Forumf11

Apparemment, le souci semble être survenu suite à l'envoi d'un logo sous forme d'image transparente (mais je sais pas s'il y a un lien de cause à effet).

J'ai beau chercher dans le code CSS, je ne vois pas ce qui coince avec Firefox.

J'en appelle donc à votre aide. Merci d'avance. Smile
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par KirA-83 Ven 4 Juin 2010 - 19:57

En effet, même avec opera je peux tout lire ( en passant pourquoi avez vous flouté les textes puisqu'on peut accéder à votre forum depuis votre profil ^^ ? )
Drôle de bug =/
KirA-83

KirA-83
***

Masculin
Messages : 186
Inscrit(e) le : 22/08/2009

http://sekai-no-psd.forumactif.com
KirA-83 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par castafiore Sam 5 Juin 2010 - 0:07

Bonsoir KirA-83,

Je n'ai flouté le texte que par respect pour les membres de mon forum. Il faut y être inscrit pour accéder à la page dont j'ai fait cette copie d'écran.

En complément d'info, je précise que j'ai installé ce soir la toute dernière version de Firefox (la 3.6.4) mais ce bug est toujours présent.
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par castafiore Sam 5 Juin 2010 - 0:55

Plus en détail:

Quand je fais "inspecter l'élément" avec Chrome, ces problèmes de bugs sont clairement localisés entre ces deux lignes "DEBUT (et FIN) DES MODIFICATIONS EFFECTUEES PAR LE FORUM DES FORUMS"

Ce bug affecte donc les classes 'forum-stats', 'forum-description', 'genmed', 'forum-sous-forum' et 'gensmall'

Petite question toute bête: Ces "modifications effectuées par le forum des forums", ça signifie quoi, au juste?

firefox - problème d'apparence uniquement avec Firefox Modiff10
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par Invité Sam 5 Juin 2010 - 2:32

Bonjour,

Est-ce que votre problème est réglé? J'ai visité votre forum et tout semble normal.

Si non essayer de vider le cache de FireFox.

Cordialement Smile
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par alterna Sam 5 Juin 2010 - 11:28

Bonjour,

J'ai le même problème que castafiore, uniquement sous firefox aussi.

Que voulez-vous dire par vider le cache de Firefox ?
alterna

alterna
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 20/03/2009

http://lovely-mocochang-com.forums-actifs.com/forum.htm
alterna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Sam 5 Juin 2010 - 14:22

dans "outils" : options, puis "avancé" et là : "réseau" = "vider le cache maintenant".
J'ai le même problème, ça n'a rien changé.
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par alterna Sam 5 Juin 2010 - 18:19

Problème réglé pour ma part, il suffit de copier toutes les templates que vous avez modifiées dans un bloc note, supprimer les templates modifiées dans votre forum et remettre celle que vous avez copier et les publier. En principe ça marche Smile
alterna

alterna
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 20/03/2009

http://lovely-mocochang-com.forums-actifs.com/forum.htm
alterna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Dim 6 Juin 2010 - 9:00

ravie pour vous, mais je n'ai pas modifié de templates. je ne comprends pas ce qu'il s'est passé. Sous I.E le forum est normal.
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par FANCH 56 Dim 6 Juin 2010 - 9:47

Bonjour

Essaies de faire : CTRL+F5
FANCH 56

FANCH 56
Membre actif

Masculin
Messages : 13259
Inscrit(e) le : 25/07/2005

https://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Dim 6 Juin 2010 - 9:53

Sad je ne fais que ça. merci quand même ::fleur::
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par castafiore Dim 6 Juin 2010 - 22:25

Ça y est. J'ai trouvé.

Il y a quelques semaines, j'avais modifié le template "index_box" en suivant le tutoriel de Toto456 (ici: https://forum.forumactif.com/annonces-mises-a-jour-f1/astuce-affichage-des-forums-avec-onglets-t268946-30.htm#2420877)... et puis, je l'avais abandonné mais il semble être resté en mémoire quelque part.

Quand je publie à nouveau ce template, le problème en question disparait sur Firefox.

On a beau dire que l'informatique est rigoureuse et qu'elle n'a rien de magique ni de mystérieuse, à force de mélanger et de superposer différents langages (CSS, PHP, HTML, javascript, etc.) avec différents logiciels de lectures (Explorer, Firefox, Chrome, Safari, Opera, Netscape & consorts), ça finit quand même par ressembler de plus en plus à la Tour de Babel...

Smile
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Lun 7 Juin 2010 - 22:26

eh bien pour moi je suis allée sur la liste des templates que je n'ai pas consciemment modifiés et j'ai remis en copiant/collant pour chacun la valeur par défaut des fois que ça vienne de là. tout est marqué "publié" et mon pb reste inchangé Crying or Very sad
(c'est sur ce forum le peu de membres qui le fréquentent utilisent I.E et ça m'agace surtout moi en fait )
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par castafiore Mar 8 Juin 2010 - 6:25

Bonjour cerisebio,

Je suis allé voir ton forum, d'abord en utilisant Chrome, puis Explorer et enfin, Firefox.

Tout parait correct.

J'en déduis donc que le problème pourrait venir du cache de ton navigateur Firefox.
A moins que ce problème ait été réglé depuis que tu as posté ce message?
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Mar 8 Juin 2010 - 8:17

Super, merci ça me rassure Wink
j'ai revidé le cache, cookies etc. ça ne change rien de chez moi, j'essayerai depuis un autre poste. à suivre, bonne journée
sunny
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cyberenila Mar 8 Juin 2010 - 8:50

Bonjur

apparememnt j'ai ce souci sur mon forum

2 memebres voit la colonne de droite en marron !?!

QUE FAIRE ???
cyberenila

cyberenila
*****

Féminin
Messages : 501
Inscrit(e) le : 19/09/2004

http://forumconvivial.forumactif.com
cyberenila a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cyberenila Mer 9 Juin 2010 - 15:19

un membre de mon forum a toujours ce sousi et il passe par IE
cyberenila

cyberenila
*****

Féminin
Messages : 501
Inscrit(e) le : 19/09/2004

http://forumconvivial.forumactif.com
cyberenila a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cyberenila Jeu 10 Juin 2010 - 21:21

Up !

ils ont toujours le meme souci
cyberenila

cyberenila
*****

Féminin
Messages : 501
Inscrit(e) le : 19/09/2004

http://forumconvivial.forumactif.com
cyberenila a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par castafiore Jeu 10 Juin 2010 - 21:45

Bonsoir cyberenila,

Ce problème est le même que celui que j'ai rencontré (uniquement avec firefox).

Il semble, dans mon cas, en tout cas, que cela venait de ceci:

"l y a quelques semaines, j'avais modifié le template "index_box" en suivant le tutoriel de Toto456 (ici: https://forum.forumactif.com/annonces-mises-a-jour-f1/astuce-affichage-des-forums-avec-onglets-t268946-30.htm#2420877)... et puis, je l'avais abandonné mais il semble être resté en mémoire quelque part."

J'ai réinstallé le template "index_box" en suivant la tuto de Toto456 et le problème a disparu.

Cela ne coûte rien d'essayer.
avatar

castafiore
Nouveau membre

Messages : 29
Inscrit(e) le : 12/11/2009

http://johns-tapas-bar.forumactif.org/forum.htm
castafiore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par cerisebio Dim 13 Juin 2010 - 8:02

mon problème est résolu cheers en fait ça venait de adblock ! je l'ai désactivé et si la pub est revenue, le forum a retrouvé une apparence normale, c'est déjà ça thumright

édit : j'ai trifouillé dans les éléments bloqués d'ad-block et tout est redevenu normal et sans pub.
avatar

cerisebio
Nouveau membre

Messages : 21
Inscrit(e) le : 11/01/2009

cerisebio a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'apparence uniquement avec Firefox

Message par Anzu Lun 21 Juin 2010 - 18:24

firefox - problème d'apparence uniquement avec Firefox Proces11Bonjour,

Lorsqu'un sujet est résolu:
- Cliquez sur le bouton firefox - problème d'apparence uniquement avec Firefox Editer15 de votre premier message du sujet,
- Cochez firefox - problème d'apparence uniquement avec Firefox Resolu2 en dessous de la zone de message
firefox - problème d'apparence uniquement avec Firefox 15-11-15
- Enfin validez avec le bouton firefox - problème d'apparence uniquement avec Firefox Envoi10.


Pour remercier ceux qui vous ont aidés vous pouvez cliquer sur merci

A bientôt sur
ForumActif Smile
Anzu

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

https://forum.forumactif.com/
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum