Pb d'affichage des variables

5 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pb d'affichage des variables

Message par demeter1 Lun 16 Aoû 2010 - 21:04

Bonjour à tous,
Une petite capture d'écran sera plus explicite qu'un long laïus

Pb d'affichage des variables Sans_119

Au lieu de marquer Aout j'ai Ao� ?????

demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Mer 18 Aoû 2010 - 0:02

up please
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par Neptunia Mer 18 Aoû 2010 - 0:37

Signalement interessant.

La variable {-USERLASTVISIT} renvoie ce mois ci un caractère accentué.
Le meilleur moyen de le vérifier est de paramétrer le forum en anglais sur ton profil. Le bug d'affichage disparaîtra.

Il devrait être assez facile de filtrer ce résultat, mais c'est dommage que ce filtrage ne soit pas fait de façon automatique.


Dernière édition par AoF-Neptune le Jeu 19 Aoû 2010 - 21:34, édité 1 fois
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17825
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Jeu 19 Aoû 2010 - 21:33

Merci AoF-Neptune pour cette info. Je vais tester votre solution.
Bizarrement, cela apparaît sur firefox mais je viens de constater que sur chrome et safari, ce petit dysfonctionnement n'apparaît pas.
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par Neptunia Jeu 19 Aoû 2010 - 21:36

Et moi bizarrement je viens de constater que la balise ne fonctionnait pas sur FdF quand j'ai répondu et maintenant elle fonctionne.

Maintenant va falloir mettre un tiret en plus pour éviter qu'elles ne soient interprêtées
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17825
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par ge80 Ven 20 Aoû 2010 - 8:13

Bonjour

Avec Firefox vous pouvez choisir L'encodage des caractères (Menu AFFICHAGE).
Est-ce bien configuré ?

Cordialement
ge
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Sam 21 Aoû 2010 - 11:58

Bonjour Ge ;
L'encodage est sur occidental (windows 1252)
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par ge80 Sam 21 Aoû 2010 - 12:02

Bonjour Demeter

C'est correct.

Il faut analyser le contenu de la page afin de voir la structure renvoyée et son codage

Ge
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Sam 28 Aoû 2010 - 11:24

Le pb sous firefox devient général pour l'ensemble des variables; plus rien ne s'affiche. Pas de soucis sous safari et chrome .
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Lun 30 Aoû 2010 - 19:30

L'affichage est rétabli mais avec un mélange d'anglais et de français mais toujours avec des �.
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Jeu 2 Sep 2010 - 18:49

pb toujours d'actualité
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Ven 3 Sep 2010 - 21:04

up
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Ven 10 Sep 2010 - 17:28

up
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par Tech Sam 11 Sep 2010 - 12:45

Pb d'affichage des variables Proces10Bonjour,

Votre problème a fait l'objet d'un rapport aux DévActifs. Le rapport sera traité par un technicien dans les plus brefs délai afin d'apporter une solution à votre problème rapidement.

Merci de votre patience. Wink

A bientôt sur ForumActif Smile
Tech

Tech
Membre actif

Masculin
Messages : 22683
Inscrit(e) le : 01/12/2007

Voir le profil de l'utilisateur https://forum.forumactif.com/
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Sam 11 Sep 2010 - 19:13

Merci Tech
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par Shadow Mar 14 Sep 2010 - 11:50

Bonjour,

Il ne s'agit pas d'un bug. D'après la vérification de la base de données de votre forum, le problème vient de votre code perso, vous avez défini deux fois le charset pour votre forum. Une fois en windows-1252 qui vient de paramètre par défaut du forum, deuxième en UTF-8 dans le code personnalisé. Pour régler le souci, il suffit de retrouver/retirer le code qui définit l'encodage en UTF-8.

Pb d'affichage des variables 14-09-10

Nos techniciens ne s'occupent pas des codes personnalisés, par manque de temps, donc merci de le corriger vous même.

Cordialement
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Ven 17 Sep 2010 - 12:44

Bonjour Zen, milles excuses encore pour avoir signalé encore une nouvelle fois un soucis qui était inhérent à mon forum et surtout merci pour cette aide. J'ai retrouvé et supprimé les charset=utf-8 contenus dans mon template overall header. Cette partie s'était intégrée suite à la correction de mon script par Tidy. J'ai contôlé toutes les autres sources possibles (hormis les pages html) qui aurait pu générer ce genre de pb et :

Pb d'affichage des variables Sans_t39


Je tiens à signaler également que le pb est très récent .Iil y a encore deux mois l'affichage était correct malgré les charset différents.
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb d'affichage des variables

Message par demeter1 Dim 19 Sep 2010 - 13:28

Un petit up pour signaler que le pb persiste malgré le fait d'avoir remis en conformité les charset (hormis sur les pages html). Celles ci pourraient elles influer sur l'affichage des variables?
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum