Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

HTML dans les messages ignoré

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 17:54

Bonjour/bonsoir. (:
Y aurait-il par hasard un bug général (de Forumactif) en ce moment ? Mes codes ne fonctionnent plus. Pourtant, je suis belle et bien allée jeter un coup d'oeil au niveau de ma feuille de CSS. Tout était encore là, en ordre. Selon moi, c'est clairement un bug. Qu'en dites-vous ? Bref, merci d'avance pour vos réponses.
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 17:57

Bonjour
Quel genre de bugue ?
Donner un exemple de ce qui se passe sinon peu d'aide possible.

Cordialement
ge
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:01

Il y a des genres de bug ? Ah bon..
Voici un de mes codes de ma feuille CSS.
Code:
.content{
background-color: #E3D9CC; /*background color of content*/
color: #C29572; /*text color of content*/
border: 3px solid #C29572; /*border color*/
padding: .5em 2ex;
-moz-border-radius: 5px 5px 5px 5px;
}
Maintenant, quand vient le temps de le mettre dans un message.
Code:
blablabla
Lorsque je prévisualise/envois, le code ne fonctionne pas. Pourtant, il y a très longtemps, tous les codes marchaient très bien, sans aucun soucis.

EDIT : vous voyez ?! Même sur votre forum les codes ne marchent pas !
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:05

Bugues défférents :Oui par exemple : un problème d'affichage
un délai
une non réponse,
des erreurs multiples

Votre CSS ne s'applique pas à ce forum.
Quel est le problème sur ce forum ?
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:07

Je ne crois pas comprendre ce que vous dites. Pouvez reformuler ?
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par l3lood le Mar 24 Aoû 2010 - 18:08

    Je tiens juste à signaler que j'ai le même problème et que la moitié des personnes autour de moi ont le même problème.

    Dés qu'on veut utiliser un code HTML lié au CSS de notre forum ( En utilisant un code div class ) le code disparait.

    En attente d'une réponse face à ce bug. *supporte Curly*

avatar

l3lood
Nouveau membre

Messages : 10
Inscrit(e) le : 30/07/2009

Voir le profil de l'utilisateur http://mors-ultima.forumactif.fr/
l3lood a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:10

Vous affichez un texte sur ce forum et pour moi il n'y a aucun problème.
Je vois au dessus un extrait CSS qui ne s'applique que sur votre forum.

D'où ma question : quel est le problème sur ce forum ?
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:14

Je le dis plus haut. Enfin bref, le problème : Les codes CSS appliqués dans les messages (div class) disparaissent. C'est pourquoi je voulais savoir s'il y avait un bug général, sur tous les forums Forumactif. *l3lood a le même problème*
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:15

Pour l'html : il faut vérifier ces trois points
html dans le PA :
HTML dans les messages ignoré Html1-1f58c86

html dans le profil:
HTML dans les messages ignoré Html2-1f58e30

html dans les options du message:
HTML dans les messages ignoré Html3-1f58e36

et le message entré en mode :Nowysing:
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:17

Justement, ces trois points ont été vérifiés.
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par HoneyD. le Mar 24 Aoû 2010 - 18:20

Pareil chez moi, les 3 points sont mis et pareil !
HoneyD.

HoneyD.
*

Féminin
Messages : 31
Inscrit(e) le : 21/07/2009

Voir le profil de l'utilisateur http://oh-sydney.forumactif.org/
HoneyD. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:21

Je pense commencer à comprendre votre problème.

Les styles ne sont pas respectés dans vos nouveaux sujets.

Portant votre forum respecte, semble-t-il votre Css ?
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Shadow Black le Mar 24 Aoû 2010 - 18:22

    Bonsoir ^^

    Je rencontre un problème similaire avec un code html qui refuse de s'afficher alors qu'il est on ne peut plus parfait dans Frontpage. Qu'entendez-vous exactement par le mode HTML dans les messages ignoré 520167 ? Parce que depuis la dernière mise à jour, ce bouton a complètement disparu de l'éditeur de messages... :/

    Merci d'avance pour cette précision ^^ (les trois autres points à vérifier sont ok pour ma part)
Shadow Black

Shadow Black
**

Féminin
Messages : 81
Inscrit(e) le : 27/06/2006

Voir le profil de l'utilisateur http://www.x-men-extended.net/
Shadow Black a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:22

Navrée, mais j'ai beaucoup de mal à comprendre tes phrases.. (ge08)
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Eri le Mar 24 Aoû 2010 - 18:24

Bonsoir ;
Même problème constaté

Exemple ici :
http://sacredvengeance.forumactif.org/so-many-rules-f1/credits-t20.htm#336

Le même message posté aujourd'hui ; toutes les balises div class disparaissent et ne reste que le texte.
Je n'ai même pas pu vous poster mon code complet en exemple, les balises disparaissent même ici. J'ajoute qu'à la prévisualisation de chaque message, des balises br apparaissent sans qu'on les ait écrite.

J'ai moi aussi vérifié ces trois points cités ; sans succés.

J'ajoute que j'ai testé mes codes sur deux forums test m'appartenant et même via un autre navigateur ; le résultat est le même. Je pense que c'est général ...
Eri

Eri
***

Féminin
Messages : 163
Inscrit(e) le : 13/10/2008

Voir le profil de l'utilisateur http://ava-yorn.forumactif.org/
Eri a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Didoum le Mar 24 Aoû 2010 - 18:26

Bonjour !
Je viens sur ce topic pour dire que j'ai le même problème et que mes autres contacts ayant un RPG ont le même problème aussi.

Tous les codes en HTML saute. Les "span class" les "span style", les "div class" et les "div style".
Cela vient très certainement de serveurs de forumactif. Je ne pense pas qu'on puisse faire quelque chose à part avertir ici de ce problème...
Didoum

Didoum
Nouveau membre

Masculin
Messages : 21
Inscrit(e) le : 09/10/2008

Voir le profil de l'utilisateur http://www.glee-rpg.com/
Didoum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:27

C'est aussi ce que je pensais. Merci, très claires les explications !
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:29

@Shadow Black a écrit:
ce bouton a complètement disparu de l'éditeur de messages... :/

Bonsoir
Vérifier ce réglage
HTML dans les messages ignoré Wi-1f8ec50

@curly a écrit: Navrée, mais j'ai beaucoup de mal à comprendre tes phrases.. (ge08)

Et moi aussi, car cela bugue sans point à vérifier c'est difficile de trouver la source... Wink

Donc :
est-il possible d'avoir un exemple sur votre forum qui illustre votre problème ?


Edit : place au staff et désolé pour le manque de clarté Wink
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par HoneyD. le Mar 24 Aoû 2010 - 18:30

Les réglages sont bons =/ et les styles aussi.
HoneyD.

HoneyD.
*

Féminin
Messages : 31
Inscrit(e) le : 21/07/2009

Voir le profil de l'utilisateur http://oh-sydney.forumactif.org/
HoneyD. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:31

sincèrement, je ne crois pas que cela soit nécessaire.
il suffit d'avertir les administrateurs de Forumactif pour
leur signaler du bug général sur tous les forums dont
la source et Forumactif.
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par ge80 le Mar 24 Aoû 2010 - 18:33

@HoneyD. a écrit:Les réglages sont bons =/ et les styles aussi.

Donc avec l'ensemble des informations, il est clair que cela ne vient pas des réglages du forum mais d'un problème FA.
ge80

ge80
Membre actif

Masculin
Messages : 16167
Inscrit(e) le : 08/10/2006

Voir le profil de l'utilisateur http://www.tsi80.net/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:34

Oui, je le pense aussi.
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Odhrey le Mar 24 Aoû 2010 - 18:48

J'ai le même problème, tout marchait parfaitement dans la journée et j'édites un de mes postes, et plus de html.
Odhrey

Odhrey
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 24/08/2010

Voir le profil de l'utilisateur http://shoutouttoyou.1fr1.net/
Odhrey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:50

Que faut-il faire maintenant ? ):
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par marvile le Mar 24 Aoû 2010 - 18:51

Idem pour moi tout fonctionnait parfaitement hier soir encore !
avatar

marvile
Nouveau membre

Messages : 14
Inscrit(e) le : 13/02/2007

Voir le profil de l'utilisateur http://maxfoot.forumactif.fr/index.htm
marvile a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Odhrey le Mar 24 Aoû 2010 - 18:51

Je ne sais pas, et c'est bien ça le soucis, on voulait ouvrir le forum ce soir mais avec tout les codes disparus, c'est fichu Sad
Odhrey

Odhrey
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 24/08/2010

Voir le profil de l'utilisateur http://shoutouttoyou.1fr1.net/
Odhrey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par curly le Mar 24 Aoû 2010 - 18:53

Idem ! Je souhaitais ouvrir mon forum en début de fin de semaine.. mais du coup, plus rien. :no
curly

curly
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 08/07/2010

Voir le profil de l'utilisateur http://www.curly6.forumactif.org
curly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Shadow Black le Mar 24 Aoû 2010 - 18:56

    Merci pour votre réponse, ge80 ! ^^

    En fait le bouton HTML dans les messages ignoré 520167 apparaît bien sous IE et Opéra, mais pas sous Safari. D'où le fait que je ne puisse pas le voir =) (d'ailleurs je ne sais pas si ça avait déjà été signalé...)

    Vu les posts d'autres membres dans le même cas et également parce que cela ne fonctionne guère mieux sous un autre navigateur, je vais attendre patiemment que le staff forumactif se penche sur ce problème ^^

    Bonne fin de soirée à tous Mr. Green
Shadow Black

Shadow Black
**

Féminin
Messages : 81
Inscrit(e) le : 27/06/2006

Voir le profil de l'utilisateur http://www.x-men-extended.net/
Shadow Black a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par NiNA2022 le Mar 24 Aoû 2010 - 18:57

Moi aussi c'est pareil... J'ai ouvert mon forum hier >< premier membre aujourd'hui et il peut pas faire sa fiche...

EDIT:

les saut de ligne normal me met
Code:
< br />
quand je prévisualise mon message. Et quand je met de simple
Code:
> <
J'ai toujours fait ce genre de smiley et sa n'avait jamais buguer et effacer mes messages


Dernière édition par NiNA2022 le Mar 24 Aoû 2010 - 19:02, édité 1 fois
NiNA2022

NiNA2022
*

Féminin
Messages : 35
Inscrit(e) le : 14/05/2009

Voir le profil de l'utilisateur http://talesofbuffy.forumactif.com/
NiNA2022 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans les messages ignoré

Message par Odhrey le Mar 24 Aoû 2010 - 18:57

C'est vraiment ennuyeux Sad
Odhrey

Odhrey
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 24/08/2010

Voir le profil de l'utilisateur http://shoutouttoyou.1fr1.net/
Odhrey a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum