Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Un code qui fonctionne mal?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Un code qui fonctionne mal?

Message par Céleste Livingston le Lun 20 Déc 2010, 08:37

Bonjour =)

Alors, j'ai visité un ancien post désormais archivé où il était question de ce code:

Code:
/* IMAGE DANS LE FOND DES CATÉGORIES/MESSAGES */

td.row1 {background:url('mettre url image ici');}
td.row2 {background:url('mettre url image ici');}
td.row3 {background:url('mettre url image ici');}

Je n'ai besoin que du row1 seulement... l'image de fond se place aussi sur la page d'accueil. Est-ce normal? Comment peut-on changer cela? Merci de votre aide!
avatar

Céleste Livingston
**

Messages : 68
Inscrit(e) le : 28/08/2009

http://testouw.forumactif.org/
Céleste Livingston a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un code qui fonctionne mal?

Message par Invité le Lun 20 Déc 2010, 10:15

Bonjour,

Oui c'est tout à fait normal que le fond s'applique aussi dans la page d'accueil. Vous pouvez contrer cela en ajoutant un fond à votre message d'accueil:
Code:
<div style="width:100%;height:100%;background-image:url('URL_DU_FOND');background-repeat:no-repeat;background-position:top center;">CONTENU_DU_MESSAGE_D'ACCUEIL</div>
Si vous voulez juste un fond de couleur, remplacez background-image:url('URL_DU_FOND') par background-color:#code-couleur .

Cordialement.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un code qui fonctionne mal?

Message par Céleste Livingston le Lun 20 Déc 2010, 11:01

Merveilleux, ça fonctionne!

Merci!!!!!
avatar

Céleste Livingston
**

Messages : 68
Inscrit(e) le : 28/08/2009

http://testouw.forumactif.org/
Céleste Livingston a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un code qui fonctionne mal?

Message par Anzu le Lun 20 Déc 2010, 12:32


Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile
avatar

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

https://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum