Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème avec votre Tutoriel sur les sous-forums en onglet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec votre Tutoriel sur les sous-forums en onglet

Message par Love2me le Jeu 30 Déc 2010 - 20:20

Bonsoir à tous ^^

Voilà, mon petit souci : je viens de créer un nouveau forum et j'ai voulu faire les sous-forums de mes catégories en onglet. J'ai regardé votre tutoriel et je l'ai suivi à la lettre. Je fais prévisualisation et là... Gros souci :

Spoiler:

Comme vous pouvez le voir, les sous-forums n'entrent pas tous dans l'onglet voulu ! Qu'est-ce que je suis censée faire dans cas-là ?

Je précise que je n'avais pas encore touché à la feuille CSS et aux templates.

PS : Si vous savez comment mettre le singulier ou le pluriel automatiquement dans l'onglet des stats car "0 messageS" c'est bizarre :S

Merci d'avance ^^


Dernière édition par Love2me le Sam 1 Jan 2011 - 17:56, édité 1 fois
avatar

Love2me
**

Messages : 67
Inscrit(e) le : 16/01/2010

http://wisterialane.winnerbb.net/
Love2me a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec votre Tutoriel sur les sous-forums en onglet

Message par Love2me le Ven 31 Déc 2010 - 8:52

Up Razz
avatar

Love2me
**

Messages : 67
Inscrit(e) le : 16/01/2010

http://wisterialane.winnerbb.net/
Love2me a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec votre Tutoriel sur les sous-forums en onglet

Message par Neptunia le Ven 31 Déc 2010 - 13:46

Bonjour !


Le tuto inclut ceci dans le css :
/*--- Cette partie correspond à l'affichage des sous-forums ---*/
.forum-sousforum {
color: #000000;
border: 3px solid #000000;
border-top: 0px !important;
-moz-border-radius-bottomleft: 14px;
-moz-border-radius-bottomright: 14px;
-webkit-border-bottom-right-radius: 14px;
-webkit-border-bottom-left-radius: 14px;
border-bottom-right-radius: 14px;
border-bottom-left-radius: 14px;
margin: auto;
padding: 4px;
color: #000000;
width: 50%;
text-align: center;
height: 14px;
font-size: 11px;
}
Avez vous essayé de modifier les valeurs en orange ?

Quoi qu'il en soit, pour le Ministère, vu la longueur des noms de sous-forums vous risquez de coincer.
avatar

Neptunia
Membre actif

Féminin
Messages : 13821
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec votre Tutoriel sur les sous-forums en onglet

Message par Love2me le Sam 1 Jan 2011 - 17:55

Sa marche merci ^^ Mais, vous avez raison, ça n'irait pas ^^ Merci beaucoup et à bientôt ^^ Bonne année 2011 !
avatar

Love2me
**

Messages : 67
Inscrit(e) le : 16/01/2010

http://wisterialane.winnerbb.net/
Love2me a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum