Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

portal.html n'existe plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu portal.html n'existe plus

Message par Prof TNJ le Dim 9 Jan 2011 - 0:13

Bonsoir,

Depuis le début de cette année, mon portail n'est plus accessible, même en tapant directement son adresse : http://monforum/portal.html dans le navigateur.

Je n'ai modifié aucun paramètre dans le panneau de configuration.
Je suis en PhpBB2.

Que j'active ou non le portail, ça ne change rien !
portal.html me ramène d'office à index.html !

confused

Une nouvelle mise à jour est-elle la cause de ce problème ?
S'agit-il d'un bug ?
Comment résoudre ce problème ?

Merci pour vos réponses ! Smile
avatar

Prof TNJ
Membre actif

Masculin
Messages : 4409
Inscrit(e) le : 19/03/2006

http://meteor.cultureforum.net
Prof TNJ a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: portal.html n'existe plus

Message par ge80 le Dim 9 Jan 2011 - 9:02

Bonjour

Je vois que vous êtes en phpbb2.

Avez-vous mis à jour vos templates modifiés suite à amélioration apportée aux url ?

Si la réponse est non alors ceci pourrait être la raison de vos problèmes.

Arrow Optimisation des urls

Cordialement
ge


avatar

ge80
Membre actif

Masculin
Messages : 16160
Inscrit(e) le : 08/10/2006

http://tsi80.forumpro.eu
ge80 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: portal.html n'existe plus

Message par Threax le Dim 9 Jan 2011 - 15:21

Bonjour,

Tient, voilà un pseudo que je connais Mr. Green
Il s'agit en fait d'une amélioration visant à l'unicité de la page d'accueil.
Le problème a été expliqué ici par un Dévactif :
Bouton "portail" mène sur l'accueil

Donc vérifiez :
- que le portail est bien activé,
- quelle page est définie comme page d'accueil (index ou portail) Smile
avatar

Threax
Membre actif

Masculin
Messages : 17276
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: portal.html n'existe plus

Message par Prof TNJ le Dim 9 Jan 2011 - 16:32

Merci, les gars !

Je vérifie tout ça et vous tiens au courant.

Cool

-----

Edit :

Le portail est revenu.
J'ai dû refaire le bouton "portail" qui était arrondi à gauche et ne convenait donc plus.
Il reste à aller faire un tour du coté des templates et, en PhpBB2, il y a du boulot ! What a Face

@ +


Dernière édition par Prof TNJ le Dim 9 Jan 2011 - 18:48, édité 1 fois (Raison : Ça progresse !)
avatar

Prof TNJ
Membre actif

Masculin
Messages : 4409
Inscrit(e) le : 19/03/2006

http://meteor.cultureforum.net
Prof TNJ a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum