Probleme avec les image sur forumactif

4 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme avec les image sur forumactif

Message par cuistot7 Dim 16 Jan 2011 - 17:27

Bonjour,

Jessaie de mettre un lien sur une photo dans un sujet mais sa ne fonctionne pas

je copie ceci qui etait dans mon panneau, car mon image fonctionne sur mon forum,

<a href="ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/ANA.html" class="postlink" target="_blank"><img src="https://2img.net/r/ihimizer/img248/5135/snhlan101.jpg" border="0" alt="" /></a>

pour le mettre un sujet et sa ne fonctionne pas

jai faites aussi [url=LIEN DU SITE]Probleme avec les image sur forumactif ADRESSE DE L'IMAGE[/url]

et sa ne focntionne pas non plus je j'envoie mon message je voit ceci

Probleme avec les image sur forumactif Sans_t14

J'ai une image qui fonctionne sur 2 avec mon HTML celle de haut est correct mais celle en bas ne fonctionne pas et j'ai tout accepter pour les HTML que sa soit dans le panneau dans mon profil et meme sur le sujet

merci de la réponse a l'avance

cuistot7


Dernière édition par cuistot7 le Dim 16 Jan 2011 - 22:27, édité 1 fois
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Scipion Dim 16 Jan 2011 - 18:34

Bonsoir

Je m'excuse mais votre question n'est pas facile à comprendre, mais je vais faire mon possible pour vous aider.

Donc vous avez une photo et vous n'arrivez pas à lui donner une URL? Si c'est bien ça, avez-vous l'adresse du site dans lequel vous avez trouvé cette photo?

Cordialement
Scipion

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Dim 16 Jan 2011 - 18:56

http://hockeyrev2-0.forumactif.com/

je veux faire comme sur ma page dacceuil vous allez voir il y a tout les equipe si on clique dessus sa va sur une autre page mais quand je veux le mettre sur
http://hockeyrev2-0.forumactif.com/t2108-statistique-des-equipes-nhl-et-ahl

ben sa ne fonctionne pas je rentre l'addresse HTML qui est dans mon panneau pour limage qui est sur lacceuil pour mettre la meme chose sur mon sujet mais juste 1 image sur 2 qui fonctionne comme limage que j'ai mit sur mon premier post.
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Scipion Dim 16 Jan 2011 - 19:33

Bonsoir

Pour les images que vous n'arrivez pas à intégrer dans vos sujets/messages essayez d'en changer l'URL par le biais de votre hébergeur.

Cordialement
Scipion

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Anzu Dim 16 Jan 2011 - 21:37


Probleme avec les image sur forumactif Search10Bonjour,

Afin de faciliter les recherches ultérieures, merci de respecter les règles concernant le titre de votre sujet. En effet, votre titre :
    - doit-être explicite (qui explique brièvement le problème),
    - ne doit pas être en majuscules,
    - ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...

Merci de le modifier en cliquant sur le bouton :editer: de votre premier message. Wink

A bientôt sur ForumActif Smile
Anzu

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

Voir le profil de l'utilisateur https://forum.forumactif.com/
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Dim 16 Jan 2011 - 22:28

mais pourquoi il y a 1 image qui fonctionne mais pas lautre
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Dim 16 Jan 2011 - 23:53

je viens de trouver pourquel raison ca me fesais sa c'est parceque j'ai un émoticone ANA et quand je rentre ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/ANA.html

ben le ANA (imoticome) prend place et brise mon FTP alors j'aimerais savoir pourquoi sa fait sa???
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Neptunia Lun 17 Jan 2011 - 0:23

Bonsoir !

cuistot7 a écrit:mais pourquoi il y a 1 image qui fonctionne mais pas lautre
Il n'y a qu'une image qui fonctionne, parce qu'il n'y a qu'une seule image dans votre code.

Le code inclut une image et un lien censé, je dis bien censé, diriger sur une page HTML.
Si le FTP requiert la saisie d'un mot de passe comme c'est le cas ici, rien ne s'affichera.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 3:49

je le sais sa mais pourquel raison que sur mon forum mon lien marche avec ma photo et des que je vais dans un sujet pour reprendre c'est photo la et les meme code et tout sa me marque .html class= et tout la se qui est ecrit sur ma photo plus haut et celle en de syracuse fonctionne a merveille.

Mais je croit que c'est parce que j'ai un émoticone ANA (qui est l'équipe des ducks d'anaheim) et quand je rentre ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/ANA.html

ben le ANA (émoticome) prend place et brise mon FTP alors j'aimerais savoir pourquoi sa fait sa??? et quand c'est sur ma page d'acceuil sa fonctionne et je sais que sa prend un mot de passe mais je ne sais pas comment l'enlever mais sa si quelqu'un connais fillezilla vous etes le bienvenue a m'expliquer!!!
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Neptunia Lun 17 Jan 2011 - 4:05

Et bien il suffit de virer le caractère qui pose problème.

Ou bien d'aller sur Modules/Gestion des pages html et d'attacher cette page à votre forum en prenant soin de ne pas utiliser de caractères spéciaux.

Ou changer le code de l'émoticon en le remplaçant par exemple par :ANA:
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:08

mais ou va notre HTML apres??? jai marquer se que je voulais mais jai faites valider mais je trouve pas ou sa va!!
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Neptunia Lun 17 Jan 2011 - 4:10

Votre page HTML est sur un -FTP.

Il vous suffit de la reprendre et de la mettre directement sur votre forum.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:12

je ne comprend pas trop
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:13

<a href="ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/ANA.html" class="postlink" target="_blank"><img src="https://2img.net/r/ihimizer/img248/5135/snhlan101.jpg" border="0" alt="" /></a>


<a href="ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/SYR.html" class="postlink" target="_blank"><img https://servimg.com/view/11142373/87]<img src="https://i.servimg.com/u/f34/11/14/23/73/syr12.jpg" border="0" alt="" /></a>

ceci est mes 2 image avec mes 2 FTP que je veux sa me donne se que moi je veux

jai ecrit sa dans gestion des HTML et jai faites valider mais sa va ou apres??
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Neptunia Lun 17 Jan 2011 - 4:17

Non, vous reprenez l'intégralité du code de la page html hébergée sur votre -FTP.

Ensuite il suffira de modifier votre code pour qu'il pointe non pas sur le -FTP mais sur la page nouvellement crée sur votre forum.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:19

pouvez vous plus élaborer SVP je ne comprend pas trop trop

ftp://hockeyrev2-0_zxq@hockeyrev2-0.zxq.net/ANA.html

c'est avec lui que j'ai de la misere a cause du ANA c'est le meme code que mon émoticone et je veux pas changer le code de mon emoticone
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par Neptunia Lun 17 Jan 2011 - 4:36

Bah vous n'avez pas le choix.

Si vous ne voulez pas changer le nom de l'emoticon, vous changez le nom de la page HTML

Ou alors vous désactivez les smileys dans le post ou vous souhaitez mettre votre image.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:40

comment on fait pour desactiver les emoticonme pour un sujet??
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les image sur forumactif

Message par cuistot7 Lun 17 Jan 2011 - 4:56

MERCI beaucoup je l'ai trouver et sa marche
avatar

cuistot7
Nouveau membre

Messages : 21
Inscrit(e) le : 10/01/2011

Voir le profil de l'utilisateur http://hockeyrev2-0.forumactif.com/
cuistot7 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum