Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Code vidéo ne marche plus.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Code vidéo ne marche plus.

Message par Karusoku le Mar 8 Fév 2011 - 23:57

Bonjour,

J'ai créé quelques Blog sur mon forum où je veux y inséré des vidéos. Problème: Je prend le code du vidéo ( Sur Rutube ) ensuite je le colles dans mon message mais ce dernier n'apparaît pas lorsque je fais '' Prévisualiser ''.. Ça me donne simplement un message vide où seulement ma signature apparait.

( Le HTML est activé )

Que faire ? confused

Merci pour vôtre aide ^^



Dernière édition par Karusoku le Mer 9 Fév 2011 - 21:27, édité 1 fois
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 0:45

Bonsoir

Afin de vous aider à résoudre ce petit souci, je vous invite à prendre connaissance des explications données par le tutoriel de FA qui suit :

Publier une vidéo sur son forum

Bonne soirée

Cordialement
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Karusoku le Mer 9 Fév 2011 - 0:56

Merci pour la réponse,

Je viens juste de lire le tutoriel mais malheureusement j'ai fais exactement comme ça et ça ne fonctionne pas...
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 0:58

Donnez-moi svp le code de la vidéo qui ne s'affiche pas sur votre forum.

Cordialement
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Karusoku le Mer 9 Fév 2011 - 1:22

Code:
<OBJECTwidth="470"height="353"><PARAMname="movie"value="http://video.rutube.ru/50669ce4805f7ddc61cbbe4ce327445b"></PARAM><PARAMname="wmode"value="window"></PARAM><PARAMname="allowFullScreen"value="true"></PARAM><PARAMname="flashVars"value="uid=3678799"></PARAM><EMBEDsrc="http://video.rutube.ru/50669ce4805f7ddc61cbbe4ce327445b"type="application/x-shockwave-flash"wmode="window"width="470"height="353"allowFullScreen="true"flashVars="uid=3678799"></EMBED></OBJECT>

Voilà
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 12:27

Bonjour

Essayez sur votre forum ce code pour la même vidéo :

Code:
<lj-embed><OBJECT width="470" height="353"><PARAM name="movie" value="http://video.rutube.ru/877d9d2b763c4dc998d63fc1a2edf2c2"></PARAM><PARAM name="wmode" value="window"></PARAM><PARAM name="allowFullScreen" value="true"></PARAM><EMBED src="http://video.rutube.ru/877d9d2b763c4dc998d63fc1a2edf2c2" type="application/x-shockwave-flash" wmode="window" width="470" height="353" allowFullScreen="true" ></EMBED></OBJECT></lj-embed>

Cordialement
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Karusoku le Mer 9 Fév 2011 - 16:37

Effectivement, Celui-ci marche !! Mais ce n'est pas le bon vidéo.. est-ce qu'il y a un moyen de prendre le bon vidéo ( Celui que je vous ai envoyer par le code ) et de le faire fonctionner ?!

Merci beaucoup ^^
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 16:41

Ok, je vais essayer à nouveau si vous me donnez le titre de la vidéo.

Cordialement

EDIT /

Essayez ce code :

Code:
<OBJECTwidth="470"height="353"><PARAMname="movie" value="http://video.rutube.ru/50669ce4805f7ddc61cbbe4ce327445b"></PARAM><PARAMname="wmode"
</PARAM><PARAMname="allowFullScreen"value="true"></PARAM><EMBED src="http://video.rutube.ru/50669ce4805f7ddc61cbbe4ce327445b"type="application/x-shockwave-flash" wmode="window" width="470"height="353"allowFullScreen="true"flashVars="uid=3678799"></EMBED></OBJECT></lj-embed>
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Karusoku le Mer 9 Fév 2011 - 18:25

Super ça la fonctionné !!! pourriez-vous m'expliquer ce que vous avez fait afin que je puisse fais les 307 autres épisodes ><'

un gros merci !
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 20:12

Bonsoir

Pour faire apparaître les vidéos ru.tube sur votre forum ou vos blogs, suivez les étapes ci-dessous décrites :

- Cliquez sur le titre de la vidéo pour accéder à la page des publications >
- Traduisez la page en Français >
- Cliquez sur "Référence et code" >
- Dans la rubrique "Code pour LJ.Ru" copiez le code embed >
- Collez le code embed dans un message >
- Envoyez.

Faites un essai svp avec la vidéo suivante et donnez moi le résultat.

Bien à vous
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Karusoku le Mer 9 Fév 2011 - 21:27

Et bien merci !! J'avais les yeux fermés j'imagine ^^ Tout a fonctionné !!!!

Un gros merci à vous !!!!
avatar

Karusoku
**

Masculin
Messages : 91
Inscrit(e) le : 03/01/2011

http://captainbleach.1fr1.net/
Karusoku a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code vidéo ne marche plus.

Message par Scipion le Mer 9 Fév 2011 - 21:32

Je vous en prie, bonne soirée. Smile

Bien à vous
avatar

Scipion
Membre actif

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

https://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum