Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème au niveau d'un lien - incompatibilité des codes?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème au niveau d'un lien - incompatibilité des codes?

Message par kuro-revolt le Sam 5 Mar 2011 - 22:31

    Bonsoooir!

    Voila, j'ai un problème au niveau d'un lien qui refuse de "s'insérer" sur un bouton... Hum, mes codes me semblent correctes, pourtant, j'ai donc plutôt l'impression qu'il s'agit d'une incompatibilité des codes entre eux X_x (enfin, si ça existe, en tout cas je l'interprète comme ça là). L'apparence que je souhaite donner à mon bouton est la bonne, mais sans m'amener autre part que sur l'accueil lorsque je clique dessus.
    Le voici:

    Code:
    <a href= ''http://coates-revolt.forumactif.com/t5-le-contexte''>
    <div style="font-family: Trebuchet MS, serif; font-size: 12px; background-color: white; margin: 0px 5px; color: #696969; text-align: center; width: 150px; -moz-box-shadow: 0px 2px 0px #dedede; -webkit-box-shadow: 0px 2px 0px #dedede; box-shadow: 0px 2px 0px #dedede; -moz-border-radius: 10px">Contexte</div>
    </a>
    Spoiler:

    Aussi, je voulais savoir s'il y avait moyen d'y remédier, en passant par le CSS ou autre...
    Merci d'avance à celui qui se dérangera pour cette demande ;o;



Dernière édition par kuro-revolt le Sam 5 Mar 2011 - 23:26, édité 1 fois
avatar

kuro-revolt
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 13/04/2010

http://coates-revolt.forumactif.com/index.htm
kuro-revolt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au niveau d'un lien - incompatibilité des codes?

Message par Anzu le Sam 5 Mar 2011 - 23:03


Bonsoir,

J'ai retiré l'espace et j'ai mis les "bons" guillemets Razz

Code:
<a href="http://coates-revolt.forumactif.com/t5-le-contexte">
<div style="font-family: Trebuchet MS, serif; font-size: 12px; background-color: white;
margin: 0px 5px; color: #696969; text-align: center; width: 150px; -moz-box-shadow: 0px 2px 0px #dedede; -webkit-box-shadow: 0px 2px 0px #dedede;
box-shadow: 0px 2px 0px #dedede; -moz-border-radius: 10px">Contexte</div>
</a>

Vous aviez mis deux fois ceux la '' au lieu de "

Cordialement.
avatar

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

https://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème au niveau d'un lien - incompatibilité des codes?

Message par kuro-revolt le Sam 5 Mar 2011 - 23:26

    ..... Oh mon Dieu, c'était aussi con que ça X'DD (Tout ça à cause d'openoffice qui accepte pas mes " que je suis obligée de remplacer par '' =o=)
    Merci beaucouuuup en tout cas <33
avatar

kuro-revolt
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 13/04/2010

http://coates-revolt.forumactif.com/index.htm
kuro-revolt a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum