Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

souci avec bannière flash

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu souci avec bannière flash

Message par uranus95 le Ven 27 Mai 2011 - 18:17

Bonjour,
J'ai un souci quand j'intègre ma bannière flash sur mon forum à
Panneau de configuration/général/configuration à l'endroit : Description du site. Je copie le lien de la bannière flash, elle se met bien mais je perd des boutons dans ma barre de navigation.
Avant insertion bannière flash
Accueil - Portail - Calendrier - FAQ - Rechercher - Membres - Groupes - Profil - Messagerie - Déconnexion - Contact Forum

Après avoir inséré ma bannière flash je perd des boutons soit :
Rechercher - Membres (transparent je ne vois pas ses 2 boutons ???) - Groupes - Profil - Messagerie - Déconnexion - Contact Forum

J'ai donc perdu les boutons : Accueil - Portail - Calendrier - FAQ ???

Quelqu'un peut me dire pourquoi ???

D'avance merci

uranus95
Nouveau membre

Messages : 9
Inscrit(e) le : 08/11/2009

http://lejardindesplantes.forumactif.com/index.htm
uranus95 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par *Emy* le Ven 27 Mai 2011 - 18:44

Salut,
Peux-tu nous montrer quel code tu insères ?
avatar

*Emy*
Membre actif

Féminin
Messages : 17755
Inscrit(e) le : 11/04/2006

https://forum.forumactif.com
*Emy* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par uranus95 le Ven 27 Mai 2011 - 19:01

merci pour ta réponse

voici le code que je met

<embed src='http://files.webopload.net/1263580909.banniereiris3.swf' quality='high' flashvars='' bgcolor='#ffffff' width='1100' height='300' name='menu' align='middle' allowScriptAccess='sameDomain' allowFullScreen='false' type='application/x-shockwave-flash' wmode='transparent' pluginspage='http://www.macromedia.com/go/getflashplayer' /></object>

uranus95
Nouveau membre

Messages : 9
Inscrit(e) le : 08/11/2009

http://lejardindesplantes.forumactif.com/index.htm
uranus95 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par uranus95 le Ven 27 Mai 2011 - 19:03

mais le Code HTML qui met donner en entier est par le biais de webopload

<object classid='clsid:d27cdb6e-ae6d-11cf-96b8-444553540000' codebase='http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='1100' height='300' id='menu' align='middle'><param name='allowScriptAccess' value='sameDomain' /><param name='allowFullScreen' value='false' /><param name='FlashVars' value='' /><param name='movie' value='http://files.webopload.net/273633688.banniereiris3.swf' /><param name='quality' value='high' /><param name='wmode' value='transparent' /><embed src='http://files.webopload.net/273633688.banniereiris3.swf' quality='high' flashvars='' bgcolor='#ffffff' width='1100' height='300' name='menu' align='middle' allowScriptAccess='sameDomain' allowFullScreen='false' type='application/x-shockwave-flash' wmode='transparent' pluginspage='http://www.macromedia.com/go/getflashplayer' /></object>

uranus95
Nouveau membre

Messages : 9
Inscrit(e) le : 08/11/2009

http://lejardindesplantes.forumactif.com/index.htm
uranus95 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par *Emy* le Ven 27 Mai 2011 - 19:10

Il est trop long pour la partie description. Essaie plutôt ceci :

Code:
<embed src='http://files.webopload.net/1263580909.banniereiris3.swf' quality='high' width='1100' height='300' align='middle' pluginspage='http://www.macromedia.com/go/getflashplayer' />
avatar

*Emy*
Membre actif

Féminin
Messages : 17755
Inscrit(e) le : 11/04/2006

https://forum.forumactif.com
*Emy* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par uranus95 le Sam 28 Mai 2011 - 11:10

Merci cela a marché.
C'est quoi la raison pourquoi je n'avais plus certains boutons dans ma barre de navigation ???

uranus95
Nouveau membre

Messages : 9
Inscrit(e) le : 08/11/2009

http://lejardindesplantes.forumactif.com/index.htm
uranus95 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: souci avec bannière flash

Message par Anzu le Sam 28 Mai 2011 - 18:36

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile
avatar

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

https://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum