Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Lien vers un message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lien vers un message

Message par Yoshkill le Jeu 7 Juil 2011 - 12:22

Salut à tous,

je cherchais comment faire qu'en haut de chaque message on trouve un "lien" vers ce message.

J'ai plus ou moins trouvé ma réponse ici : https://forum.forumactif.com/t303119-comment-faire-pour-que-le-re-titre-du-sujet-soit-cliquable-pour-avoir-un-lien-direct-vers-le-message-en-question#2655610 MAIS ce sujet date, et dans mon template il y a des trucs qui ne sont pas les mêmes, notamment pour les multicitations.

Et comme je suis pas calé, j'en appelle à vous pour m'aider sachant que dans le template de base, j'ai ça :

Code:
<td><span class="postdetails"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" border="0" />{L_POST_SUBJECT}: {postrow.displayed.POST_SUBJECT}   <img src="{postrow.displayed.MINI_TIME_IMG}" alt="" border="0" />{postrow.displayed.POST_DATE}</span></td>
               <td valign="top" nowrap="nowrap" class="post-options">
                  {postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.EDIT_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}
               </td>

Merci d'avance.


Dernière édition par Yoshkill le Jeu 7 Juil 2011 - 13:35, édité 1 fois
avatar

Yoshkill
*****

Masculin
Messages : 629
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers un message

Message par Invité le Jeu 7 Juil 2011 - 13:03

Bonjour,

J'ai repris la partie de code que vous avez donné et j'ai inclus la modification:
Code:
<td><span class="postdetails"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" border="0" /><a href="#{postrow.displayed.U_POST_ID}">{L_POST_SUBJECT}: {postrow.displayed.POST_SUBJECT}</a><img src="{postrow.displayed.MINI_TIME_IMG}" alt="" border="0" />{postrow.displayed.POST_DATE}</span></td>
              <td valign="top" nowrap="nowrap" class="post-options">
                  {postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.EDIT_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}
              </td>

Cordialement.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lien vers un message

Message par Yoshkill le Jeu 7 Juil 2011 - 13:07

Merci beaucoup à vous, j'essaye ça tout de suite.

EDIT : ça fonctionne, super ; merci.
avatar

Yoshkill
*****

Masculin
Messages : 629
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum