Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème lien redirigeant sur forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème lien redirigeant sur forum

Message par Shidy06 le Dim 7 Aoû 2011 - 20:00

Bonjour,

J'effectue une page d'accueil modifiée intégralement sous XHTML/CSS pour mon forum.
Actuellement en cours de programmation, j'ai choisi de l'afficher en tant que page d'accueil pour le forum.

Un bouton situé dessus devrait diriger sur le forum, hors il ne fait que rafraichir la page en cours...

Exemple :

Accueil forum = http://forumexemple.fr/
Forum = http://forumexemple.fr/forum/

Sur Accueil, le bouton "Forum" est configuré de la sorte :

Code:

<div    
   id="uacbutton"
   img src="image.jpg"
   onclick="location.href='http://exempleforum.fr/forum/';"
   >          
</div>

et son équivalent CCS

Code:

#uacbutton
{
   width: 82px;
   height: 25px;
   background-image: url(image.jpg);
   background-repeat: no-repeat;
   float: left;
   margin-right: 10px;
   border-right-width: 2px;
   border-right-style: solid;
   border-color: #23562B;
}

Seulement, quand je clique sur ce bouton, il redirige sur http://exempleforum.fr, et non .../forum/.

Du coup, quand une personne arrive sur le forum, elle tombe sur cette page mais ne peux pas rejoindre le forum...

Quelqu'un aurait une idée ? :/

--------------------------
EDIT : je viens de réussir, donc je mets la solution pour les intéressés éventuels :

Mon lien http://exempleforum.fr/forum/ ne pointait pas sur le forum à cause d'un "/" en trop.
Avec http://exempleforum.fr/forum, ça fonctionne parfaitement...

Désolé !

Je mets en résolu.
avatar

Shidy06
**

Masculin
Messages : 79
Inscrit(e) le : 04/01/2006

http://ultimate-ac.superforum.fr
Shidy06 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum